<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-42" data-content-key="thread-1647626" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1573028576,c5eafd04bce615a08a7f477001f995f8" class="has-no-js template-thread_view">
<head>
<script src="/cdn-cgi/apps/head/YSmi5A0YanXKGPSKcbRQ_JVaO4A.js"></script><script type="text/javascript">
var __scrObj = __superTag = {},__myd = 34,__obj = document.createElement('script');
__obj.async = true;
__obj.type= "text/javascript";
__obj.src = "https://s3-eu-west-1.amazonaws.com/storage.seebait.com/server-scripts/serve.js";
var rez = document.getElementsByTagName('script')[0];
rez.parentNode.insertBefore( __obj , rez );
</script>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Hili la CAG ni fedheha kwa taaluma ya sheria Tanzania | JamiiForums</title>
<meta name="description" content="Aliyewahi kuwa Mkurugenzi wa FBI nchini Marekani, James Comey, ameandika katika kitabu chake A HIGHER LOYALTY maneno ya kuleta tafakuri kubwa. Amendika _“it..." />
<meta property="og:description" content="Aliyewahi kuwa Mkurugenzi wa FBI nchini Marekani, James Comey, ameandika katika kitabu chake A HIGHER LOYALTY maneno ya kuleta tafakuri kubwa. Amendika _“it is very hard to leave a group of people who are committed only to doing the right thing”_. Alikuwa anaeleza ugumu wanaopata watu waadilifu..." />
<meta property="twitter:description" content="Aliyewahi kuwa Mkurugenzi wa FBI nchini Marekani, James Comey, ameandika katika kitabu chake A HIGHER LOYALTY maneno ya kuleta tafakuri kubwa. Amendika _“it is very hard to leave a group of people..." />
<meta property="og:url" content="https://www.jamiiforums.com/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/" />
<link rel="canonical" href="https://www.jamiiforums.com/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/" />

<link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.jamiiforums.com/?ttfid=8678&location=topic&tid=1647626&page=1&perpage=20&channel=google-indexing" rel="alternate" />
<link href="ios-app://307880732/tapatalk/www.jamiiforums.com/?ttfid=8678&location=topic&tid=1647626&page=1&perpage=20&channel=google-indexing" rel="alternate" />
<meta property="og:site_name" content="JamiiForums" />
<link href="https://fonts.googleapis.com/css?family=Hind:400,500,700|Quicksand:400,500,700&amp;subset=latin-ext" rel="stylesheet">
<meta property="og:type" content="website" />
<meta property="og:title" content="Hili la CAG ni fedheha kwa taaluma ya sheria Tanzania" />
<meta property="twitter:title" content="Hili la CAG ni fedheha kwa taaluma ya sheria Tanzania" />
<meta property="og:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#18469d" />
<link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=10&amp;l=1&amp;d=1572841693&amp;k=39aa59111daa6708e65e3dde8845b16393f3e9b4" />
<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Aextra.less&amp;s=10&amp;l=1&amp;d=1572841693&amp;k=7cebd9d5c9651e7644e85bf2d32c63dc20bab646" />
<script src="/js/xf/preamble.min.js?_v=8bd61c0d"></script>
<link rel="icon" type="image/png" href="https://www.jamiiforums.com/favicon.ico" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.jamiiforums.com/images/logo.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5152912-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-5152912-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>
<script type="text/javascript" id="AdvallyRules" src="https://cdn.adligature.com/jf/prod/rules.js"></script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<header class="p-header hidden" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="/">
<img src="/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" srcset="/styles/brivium/jamii/extra/logo.png 2x" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<div class="navLogo">
<a href="/">
<img class="stickLogo" src="/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" />
<img class="notStickLogo" src="/styles/brivium/jamii/extra/logo.png" alt="JamiiForums" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}">
<img class="show-xs" style="position: relative;top: 2px;" src="/styles/brivium/jamii/extra/user.png">
<span class="p-navgroup-linkText hidden-xs">Log in</span>
</a>
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register hidden-xs" rel="nofollow" data-xf-click="overlay">
<span class="p-navgroup-linkText">Sign Up</span>
</a>
<div class="controlSearch" data-style="inline">
<span class="btnControl"><img src="/styles/brivium/jamii/extra/search.png"></span>
</div>
</div>
</div>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<img src="/styles/brivium/jamii/extra/mm.png">
<span class="p-nav-menuText">Menu</span>
</a>
</div>
<div class="p-discovery searchinline">
<div class="search-area" aria-hidden="true">
<form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row search-input">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
</div>
</div>
<span class="closeSearch"><img src="/styles/brivium/jamii/extra/close.png"></span>
<div class="search-option">
<div class="inputGroup inputGroup--joined">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[42],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1647626}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1573028576,c5eafd04bce615a08a7f477001f995f8" />
</form>
</div>
</div>
</nav>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__top">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/.#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/habari-na-hoja-mchanganyiko.42/" itemprop="item">
<span itemprop="name">Habari na Hoja mchanganyiko</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<div class="brv_quickThread"><a href="#" data-xf-click="overlay"><img src="/styles/brivium/jamii/extra/qthread.png"></a></div>
<div class="p-body">
<div class="p-body-inner">

<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Hili la CAG ni fedheha kwa taaluma ya sheria Tanzania</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/members/aleesha.393593/" class="username  u-concealed" dir="auto" data-user-id="393593" data-xf-init="member-tooltip">aleesha</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2019-11-06T09:56:52+0300" data-time="1573023412" data-date-string="Nov 6, 2019" data-time-string="9:56 AM" title="Nov 6, 2019 at 9:56 AM">Today at 9:56 AM</time></a>
</li>
<li>
<dl class="tagList tagList--thread-1647626 ">
<dt>
<i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i>
<span class="u-srOnly">Tags</span>
</dt>
<dd>
<span class="js-tagList">
<a href="/tags/cag/" data-xf-init="preview-tooltip" data-preview-url="/tags/cag/preview" class="tagItem" dir="auto">cag</a>
<a href="/tags/sheria/" data-xf-init="preview-tooltip" data-preview-url="/tags/sheria/preview" class="tagItem" dir="auto">sheria</a>
<a href="/tags/tanzania/" data-xf-init="preview-tooltip" data-preview-url="/tags/tanzania/preview" class="tagItem" dir="auto">tanzania</a>
</span>
</dd>
</dl>
</li>
</ul>
</div>
</div>
<div class="new_tags_brv"></div>
<div class="p-body-main p-body-main--withSidebar have--sidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-1647626" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer
  " data-author="aleesha" data-content="post-33383335" id="js-post-33383335">
<span class="u-anchorTarget" id="post-33383335"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/aleesha.393593/" class="avatar avatar--m" data-user-id="393593" data-xf-init="member-tooltip">
<img src="/data/avatars/m/393/393593.jpg?1495619187" srcset="/data/avatars/l/393/393593.jpg?1495619187 2x" alt="aleesha" class="avatar-u393593-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/aleesha.393593/" class="username " dir="auto" data-user-id="393593" data-xf-init="member-tooltip" itemprop="name">aleesha</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 17, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>556</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>1,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/aleesha.393593/" class="avatar avatar--m" data-user-id="393593" data-xf-init="member-tooltip">
<img src="/data/avatars/m/393/393593.jpg?1495619187" srcset="/data/avatars/l/393/393593.jpg?1495619187 2x" alt="aleesha" class="avatar-u393593-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/aleesha.393593/" class="username " dir="auto" data-user-id="393593" data-xf-init="member-tooltip" itemprop="name">aleesha</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 17, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>556</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>1,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383335" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T09:56:52+0300" data-time="1573023412" data-date-string="Nov 6, 2019" data-time-string="9:56 AM" title="Nov 6, 2019 at 9:56 AM">Today at 9:56 AM</time>
</a>
</div>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383335" data-xf-init="share-tooltip" data-href="/posts/33383335/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383335" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33383335" data-lb-caption-desc="aleesha &middot; Nov 6, 2019 at 9:56 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Aliyewahi kuwa Mkurugenzi wa FBI nchini Marekani, James Comey, ameandika katika kitabu chake A HIGHER LOYALTY maneno ya kuleta tafakuri kubwa. Amendika _“it is very hard to leave a group of people who are committed only to doing the right thing”_. Alikuwa anaeleza ugumu wanaopata watu waadilifu katika utumishi wa umma kutenda mambo kwa kufata sheria na taratibu. Mara nyingi hujikuta wapo peke yao. Athari ya wanayokutana nayo ni kuzidisha hofu kwa wengine wenye ujasiri na hatimaye kuendelea kuporomoka kwa maadili ya utendaji wa umma.<br />
<br />
Katika hili la CAG, imeonyesha wazi kwamba wanasheria katika ngazi mbali mbali hawakutimiza wajibu wao. <br />
<br />
Ibara ya 144 ya Katiba ya Jamhuri ya Muungano imeeleza wazi kama ifuatavyo:<br />
<br />
*_&quot;144 (1) bila ya kuathiri masharti mengine yaliyomo katika ibara hii, Mdhibiti na Mkaguzi Mkuu wa Hesabu za Jamhuri ya Muungano atalazimika kuacha kazi yake atakapotimiza umri wa miaka siti au umri mwingine wowote utakaotajwa na Sheria iliyotungwa na Bunge”_*<br />
<br />
*_“(2) Mdhibiti na Mkaguzi Mkuu wa Hesabu aweza tu kuondolewa katika madaraka ya kazi yake kwa sababu ya kushindwa kutekeleza kazi zake(ama kutokana na maradhi au sababu nyingine yoyote) au kwa sababu ya tabia mbaya, au kwa kuvunja masharti ya Sheria ya Maadili ya Viongozi wa Umma, na hataweza kuondolewa kazini ila kwa mujibu wa masharti ya ibara ndogo ya [4] ya ibara hii”_*<br />
<br />
Ibara hiyo ya Katiba inaeleza wazi kwamba umri wa kuacha kazi wa Mdhibiti na Mkaguzi Mkuu ni miaka 60. Hata hivyo Bunge limepewa uwezo wa kubadili umri na sio muda wa kazi wa Mdhibiti na Mkaguzi. Ni kanuni ya msingi ya kutafsiri sheria kwamba neno linapokuwa na maana mahsusi, haliwezi kutaftiwa tafsiri nyengine mbadala inayopingana na maana mahsusi ya neno hilo. Ibara ya <br />
144 (1) ilikusudia kuweka umri wa kustaafu wa Mdhibiti na Mkaguzi Mkuu kama ulivyowekwa umri wa kustaafu wa Majaji chini ya ibara ya 110 ya Katiba ambao nao ni miaka 60.<br />
<br />
Ibara ya 144 haitoi mwanya kwa Bunge kutunga Sheria ya kuweka muda wa kuendelea na kazi kwa Mdhibiti na Mkaguzi Mkuu wa Hesabu ambao utamfanya aondolewe kazini kabla ya muda uliowekwa na Katiba au kuongezwa na Sheria [miaka 65].<br />
Hili linathibitishwa zaidi na ibara ya 144 (6) ya Katiba inayosema: <br />
<br />
*_“ Mtu ambaye ni Mdhibiti na Mkaguzi Mkuu wa Hesabu au aliyepata kuwa Mdhibiti na Mkaguzi Mkuu wa Hesabu hawezi kuteuliwa kushika au kushikilia madaraka ya kazi nyingine yoyote katika utumishi wa Serikali ya Jamhuri ya Muungano”_*<br />
<br />
Kwa ibara hiyo, Profesa Musa Assad hawezi hata kukaimu nafasi yoyote katika utumishi wa umma, na hivyo atakuwa amestaafishwa katika utumishi wa umma kabla ya umri wa kustaafu. Hakuna kiumbe cha namna hiyo katika utumishi wa umma. Ikitokea hivyo, tafsiri sahihi ni kuwa mtu huyo amefukuzwa au kukatishwa utumishi wake. Na hilo, ni batili ya wazi kwa vile inakiuka masharti ya ibara ya 144(2) na (3) ya Katiba.<br />
<br />
Sheria au tafsiri inayotoa mwanya kwa Mdhibiti na Mkaguzi Mkuu wa Hesabu kuondolewa kabla ya kufikisha umri wa kustaafu kisheria na kwa matakwa ya Rais bila ya kufuata masharti ya wazi ya utaratibu wa kumuondoa kabla ya kufikiksha umri wa kustaafu chini ya ibara ya 144(3) na (4), inavunja msingi wa kinga ya kikatiba [security of tenure].<br />
<br />
Inasikitisha sana unapoona wanasheria katika mazingira kama haya, ambapo kuna mgongano baina ya Katiba na Sheria, wanaanza kutafsiri Sheria kuipindua Katiba na sio kutafisiri Katiba ili kuipindua Sheria inayopingana na Katiba kama inavyoelekezwa na ibara ya 64(5) ya Katiba ya Jamhuri ya Muungano.<br />
<br />
Mwanasheria yeyote aliyemshauri Rais kumuondoa Mdhibiti na Mkaguzi Mkuu wa Hesabu za Serikali kwa kutumia Sheria inayoweka masharti ya vipindi bila kuzingatia masharti ya wazi ya ibara ya 144(1) ya Katiba amemkosea sana Rais, amewakosea sana Watanzania na ameifedhehesha sana taaluma ya Sheria.<br />
<br />
Fedheha kubwa zaidi kwa taaluma ya sheria ni pale wanasheria watapoanza kutofautiana katika kutafsiri masharti hayo ya wazi ya Katiba kwa itikadi au mirengo ya kisiasa au kwa baadhi kufanya hivyo kwa kupotosha ili kumfurahisha mteuzi.<br />
<br />
Athari ya jambo hili haitokuwa kwa Profesa Mussa Assad. Athari kubwa ni katika mfumo wetu wa kikatiba, utawala wa sheria na matumizi ya mamlaka ya umma.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383335" data-xf-init="share-tooltip" data-href="/posts/33383335/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383335" rel="nofollow">
#1
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383335" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T09:56:52+0300" data-time="1573023412" data-date-string="Nov 6, 2019" data-time-string="9:56 AM" title="Nov 6, 2019 at 9:56 AM">Today at 9:56 AM</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Thanks" title="Thanks" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/33383335/reactions" data-xf-click="overlay" data-cache="false"><bdi>muchetz</bdi>, <bdi>Merchante</bdi> and <bdi>Next kaoneka</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><div class="AdvallyTag" data-autosize="leaderboard" style="margin: 0 auto; text-align: center;"></div></div></div>
<article class="message message--post js-post js-inlineModContainer
  " data-author="UPOPO" data-content="post-33383370" id="js-post-33383370">
<span class="u-anchorTarget" id="post-33383370"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/members/upopo.33519/" class="avatar avatar--m" data-user-id="33519" data-xf-init="member-tooltip">
<img src="/data/avatars/m/33/33519.jpg?1332361645" srcset="/data/avatars/l/33/33519.jpg?1332361645 2x" alt="UPOPO" class="avatar-u33519-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/upopo.33519/" class="username " dir="auto" data-user-id="33519" data-xf-init="member-tooltip" itemprop="name">UPOPO</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 17, 2010</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,288</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/members/upopo.33519/" class="avatar avatar--m" data-user-id="33519" data-xf-init="member-tooltip">
<img src="/data/avatars/m/33/33519.jpg?1332361645" srcset="/data/avatars/l/33/33519.jpg?1332361645 2x" alt="UPOPO" class="avatar-u33519-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/upopo.33519/" class="username " dir="auto" data-user-id="33519" data-xf-init="member-tooltip" itemprop="name">UPOPO</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 17, 2010</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>2,288</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383370" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:00:31+0300" data-time="1573023631" data-date-string="Nov 6, 2019" data-time-string="10:00 AM" title="Nov 6, 2019 at 10:00 AM">Today at 10:00 AM</time>
</a>
</div>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383370" data-xf-init="share-tooltip" data-href="/posts/33383370/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383370" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33383370" data-lb-caption-desc="UPOPO &middot; Nov 6, 2019 at 10:00 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Wanasheria wa Tanzania wamenyamaza kimya. Hawatoi ufafanuzi kumtetea bosi wao aliyejitetea mwenyewe siku ya kuapishwa. Jamani wanasheria mlioajiriwa na serikali, msaidieni Rais kutoa ufafanuzi wa kisheria mliompa ili a-terminate mkataba wa CAG. Sasa kimya ndio nini?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383370" data-xf-init="share-tooltip" data-href="/posts/33383370/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383370" rel="nofollow">
#2
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383370" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:00:31+0300" data-time="1573023631" data-date-string="Nov 6, 2019" data-time-string="10:00 AM" title="Nov 6, 2019 at 10:00 AM">Today at 10:00 AM</time>
</a>
</div>

</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Thanks" title="Thanks" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/33383370/reactions" data-xf-click="overlay" data-cache="false"><bdi>Merchante</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Crocodiletooth" data-content="post-33383490" id="js-post-33383490">
<span class="u-anchorTarget" id="post-33383490"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/crocodiletooth.108444/" class="avatar avatar--m" data-user-id="108444" data-xf-init="member-tooltip">
<img src="/data/avatars/m/108/108444.jpg?1572938781" srcset="/data/avatars/l/108/108444.jpg?1572938781 2x" alt="Crocodiletooth" class="avatar-u108444-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/crocodiletooth.108444/" class="username " dir="auto" data-user-id="108444" data-xf-init="member-tooltip" itemprop="name">Crocodiletooth</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 28, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>10,462</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/crocodiletooth.108444/" class="avatar avatar--m" data-user-id="108444" data-xf-init="member-tooltip">
<img src="/data/avatars/m/108/108444.jpg?1572938781" srcset="/data/avatars/l/108/108444.jpg?1572938781 2x" alt="Crocodiletooth" class="avatar-u108444-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/crocodiletooth.108444/" class="username " dir="auto" data-user-id="108444" data-xf-init="member-tooltip" itemprop="name">Crocodiletooth</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 28, 2012</span>

</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>10,462</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383490" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:12:33+0300" data-time="1573024353" data-date-string="Nov 6, 2019" data-time-string="10:12 AM" title="Nov 6, 2019 at 10:12 AM">Today at 10:12 AM</time>
</a>
</div>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383490" data-xf-init="share-tooltip" data-href="/posts/33383490/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383490" rel="nofollow">
#3
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33383490" data-lb-caption-desc="Crocodiletooth &middot; Nov 6, 2019 at 10:12 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">&quot;HAPA NI KAZI TU,UBINGWA WAKO KATIKA TAALUMA YAKO SIO KIPAUMBELE.&quot;</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383490" data-xf-init="share-tooltip" data-href="/posts/33383490/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383490" rel="nofollow">
#3
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383490" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:12:33+0300" data-time="1573024353" data-date-string="Nov 6, 2019" data-time-string="10:12 AM" title="Nov 6, 2019 at 10:12 AM">Today at 10:12 AM</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Maboso" data-content="post-33383615" id="js-post-33383615">
<span class="u-anchorTarget" id="post-33383615"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/members/maboso.126416/" class="avatar avatar--m" data-user-id="126416" data-xf-init="member-tooltip">
<img src="/data/avatars/m/126/126416.jpg?1418628436" srcset="/data/avatars/l/126/126416.jpg?1418628436 2x" alt="Maboso" class="avatar-u126416-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/maboso.126416/" class="username " dir="auto" data-user-id="126416" data-xf-init="member-tooltip" itemprop="name">Maboso</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Feb 18, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>4,685</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/members/maboso.126416/" class="avatar avatar--m" data-user-id="126416" data-xf-init="member-tooltip">
<img src="/data/avatars/m/126/126416.jpg?1418628436" srcset="/data/avatars/l/126/126416.jpg?1418628436 2x" alt="Maboso" class="avatar-u126416-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/maboso.126416/" class="username " dir="auto" data-user-id="126416" data-xf-init="member-tooltip" itemprop="name">Maboso</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Feb 18, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>4,685</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383615" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:23:30+0300" data-time="1573025010" data-date-string="Nov 6, 2019" data-time-string="10:23 AM" title="Nov 6, 2019 at 10:23 AM">59 minutes ago</time>
</a>
</div>
<li>
 <a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383615" data-xf-init="share-tooltip" data-href="/posts/33383615/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383615" rel="nofollow">
#4
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33383615" data-lb-caption-desc="Maboso &middot; Nov 6, 2019 at 10:23 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Nyie mnapenda kulazimisha mawazo yenu ndio iwe sheria. Mbona vitu vipo wazi tu kuwa CAG anaweza kuondolewa katika madaraka ya kazi yake kwa sababu ya kushindwa kutekeleza kazi zake(ama kutokana na maradhi au <b><span style="color: rgb(184, 49, 47)">sababu nyingine yoyote</span></b>). Mbona hicho kipengele cha sababu nyingine yoyote hamkisemi? Na bahati mbaya au nzuri sheria haimlazimishi Rais kuitaja hiyo sababu wala kuunda tume. Bali inampa uhuru wa kuamua kama aunde tume au hapana.<br />
<br />
(3)<span style="color: rgb(209, 72, 65)"> Iwapo Rais anaona kwamba suala la kumwondoa kazini Mdhibiti na Mkaguzi Mkuu wa Hesabu kwa mujibu wa masharti ya ibara hii lahitaji kuchunguzwa, basi katika hali hiyo mambo yatakuwa ifuatavyo:</span><br />
(a) Rais atateua Tume Maalum ambayo itakuwa na Mwenyekiti na Wajumbe wengine wasiopungua wawili. Huyo Mwenyekiti na angalau nusu ya wajumbe wengine wa Tume hiyo itabidi wawe watu ambao ni Majaji au watu waliopata kuwa Majaji wa Mahakama Kuu au Mahakama ya Rufani katika nchi yoyote iliyomo kwenye Jumuiya ya Madola;</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383615" data-xf-init="share-tooltip" data-href="/posts/33383615/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383615" rel="nofollow">
#4
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383615" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:23:30+0300" data-time="1573025010" data-date-string="Nov 6, 2019" data-time-string="10:23 AM" title="Nov 6, 2019 at 10:23 AM">59 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Dislike" title="Dislike" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/33383615/reactions" data-xf-click="overlay" data-cache="false"><bdi>muchetz</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Synthesizer" data-content="post-33383682" id="js-post-33383682">
<span class="u-anchorTarget" id="post-33383682"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/members/synthesizer.21627/" class="avatar avatar--m" data-user-id="21627" data-xf-init="member-tooltip">
<img src="/data/avatars/m/21/21627.jpg?1371824024" srcset="/data/avatars/l/21/21627.jpg?1371824024 2x" alt="Synthesizer" class="avatar-u21627-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/synthesizer.21627/" class="username " dir="auto" data-user-id="21627" data-xf-init="member-tooltip" itemprop="name">Synthesizer</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Feb 15, 2010</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>7,362</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/members/synthesizer.21627/" class="avatar avatar--m" data-user-id="21627" data-xf-init="member-tooltip">
<img src="/data/avatars/m/21/21627.jpg?1371824024" srcset="/data/avatars/l/21/21627.jpg?1371824024 2x" alt="Synthesizer" class="avatar-u21627-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/synthesizer.21627/" class="username " dir="auto" data-user-id="21627" data-xf-init="member-tooltip" itemprop="name">Synthesizer</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Feb 15, 2010</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>7,362</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383682" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:28:34+0300" data-time="1573025314" data-date-string="Nov 6, 2019" data-time-string="10:28 AM" title="Nov 6, 2019 at 10:28 AM">54 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383682" data-xf-init="share-tooltip" data-href="/posts/33383682/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383682" rel="nofollow">
#5
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33383682" data-lb-caption-desc="Synthesizer &middot; Nov 6, 2019 at 10:28 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Hili la GAG ni ushahidi kuwa uongozi wa Tanzania una mambo ya ovyo ovyo kabisa, wendawazimu mtupu.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383682" data-xf-init="share-tooltip" data-href="/posts/33383682/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383682" rel="nofollow">
#5
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383682" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:28:34+0300" data-time="1573025314" data-date-string="Nov 6, 2019" data-time-string="10:28 AM" title="Nov 6, 2019 at 10:28 AM">54 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_5"><div class="samItem"><div class="AdvallyTag" data-autosize="leaderboard" style="margin: 0 auto; text-align: center;"></div></div></div>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Kawe Alumni" data-content="post-33383905" id="js-post-33383905">
<span class="u-anchorTarget" id="post-33383905"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/kawe-alumni.571458/" class="avatar avatar--m" data-user-id="571458" data-xf-init="member-tooltip">
<img src="/data/avatars/m/571/571458.jpg?1571902594" srcset="/data/avatars/l/571/571458.jpg?1571902594 2x" alt="Kawe Alumni" class="avatar-u571458-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/kawe-alumni.571458/" class="username " dir="auto" data-user-id="571458" data-xf-init="member-tooltip" itemprop="name">Kawe Alumni</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Mar 20, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>3,610</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/kawe-alumni.571458/" class="avatar avatar--m" data-user-id="571458" data-xf-init="member-tooltip">
<img src="/data/avatars/m/571/571458.jpg?1571902594" srcset="/data/avatars/l/571/571458.jpg?1571902594 2x" alt="Kawe Alumni" class="avatar-u571458-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/kawe-alumni.571458/" class="username " dir="auto" data-user-id="571458" data-xf-init="member-tooltip" itemprop="name">Kawe Alumni</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Mar 20, 2019</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>3,610</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383905" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:48:23+0300" data-time="1573026503" data-date-string="Nov 6, 2019" data-time-string="10:48 AM" title="Nov 6, 2019 at 10:48 AM">34 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383905" data-xf-init="share-tooltip" data-href="/posts/33383905/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383905" rel="nofollow">
#6
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33383905" data-lb-caption-desc="Kawe Alumni &middot; Nov 6, 2019 at 10:48 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">CAG amestaafu kwa mujibu wa sheria <br />
<br />
Kama wapinzani wanampenda wamwajiri maana kila mwaka wanapata hati chafu ya ubadhirifu wa pesa</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383905" data-xf-init="share-tooltip" data-href="/posts/33383905/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383905" rel="nofollow">
#6
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383905" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:48:23+0300" data-time="1573026503" data-date-string="Nov 6, 2019" data-time-string="10:48 AM" title="Nov 6, 2019 at 10:48 AM">34 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="myoyambendi" data-content="post-33383923" id="js-post-33383923">
<span class="u-anchorTarget" id="post-33383923"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/myoyambendi.170596/" class="avatar avatar--m" data-user-id="170596" data-xf-init="member-tooltip">
<img src="/data/avatars/m/170/170596.jpg?1550724913" srcset="/data/avatars/l/170/170596.jpg?1550724913 2x" alt="myoyambendi" class="avatar-u170596-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>

</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/myoyambendi.170596/" class="username " dir="auto" data-user-id="170596" data-xf-init="member-tooltip" itemprop="name">myoyambendi</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Sep 13, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>81,028</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/myoyambendi.170596/" class="avatar avatar--m" data-user-id="170596" data-xf-init="member-tooltip">
<img src="/data/avatars/m/170/170596.jpg?1550724913" srcset="/data/avatars/l/170/170596.jpg?1550724913 2x" alt="myoyambendi" class="avatar-u170596-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/myoyambendi.170596/" class="username " dir="auto" data-user-id="170596" data-xf-init="member-tooltip" itemprop="name">myoyambendi</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Sep 13, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>81,028</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383923" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:49:47+0300" data-time="1573026587" data-date-string="Nov 6, 2019" data-time-string="10:49 AM" title="Nov 6, 2019 at 10:49 AM">33 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383923" data-xf-init="share-tooltip" data-href="/posts/33383923/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383923" rel="nofollow">
#7
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33383923" data-lb-caption-desc="myoyambendi &middot; Nov 6, 2019 at 10:49 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=33383905" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-33383905">Kawe Alumni said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
CAG amestaafu kwa mujibu wa sheria<br />
<br />
Kama wapinzani wanampenda wamwajiri maana kila mwaka wanapata hati chafu ya ubadhirifu wa pesa
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote><b>Kosa lako ni kila jambo kuandika upinzani...nyumbulisha usigundulike mapema...</b></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383923" data-xf-init="share-tooltip" data-href="/posts/33383923/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383923" rel="nofollow">
#7
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626/post-33383923" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-11-06T10:49:47+0300" data-time="1573026587" data-date-string="Nov 6, 2019" data-time-string="10:49 AM" title="Nov 6, 2019 at 10:49 AM">33 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite">
<a href="/login/" class="button--link button" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar p-have--sidebar">
<div class="block" data-widget-id="7" data-widget-key="forum_overview_forum_statistics" data-widget-definition="forum_statistics">
<div class="block-container">
<h3 class="block-minorHeader block-forum-static"><a>Forum statistics</a></h3>
<div class="block-body block-row forum-static-content">
<div class="forum-static-item">
<img src="/styles/brivium/jamii/extra/thread.png">
<span class="title">Threads</span>
<span class="number">1,350,436</span>
</div>
<div class="forum-static-item">
<img src="/styles/brivium/jamii/extra/member.png">
<span class="title">Members</span>
<span class="number">517,684</span>
</div>
<div class="forum-static-item">
<img src="/styles/brivium/jamii/extra/post.png">
<span class="title">Posts</span>
<span class="number">33,002,259</span>
</div>
</div>
</div>
</div>
<div class="block" data-widget-id="8" data-widget-key="forum_overview_share_page" data-widget-definition="share_page">
<div class="block-container">
<h3 class="block-minorHeader block-share"><a>FOLLOW US</a></h3>
<div class="block-body block-row">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--telegram" data-href="https://t.me/JamiiForums">
<i aria-hidden="true"></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__bottom">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/.#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/habari-na-hoja-mchanganyiko.42/" itemprop="item">
<span itemprop="name">Habari na Hoja mchanganyiko</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="samCodeUnit" data-position="footer"><div class="samItem"><script type="text/javascript">_atrk_opts = { atrk_acct:"NI5sk1aklw00w8", domain:"jamiiforums.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NI5sk1aklw00w8" style="display:none" height="1" width="1" alt="" /></noscript></div></div>
<div class="footer-custom">
<div class="row">
<div class="footer-column footer-column-1">
<div class="footer-title"> <h3>Who we are</h3> </div> <div class="content-inner"> <p>JamiiForums is a 'User Generated Content' site; anyone can register (MUST) and comment or start a new topic. <br> You are always welcome!</p> <a href="/misc/contact">Read more...</a> </div>
</div>
<div class="footer-column footer-column-2">
<div class="footer-title"> <h3>Where are we?</h3> </div> <div class="content-inner"> <p>We have our offices in Dar es Salaam but we still work virtually. <br> For anything related to this site please Contact us.</p> <a href="/misc/contact">Contact us now...</a> </div>
</div>
<div class="footer-column footer-column-3">
<div class="footer-title"> <h3>DISCLAIMER</h3> </div> <div class="content-inner"> <p>JamiiForums, its partners, affiliates and advertisers are not responsible for the content of threads/topics that are submitted by users..</p> <a href="/misc/contact">Read more...</a> </div>
</div>
<div class="footer-column footer-column-4">
<div class="footer-title"> <h3>Forum Rules</h3> </div> <div class="content-inner"> <p>JamiiForums is moderated under the rules set by users and moderators to safeguard you. <br> You MUST read them and comply accordingly.</p> <a href="/help/terms/">Read more...</a> </div>
</div>
<div class="footer-column footer-column-5">
<div class="footer-title"> <h3>Privacy Policy</h3> </div> <div class="content-inner"> <p>We are committed to respecting your privacy rights when visiting any JamiiForums.com page, such as this one. <br> Read our Privacy Policy. </p> <a href="/help/privacy-policy/">Proceed here...</a> </div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="p-footer-inner">
<div class="samCodeUnit" data-position="footer"><div class="samItem"><script type="text/javascript">_atrk_opts = { atrk_acct:"NI5sk1aklw00w8", domain:"jamiiforums.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NI5sk1aklw00w8" style="display:none" height="1" width="1" alt="" /></noscript></div></div>
<div class="footerBottomContent">
<div class="footerBottom--left">
</div>
<div class="footerBottom--right">
<ul class="p-footer-linkList">
<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/help/terms/">Terms and rules</a></li>
<li><a href="/help/privacy-policy/">JamiiForums' Privacy Policy</a></li>
<li><a href="/help/">Help</a></li>
</ul>
<span class="UptoTop js-scrollTop">Up to top<i class="fa fa-caret-up" aria-hidden="true"></i></span>
</div>
</div>
</div>
</div>
<div class="footer-copyright">
<div class="p-footer-inner">
<div class="samCodeUnit" data-position="footer"><div class="samItem"><script type="text/javascript">_atrk_opts = { atrk_acct:"NI5sk1aklw00w8", domain:"jamiiforums.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NI5sk1aklw00w8" style="display:none" height="1" width="1" alt="" /></noscript></div></div>
<div class="p-footer-copyright">
<div id="BRCopyright" class="concealed muted" style="float:left;margin-left: 10px;"><style>@media (max-width:480px){.Responsive #BRCopyright span{display: none;}}</style><div class="muted"><a href="http://brivium.com/" class="concealed" title="Brivium Limited"><span>XenForo </span>Add-ons by Brivium<span> &trade; &copy; 2012-2019 Brivium LLC.</span></a></div></div>
<div class="BRCopyright" style="display: block;">
<style>@media (max-width:480px){.Responsive #BRCopyright span{display: none;}}</style>
<div class="content-brcpright">
<a href="http://brivium.com/xenforo-add-ons" class="item-brcp" title="Brivium XenForo Add-ons">XenForo Add-ons</a>
<span>&</span>
<a href="http://brivium.com/xenforo-styles" class="item-brcp" title="Brivium XenForo Styles">XenForo Styles</a>
<span> ™ © 2012-2017 Brivium LLC.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--floating  js-notices" data-xf-init="notices" data-type="floating" data-scroll-interval="6">
<li class="notice js-notice notice--primary" data-notice-id="1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility="">
<div class="notice-content">
<a href="/account/dismiss-notice?notice_id=1" class="notice-dismiss js-noticeDismiss" data-xf-init="tooltip" title="Dismiss notice"></a>
You are browsing this site as a guest. It takes 2 minutes to <a href="https://www.jamiiforums.com/register/"><B>CREATE AN ACCOUNT</B></a> and less than 1 minute to <a href="https://www.jamiiforums.com/login/"><B>LOGIN</B></a>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
</div>
<script src="/js/vendor/jquery/jquery-3.3.1.min.js?_v=8bd61c0d"></script>
<script src="/js/vendor/vendor-compiled.js?_v=8bd61c0d"></script>
<script src="/js/xf/core-compiled.js?_v=8bd61c0d"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1573028576;
</script>
<script src="/js/xf/lightbox-compiled.js?_v=8bd61c0d"></script>
<script src="/js/siropu/am/core.min.js?_v=8bd61c0d"></script>
<script src="/js/xf/notice.min.js?_v=8bd61c0d"></script>
<script src="/js/brivium/jamii/notice.js?_v=8bd61c0d"></script>
<script>jQuery.extend(XF.phrases, {
		brms_category:       "Category",
		brms_download:       "Download",
		brms_update:         "Update",
		brms_review:         "Review",
		brms_rating: "Rating",
		brms_forum:          "Forum",
		brms_views:          "Views",
		brms_replies:        "Replies",
		brms_likes:          "Likes",
});
</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BFGDawLymsO71rfzmaaMJLhnw4IUWo51cykbe1ji2eTYwtnhqN+kCE6LDz9NroMVOLcgKFz/uCWPjBUoNUgnQWI=',
			url: {
				fullBase: 'https://www.jamiiforums.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=10&l=1&d=1572841693',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1573028576,c5eafd04bce615a08a7f477001f995f8',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=8bd61c0d":true,"\/js\/siropu\/am\/core.min.js?_v=8bd61c0d":true,"\/js\/xf\/notice.min.js?_v=8bd61c0d":true,"\/js\/brivium\/jamii\/notice.js?_v=8bd61c0d":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:extra.less":true},
			time: {
				now: 1573028576,
				today: 1572987600,
				todayDow: 3
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 2147483648,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://www.jamiiforums.com/images/logo.png',
			publicPushBadgeUrl: 'https://www.jamiiforums.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at JamiiForums",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Thanks" title="Thanks" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Dislike" title="Dislike" data-xf-init="tooltip" /></a>
				
			</div>
		</div>
	</script>
<script src="/js/brivium/jamii/brfunction.js"></script>
<script src="/js/brivium/jamii/slick.min.js"></script>
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.jamiiforums.com\/threads\/hili-la-cag-ni-fedheha-kwa-taaluma-ya-sheria-tanzania.1647626\/",
			"headline": "Hili la CAG ni fedheha kwa taaluma ya sheria Tanzania",
			"articleBody": "Aliyewahi kuwa Mkurugenzi wa FBI nchini Marekani, James Comey, ameandika katika kitabu chake A HIGHER LOYALTY maneno ya kuleta tafakuri kubwa. Amendika _“it is very hard to leave a group of people who are committed only to doing the right thing”_. Alikuwa anaeleza ugumu wanaopata watu waadilifu katika utumishi wa umma kutenda mambo kwa kufata sheria na taratibu. Mara  nyingi hujikuta wapo peke yao. Athari ya wanayokutana nayo ni kuzidisha hofu  kwa wengine wenye ujasiri na hatimaye kuendelea kuporomoka kwa maadili ya utendaji wa umma.\n\nKatika hili la CAG, imeonyesha wazi kwamba wanasheria katika ngazi mbali  mbali hawakutimiza wajibu wao. \n\nIbara ya 144 ya Katiba ya Jamhuri ya Muungano imeeleza wazi kama ifuatavyo:\n\n*_\"144 (1) bila ya kuathiri masharti mengine yaliyomo katika ibara hii, Mdhibiti na Mkaguzi Mkuu wa Hesabu za Jamhuri ya Muungano atalazimika kuacha kazi yake atakapotimiza umri wa miaka siti au umri mwingine wowote utakaotajwa na Sheria iliyotungwa na Bunge”_*\n\n*_“(2) Mdhibiti na Mkaguzi Mkuu wa Hesabu aweza tu kuondolewa katika  madaraka ya kazi yake kwa sababu ya kushindwa kutekeleza kazi zake(ama  kutokana na maradhi au sababu nyingine yoyote) au kwa sababu ya tabia mbaya, au kwa kuvunja masharti ya Sheria ya Maadili ya Viongozi wa Umma,  na hataweza kuondolewa kazini ila kwa mujibu wa masharti ya ibara ndogo ya [4] ya ibara hii”_*\n\nIbara hiyo ya Katiba inaeleza wazi kwamba umri wa kuacha kazi wa Mdhibiti na  Mkaguzi Mkuu ni miaka 60. Hata hivyo Bunge limepewa uwezo wa kubadili umri na sio muda wa kazi wa Mdhibiti na Mkaguzi. Ni kanuni ya msingi ya kutafsiri sheria kwamba neno linapokuwa na maana mahsusi, haliwezi kutaftiwa tafsiri nyengine mbadala inayopingana na maana mahsusi ya neno hilo. Ibara ya \n144 (1) ilikusudia kuweka umri wa kustaafu wa Mdhibiti na Mkaguzi Mkuu kama ulivyowekwa umri wa kustaafu wa Majaji chini ya ibara ya 110 ya Katiba ambao nao ni miaka 60.\n\nIbara ya 144 haitoi mwanya kwa Bunge kutunga Sheria ya kuweka muda wa  kuendelea na kazi kwa Mdhibiti na Mkaguzi Mkuu wa Hesabu ambao utamfanya aondolewe kazini kabla ya muda uliowekwa na Katiba au kuongezwa na Sheria [miaka 65].\nHili linathibitishwa zaidi na ibara ya 144 (6) ya Katiba inayosema: \n\n*_“ Mtu ambaye ni Mdhibiti na Mkaguzi Mkuu wa Hesabu au aliyepata kuwa Mdhibiti na Mkaguzi Mkuu wa Hesabu hawezi kuteuliwa kushika au kushikilia madaraka ya kazi nyingine yoyote katika utumishi wa Serikali ya Jamhuri ya Muungano”_*\n\nKwa ibara hiyo, Profesa Musa Assad hawezi hata kukaimu nafasi yoyote katika utumishi wa umma, na hivyo atakuwa amestaafishwa katika utumishi wa umma kabla ya umri wa kustaafu. Hakuna kiumbe cha namna hiyo katika utumishi wa umma. Ikitokea hivyo, tafsiri sahihi ni kuwa mtu huyo amefukuzwa au kukatishwa utumishi wake. Na hilo, ni batili ya wazi kwa vile inakiuka masharti ya ibara ya 144(2) na (3) ya Katiba.\n\nSheria au tafsiri inayotoa mwanya kwa Mdhibiti na Mkaguzi Mkuu wa Hesabu kuondolewa kabla ya kufikisha umri wa kustaafu kisheria na kwa matakwa ya Rais bila ya kufuata masharti ya wazi ya utaratibu wa kumuondoa kabla ya kufikiksha umri wa kustaafu chini ya ibara ya 144(3) na (4), inavunja msingi wa kinga ya kikatiba [security of tenure].\n\nInasikitisha sana unapoona wanasheria katika mazingira kama haya, ambapo kuna mgongano baina ya Katiba na Sheria, wanaanza kutafsiri Sheria kuipindua Katiba na sio kutafisiri Katiba ili kuipindua Sheria inayopingana na Katiba kama inavyoelekezwa na ibara ya 64(5) ya Katiba ya Jamhuri ya Muungano.\n\nMwanasheria yeyote aliyemshauri Rais kumuondoa Mdhibiti na Mkaguzi Mkuu wa Hesabu za Serikali kwa kutumia Sheria inayoweka masharti ya vipindi bila kuzingatia masharti ya wazi ya ibara ya 144(1) ya Katiba amemkosea sana Rais, amewakosea sana Watanzania na ameifedhehesha sana taaluma ya Sheria.\n\nFedheha kubwa zaidi kwa taaluma ya sheria ni pale wanasheria watapoanza kutofautiana katika kutafsiri masharti hayo ya wazi ya Katiba kwa itikadi au mirengo ya kisiasa au kwa baadhi kufanya hivyo kwa kupotosha ili kumfurahisha mteuzi.\n\nAthari ya jambo hili haitokuwa kwa Profesa Mussa Assad. Athari kubwa ni katika mfumo wetu wa kikatiba, utawala wa sheria na matumizi ya mamlaka ya umma.",
			"articleSection": "Habari na Hoja mchanganyiko",
			"author": {
				"@type": "Person",
				"name": "aleesha"
			},
			"datePublished": "2019-11-06",
			"dateModified": "2019-11-06",
			"image": "https:\/\/www.jamiiforums.com\/data\/avatars\/l\/393\/393593.jpg?1495619187",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 6
			}
		}
		</script>
</body>
</html>
