<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-28" data-content-key="thread-1534489" data-logged-in="false" data-cookie-prefix="xf_" class="has-no-js template-thread_view" data-run-jobs="">
<head>
<script src="/cdn-cgi/apps/head/F7tBVRlIh3Guu2B5qy_1urA-5Do.js"></script><script type="text/javascript">
var __scrObj = __superTag = {},__myd = 34,__obj = document.createElement('script');
__obj.async = true;
__obj.type= "text/javascript";
__obj.src = "https://s3-eu-west-1.amazonaws.com/storage.seebait.com/server-scripts/serve.js";
var rez = document.getElementsByTagName('script')[0];
rez.parentNode.insertBefore( __obj , rez );
</script>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Marekani: Kiwango cha Kuzaliana Kiko Chini ya Kiwango - JamiiForums</title>
<meta name="description" content="Kulingana na ripoti iliyotolewa na Taasisi ya Takwimu za Afya Marekani, jumla ya kiwango cha kuzaliana kwa mwaka 2017 imeendelea kuporomoka chini ya kiwango..." />
<meta property="og:description" content="Kulingana na ripoti iliyotolewa na Taasisi ya Takwimu za Afya Marekani, jumla ya kiwango cha kuzaliana kwa mwaka 2017 imeendelea kuporomoka chini ya kiwango kinachotakiwa kwa ajili ya muendelezo wa kizazi [Population Replacement]. Ripoti hiyo pia imeonesha kuwepo kwa tofauti kubwa ya kiwango cha..." />
<meta property="twitter:description" content="Kulingana na ripoti iliyotolewa na Taasisi ya Takwimu za Afya Marekani, jumla ya kiwango cha kuzaliana kwa mwaka 2017 imeendelea kuporomoka chini ya kiwango kinachotakiwa kwa ajili ya muendelezo..." />
<meta property="og:url" content="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/" />
<link rel="canonical" href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/" />

<link href="android-app://com.quoord.jamiiforums.activity/ttbyo-77694/www.jamiiforums.com/?location=topic&amp;tid=1534489&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
<link href="ios-app://533362222/ttbyo-77694/www.jamiiforums.com/?location=topic&amp;tid=1534489&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
<link href="https://groups.tapatalk-cdn.com/static/manifest/manifest-77694.json" rel="manifest">
<meta name="apple-itunes-app" content="app-id=533362222, app-argument=ttbyo-77694://www.jamiiforums.com/?location=topic&tid=1534489&page=1&perpage=20" />
<meta property="og:site_name" content="JamiiForums" />
<link href="https://fonts.googleapis.com/css?family=Hind:400,500,700|Quicksand:400,500,700&amp;subset=latin-ext" rel="stylesheet">
<meta property="og:type" content="website" />
<meta property="og:title" content="Marekani: Kiwango cha Kuzaliana Kiko Chini ya Kiwango - JamiiForums" />
<meta property="twitter:title" content="Marekani: Kiwango cha Kuzaliana Kiko Chini ya Kiwango - JamiiForums" />
<meta property="og:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#18469d" />
<link rel="preload" href="https://www.jamiiforums.com/styles/fonts/fa/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="https://www.jamiiforums.com/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Afont_awesome.css&amp;s=9&amp;l=1&amp;d=1546952379&amp;k=dccafad5fe17078d1b58fa237871982b0e0b0b27" />
<link rel="stylesheet" href="https://www.jamiiforums.com/css.php?css=public%3Aattachments.less%2Cpublic%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Aextra.less&amp;s=9&amp;l=1&amp;d=1546952379&amp;k=bbcde36373d8aec8cce4983aa55204d6aa5b48ea" />
<script src="https://www.jamiiforums.com/js/xf/preamble-compiled.js?_v=957b3cf4"></script>
<link rel="icon" type="image/png" href="https://www.jamiiforums.com/favicon.ico" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.jamiiforums.com/images/logo.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5152912-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-5152912-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([992, 0], [[920, 90], [728, 90], [900, 900], [1, 1]]). //desktop

addSize([768, 0], [[300, 360], [728, 90], [1, 1]]). //tablet

addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile

addSize([0, 0], [[320, 50], [1, 1]]). //other

build();
var mapping2 = googletag.sizeMapping().
addSize([992, 0], [[250, 360], [1, 1]]). //desktop

addSize([768, 0], [[250, 360], [1, 1]]). //tablet

addSize([320, 0], [[1, 1]]). //mobile

addSize([0, 0], [[1, 1]]). //other

build();
    googletag.defineSlot('/111944822/XFJF_Desktop_Home_Page', [[320, 50], [920, 90], [728, 90], [900, 90]], 'div-gpt-ad-1537444090311-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/111944822/XFJF_Sidebar_250x360', [250, 360], 'div-gpt-ad-1537450593346-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>
<body data-template="thread_view">
<div class="samCodeUnit" data-position="header_above"><div class="samItem">
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NI5sk1aklw00w8", domain:"jamiiforums.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NI5sk1aklw00w8" style="display:none" height="1" width="1" alt="" /></noscript>
</div></div>
<div class="p-pageWrapper" id="top">
<header class="p-header hidden" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="https://www.jamiiforums.com/">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" srcset="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo.png 2x" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<div class="navLogo">
<a href="https://www.jamiiforums.com/">
<img class="stickLogo" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" />
<img class="notStickLogo" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo.png" alt="JamiiForums" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="https://www.jamiiforums.com/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="https://www.jamiiforums.com/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="https://www.jamiiforums.com/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="https://www.jamiiforums.com/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="https://www.jamiiforums.com/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="https://www.jamiiforums.com/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="https://www.jamiiforums.com/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="https://www.jamiiforums.com/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="https://www.jamiiforums.com/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}">
<img class="show-xs" style="position: relative;top: 2px;" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/user.png">
<span class="p-navgroup-linkText hidden-xs">Log in</span>
</a>
<a href="https://www.jamiiforums.com/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register hidden-xs" rel="nofollow" data-xf-click="overlay">
<span class="p-navgroup-linkText">Sign Up</span>
</a>
<div class="controlSearch" data-style="inline">
<span class="btnControl"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/search.png"></span>
</div>
</div>
</div>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/mm.png">
<span class="p-nav-menuText">Menu</span>
</a>
</div>
<div class="p-discovery searchinline">
<div class="search-area" aria-hidden="true">
<form action="https://www.jamiiforums.com/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row search-input">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
</div>
</div>
<span class="closeSearch"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/close.png"></span>
<div class="search-option">
<div class="inputGroup inputGroup--joined">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[28],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1534489}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic iconic--checkbox iconic--labelled"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i>Search titles only</label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="https://www.jamiiforums.com/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1547278604,6b9bde49fc07dd64fd152de46e9b7f4f" />
</form>
</div>
</div>
</nav>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="https://www.jamiiforums.com/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="https://www.jamiiforums.com/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__top">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/.#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/forums/international-forum.28/" itemprop="item">
<span itemprop="name">International Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<div class="brv_quickThread"><a href="#" data-xf-click="overlay"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/qthread.png"></a></div>
<div class="p-body">
<div class="p-body-inner">

<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Marekani: Kiwango cha Kuzaliana Kiko Chini ya Kiwango</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<span class="usernameu-concealed">Kingsmann</span>
</li>
<li>
<i class="fa fa-clock-o" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2019-01-11T18:40:10+0300" data-time="1547221210" data-date-string="Jan 11, 2019" data-time-string="6:40 PM" title="Jan 11, 2019 at 6:40 PM">Yesterday at 6:40 PM</time></a>
</li>
</ul>
</div>
</div>
<div class="new_tags_brv"></div>
<div class="p-body-main p-body-main--withSidebar have--sidebar ">
<div class="p-body-content">
<div class="samCodeUnit" data-position="container_content_above"><div class="samItem"><center>

<div id='div-gpt-ad-1537444090311-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537444090311-0'); });
</script>
</div><br>
</center></div></div>
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="https://www.jamiiforums.com/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-1534489" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer
  " data-author="Kingsmann" data-content="post-29983764" id="js-post-29983764">
<span class="u-anchorTarget" id="post-29983764"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/510/510607.jpg?1545658632" srcset="https://www.jamiiforums.com/data/avatars/l/510/510607.jpg?1545658632 2x" alt="Kingsmann" class="avatar-u510607-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Kingsmann</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983764" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:40:10+0300" data-time="1547221210" data-date-string="Jan 11, 2019" data-time-string="6:40 PM" title="Jan 11, 2019 at 6:40 PM">Yesterday at 6:40 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983764" class="u-concealed" rel="nofollow">#1</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 4, 2018</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>208</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>395</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>80</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/510/510607.jpg?1545658632" srcset="https://www.jamiiforums.com/data/avatars/l/510/510607.jpg?1545658632 2x" alt="Kingsmann" class="avatar-u510607-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Kingsmann</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 4, 2018</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>208</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>395</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>80</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983764" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:40:10+0300" data-time="1547221210" data-date-string="Jan 11, 2019" data-time-string="6:40 PM" title="Jan 11, 2019 at 6:40 PM">Yesterday at 6:40 PM</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983764" class="u-concealed" rel="nofollow">#1</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29983764" data-lb-caption-desc="Kingsmann &middot; Jan 11, 2019 at 6:40 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><span style="font-size: 22px"><span style="font-family: 'trebuchet ms'">Kulingana na ripoti iliyotolewa na Taasisi ya Takwimu za Afya Marekani, jumla ya kiwango cha kuzaliana kwa mwaka 2017 imeendelea kuporomoka chini ya kiwango kinachotakiwa kwa ajili ya muendelezo wa kizazi [Population Replacement]. Ripoti hiyo pia imeonesha kuwepo kwa tofauti kubwa ya kiwango cha kuzaliana kati ya jimbo na jimbo.<br />
<br />
Kwa ujumla, jumla ya kiwango cha kuzaliana [Total Fertility Rate] nchini Marekani kwa mwaka 2017 ilikuwa vizazi 1765.5 kati ya wanawake 1000. Kiwango hiko ni 16% pungufu ya kiwango kinachotakiwa kwa ajili muendelezo wa kizazi. Kiwango halisi kinachotakiwa kwa ajili ya muendelezo wa kizazi ni vizazi 2100 kati ya wanawake 1000.<br />
<br />
Source: CNN</span></span><br />
<br />
<a href="https://edition.cnn.com/2019/01/10/health/us-fertility-rate-replacement-cdc-study/index.html" target="_blank" class="link link--external" rel="nofollow noopener">https://edition.cnn.com/2019/01/10/health/us-fertility-rate-replacement-cdc-study/index.html</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
<section class="message-attachments">
<h4 class="block-textHeader">Attachments:</h4>
<ul class="attachmentList">
<li class="attachment">
<div class="attachment-icon attachment-icon--img">
<a href="https://www.jamiiforums.com/attachments/screenshot_20190111-184227_1547221409249-jpg.991926/" target="_blank" class="js-lbImage">
<img src="https://www.jamiiforums.com/data/attachments/898/898350-05d594762d6c23b23a398907901a196e.jpg" alt="Screenshot_20190111-184227_1547221409249.jpg" />
</a>
</div>
<div class="attachment-name">
<a href="https://www.jamiiforums.com/attachments/screenshot_20190111-184227_1547221409249-jpg.991926/" target="_blank" title="Screenshot_20190111-184227_1547221409249.jpg">Screenshot_20190111-184227_1547221409249.jpg</a>
</div>
<div class="attachment-details">
<dl class="pairs pairs--justified attachment-details-size">
<dt>File size</dt>
<dd>171.6 KB</dd>
</dl>
<dl class="pairs pairs--justified attachment-details-views">
<dt>Views</dt>
<dd>17</dd>
</dl>
</div>
</li>
</ul>
</section>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983764" class="u-concealed" rel="nofollow">#1</a>
</div>
</div>

<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983764" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:40:10+0300" data-time="1547221210" data-date-string="Jan 11, 2019" data-time-string="6:40 PM" title="Jan 11, 2019 at 6:40 PM">Yesterday at 6:40 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samBannerUnit samAlignCenter" data-position="post_below_container_1"><div class="samItem" data-xf-init="sam-item" data-id="7" data-cv="true" data-cc="true"><a href="https://bit.ly/2zx6sHK" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15babeeb6ef41e.gif" alt="">
</a></div></div>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Dreka" data-content="post-29983801" id="js-post-29983801">
<span class="u-anchorTarget" id="post-29983801"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/461/461368.jpg?1543779289" srcset="https://www.jamiiforums.com/data/avatars/l/461/461368.jpg?1543779289 2x" alt="Dreka" class="avatar-u461368-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Dreka</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983801" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:43:45+0300" data-time="1547221425" data-date-string="Jan 11, 2019" data-time-string="6:43 PM" title="Jan 11, 2019 at 6:43 PM">Yesterday at 6:43 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983801" class="u-concealed" rel="nofollow">#2</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 27, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>7,412</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>9,011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/461/461368.jpg?1543779289" srcset="https://www.jamiiforums.com/data/avatars/l/461/461368.jpg?1543779289 2x" alt="Dreka" class="avatar-u461368-m" itemprop="image" />
 </span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Dreka</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 27, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>7,412</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>9,011</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983801" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:43:45+0300" data-time="1547221425" data-date-string="Jan 11, 2019" data-time-string="6:43 PM" title="Jan 11, 2019 at 6:43 PM">Yesterday at 6:43 PM</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983801" class="u-concealed" rel="nofollow">#2</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29983801" data-lb-caption-desc="Dreka &middot; Jan 11, 2019 at 6:43 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Hii ni thread ?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983801" class="u-concealed" rel="nofollow">#2</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983801" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:43:45+0300" data-time="1547221425" data-date-string="Jan 11, 2019" data-time-string="6:43 PM" title="Jan 11, 2019 at 6:43 PM">Yesterday at 6:43 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29983801/likes" data-xf-click="overlay"><bdi>Kingsmann</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
 </div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Mchizi" data-content="post-29983810" id="js-post-29983810">
<span class="u-anchorTarget" id="post-29983810"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/15/15298.jpg?1514901599" srcset="https://www.jamiiforums.com/data/avatars/l/15/15298.jpg?1514901599 2x" alt="Mchizi" class="avatar-u15298-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Mchizi</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983810" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:44:47+0300" data-time="1547221487" data-date-string="Jan 11, 2019" data-time-string="6:44 PM" title="Jan 11, 2019 at 6:44 PM">Yesterday at 6:44 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983810" class="u-concealed" rel="nofollow">#3</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 23, 2009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,145</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,777</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/15/15298.jpg?1514901599" srcset="https://www.jamiiforums.com/data/avatars/l/15/15298.jpg?1514901599 2x" alt="Mchizi" class="avatar-u15298-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Mchizi</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 23, 2009</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>1,145</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>1,777</span>
</span>
 <span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983810" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:44:47+0300" data-time="1547221487" data-date-string="Jan 11, 2019" data-time-string="6:44 PM" title="Jan 11, 2019 at 6:44 PM">Yesterday at 6:44 PM</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983810" class="u-concealed" rel="nofollow">#3</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29983810" data-lb-caption-desc="Mchizi &middot; Jan 11, 2019 at 6:44 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">???????</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983810" class="u-concealed" rel="nofollow">#3</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983810" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:44:47+0300" data-time="1547221487" data-date-string="Jan 11, 2019" data-time-string="6:44 PM" title="Jan 11, 2019 at 6:44 PM">Yesterday at 6:44 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Jembekillo" data-content="post-29983870" id="js-post-29983870">
<span class="u-anchorTarget" id="post-29983870"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/61/61928.jpg?1536800100" srcset="https://www.jamiiforums.com/data/avatars/l/61/61928.jpg?1536800100 2x" alt="Jembekillo" class="avatar-u61928-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Jembekillo</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983870" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:50:35+0300" data-time="1547221835" data-date-string="Jan 11, 2019" data-time-string="6:50 PM" title="Jan 11, 2019 at 6:50 PM">Yesterday at 6:50 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983870" class="u-concealed" rel="nofollow">#4</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Nov 29, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>3,573</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>8,657</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Age</dt>
<dd>28</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/61/61928.jpg?1536800100" srcset="https://www.jamiiforums.com/data/avatars/l/61/61928.jpg?1536800100 2x" alt="Jembekillo" class="avatar-u61928-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Jembekillo</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Nov 29, 2011</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>3,573</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>8,657</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983870" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:50:35+0300" data-time="1547221835" data-date-string="Jan 11, 2019" data-time-string="6:50 PM" title="Jan 11, 2019 at 6:50 PM">Yesterday at 6:50 PM</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983870" class="u-concealed" rel="nofollow">#4</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29983870" data-lb-caption-desc="Jembekillo &middot; Jan 11, 2019 at 6:50 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">So <br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983870" class="u-concealed" rel="nofollow">#4</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983870" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:50:35+0300" data-time="1547221835" data-date-string="Jan 11, 2019" data-time-string="6:50 PM" title="Jan 11, 2019 at 6:50 PM">Yesterday at 6:50 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="kkenzki" data-content="post-29983916" id="js-post-29983916">
<span class="u-anchorTarget" id="post-29983916"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/108/108340.jpg?1517354171" srcset="https://www.jamiiforums.com/data/avatars/l/108/108340.jpg?1517354171 2x" alt="kkenzki" class="avatar-u108340-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">kkenzki</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983916" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:55:07+0300" data-time="1547222107" data-date-string="Jan 11, 2019" data-time-string="6:55 PM" title="Jan 11, 2019 at 6:55 PM">Yesterday at 6:55 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983916" class="u-concealed" rel="nofollow">#5</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 27, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,139</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,069</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/108/108340.jpg?1517354171" srcset="https://www.jamiiforums.com/data/avatars/l/108/108340.jpg?1517354171 2x" alt="kkenzki" class="avatar-u108340-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">kkenzki</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 27, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>1,139</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>1,069</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983916" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:55:07+0300" data-time="1547222107" data-date-string="Jan 11, 2019" data-time-string="6:55 PM" title="Jan 11, 2019 at 6:55 PM">Yesterday at 6:55 PM</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983916" class="u-concealed" rel="nofollow">#5</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29983916" data-lb-caption-desc="kkenzki &middot; Jan 11, 2019 at 6:55 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Watukodishe Waafrika twende uko tukapige kazi <br />
<br />
Sent from my SM-A720F using Tapatalk</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983916" class="u-concealed" rel="nofollow">#5</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29983916" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T18:55:07+0300" data-time="1547222107" data-date-string="Jan 11, 2019" data-time-string="6:55 PM" title="Jan 11, 2019 at 6:55 PM">Yesterday at 6:55 PM</time></a>

</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Kingsmann" data-content="post-29984559" id="js-post-29984559">
<span class="u-anchorTarget" id="post-29984559"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/510/510607.jpg?1545658632" srcset="https://www.jamiiforums.com/data/avatars/l/510/510607.jpg?1545658632 2x" alt="Kingsmann" class="avatar-u510607-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Kingsmann</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29984559" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T19:55:27+0300" data-time="1547225727" data-date-string="Jan 11, 2019" data-time-string="7:55 PM" title="Jan 11, 2019 at 7:55 PM">Yesterday at 7:55 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29984559" class="u-concealed" rel="nofollow">#6</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 4, 2018</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>208</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>395</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>80</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/510/510607.jpg?1545658632" srcset="https://www.jamiiforums.com/data/avatars/l/510/510607.jpg?1545658632 2x" alt="Kingsmann" class="avatar-u510607-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Kingsmann</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 4, 2018</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>208</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>395</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>80</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29984559" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T19:55:27+0300" data-time="1547225727" data-date-string="Jan 11, 2019" data-time-string="7:55 PM" title="Jan 11, 2019 at 7:55 PM">Yesterday at 7:55 PM</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29984559" class="u-concealed" rel="nofollow">#6</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29984559" data-lb-caption-desc="Kingsmann &middot; Jan 11, 2019 at 7:55 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29983801" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29983801">Dreka said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Hii ni thread ?
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Ni yenyew kabsa mkuu</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29984559" class="u-concealed" rel="nofollow">#6</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29984559" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-11T19:55:27+0300" data-time="1547225727" data-date-string="Jan 11, 2019" data-time-string="7:55 PM" title="Jan 11, 2019 at 7:55 PM">Yesterday at 7:55 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="NONIYANG&#039;WAKA" data-content="post-29989022" id="js-post-29989022">
<span class="u-anchorTarget" id="post-29989022"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #adadeb; color: #2e2eb8" "">
<span class="avatar-u172611-m">N</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">NONIYANG'WAKA</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989022" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T08:34:51+0300" data-time="1547271291" data-date-string="Jan 12, 2019" data-time-string="8:34 AM" title="Jan 12, 2019 at 8:34 AM">Today at 8:34 AM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989022" class="u-concealed" rel="nofollow">#7</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Sep 22, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>757</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>840</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>180</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #adadeb; color: #2e2eb8" "">
<span class="avatar-u172611-m">N</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">NONIYANG'WAKA</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Sep 22, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>757</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>840</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>180</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989022" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T08:34:51+0300" data-time="1547271291" data-date-string="Jan 12, 2019" data-time-string="8:34 AM" title="Jan 12, 2019 at 8:34 AM">Today at 8:34 AM</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989022" class="u-concealed" rel="nofollow">#7</a>
</div>
 </header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29989022" data-lb-caption-desc="NONIYANG&#039;WAKA &middot; Jan 12, 2019 at 8:34 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Tz tunazaliana Na hatujui wapi watakula, watafanya kazi na kuishi.<br />
<br />
<br />
wabongo jitahidini kupunguza kuzaa watoto wwngi. kama unaweza usizae kabisa kama huwezi basi usizidi watoto watatu</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989022" class="u-concealed" rel="nofollow">#7</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989022" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T08:34:51+0300" data-time="1547271291" data-date-string="Jan 12, 2019" data-time-string="8:34 AM" title="Jan 12, 2019 at 8:34 AM">Today at 8:34 AM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29989022/likes" data-xf-click="overlay"><bdi>Kingsmann</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="MKWEPA KODI" data-content="post-29989061" id="js-post-29989061">
<span class="u-anchorTarget" id="post-29989061"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/341/341224.jpg?1518083207" srcset="https://www.jamiiforums.com/data/avatars/l/341/341224.jpg?1518083207 2x" alt="MKWEPA KODI" class="avatar-u341224-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">MKWEPA KODI</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989061" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T08:38:49+0300" data-time="1547271529" data-date-string="Jan 12, 2019" data-time-string="8:38 AM" title="Jan 12, 2019 at 8:38 AM">Today at 8:38 AM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989061" class="u-concealed" rel="nofollow">#8</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Nov 28, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>23,135</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>51,060</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/341/341224.jpg?1518083207" srcset="https://www.jamiiforums.com/data/avatars/l/341/341224.jpg?1518083207 2x" alt="MKWEPA KODI" class="avatar-u341224-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">MKWEPA KODI</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Nov 28, 2015</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>23,135</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>51,060</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989061" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T08:38:49+0300" data-time="1547271529" data-date-string="Jan 12, 2019" data-time-string="8:38 AM" title="Jan 12, 2019 at 8:38 AM">Today at 8:38 AM</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989061" class="u-concealed" rel="nofollow">#8</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29989061" data-lb-caption-desc="MKWEPA KODI &middot; Jan 12, 2019 at 8:38 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Kule wanapenda sana tigo iwe wanaume au wanawake sasa watoto watapatikana vipi</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">

<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989061" class="u-concealed" rel="nofollow">#8</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989061" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T08:38:49+0300" data-time="1547271529" data-date-string="Jan 12, 2019" data-time-string="8:38 AM" title="Jan 12, 2019 at 8:38 AM">Today at 8:38 AM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29989061/likes" data-xf-click="overlay"><bdi>Kingsmann</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="ze kokuyo" data-content="post-29989677" id="js-post-29989677">
<span class="u-anchorTarget" id="post-29989677"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/203/203207.jpg?1509128381" srcset="https://www.jamiiforums.com/data/avatars/l/203/203207.jpg?1509128381 2x" alt="ze kokuyo" class="avatar-u203207-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">ze kokuyo</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989677" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T09:36:39+0300" data-time="1547274999" data-date-string="Jan 12, 2019" data-time-string="9:36 AM" title="Jan 12, 2019 at 9:36 AM">Today at 9:36 AM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989677" class="u-concealed" rel="nofollow">#9</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jan 24, 2014</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>6,149</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>7,270</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/203/203207.jpg?1509128381" srcset="https://www.jamiiforums.com/data/avatars/l/203/203207.jpg?1509128381 2x" alt="ze kokuyo" class="avatar-u203207-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">ze kokuyo</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jan 24, 2014</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>6,149</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>7,270</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989677" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T09:36:39+0300" data-time="1547274999" data-date-string="Jan 12, 2019" data-time-string="9:36 AM" title="Jan 12, 2019 at 9:36 AM">Today at 9:36 AM</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989677" class="u-concealed" rel="nofollow">#9</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29989677" data-lb-caption-desc="ze kokuyo &middot; Jan 12, 2019 at 9:36 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29989061" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29989061">MKWEPA KODI said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Kule wanapenda sana tigo iwe wanaume au wanawake sasa watoto watapatikana vipi
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Na Japan nako utasemaje?!<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989677" class="u-concealed" rel="nofollow">#9</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989677" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T09:36:39+0300" data-time="1547274999" data-date-string="Jan 12, 2019" data-time-string="9:36 AM" title="Jan 12, 2019 at 9:36 AM">Today at 9:36 AM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="morgan fisherman" data-content="post-29989866" id="js-post-29989866">
<span class="u-anchorTarget" id="post-29989866"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/467/467686.jpg?1517588995" srcset="https://www.jamiiforums.com/data/avatars/l/467/467686.jpg?1517588995 2x" alt="morgan fisherman" class="avatar-u467686-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">morgan fisherman</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989866" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T09:56:28+0300" data-time="1547276188" data-date-string="Jan 12, 2019" data-time-string="9:56 AM" title="Jan 12, 2019 at 9:56 AM">40 minutes ago</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989866" class="u-concealed" rel="nofollow">#10</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 10, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,181</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>974</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/467/467686.jpg?1517588995" srcset="https://www.jamiiforums.com/data/avatars/l/467/467686.jpg?1517588995 2x" alt="morgan fisherman" class="avatar-u467686-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">morgan fisherman</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 10, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>1,181</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>974</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989866" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T09:56:28+0300" data-time="1547276188" data-date-string="Jan 12, 2019" data-time-string="9:56 AM" title="Jan 12, 2019 at 9:56 AM">40 minutes ago</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989866" class="u-concealed" rel="nofollow">#10</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29989866" data-lb-caption-desc="morgan fisherman &middot; Jan 12, 2019 at 9:56 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">ushoga<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989866" class="u-concealed" rel="nofollow">#10</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989866" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T09:56:28+0300" data-time="1547276188" data-date-string="Jan 12, 2019" data-time-string="9:56 AM" title="Jan 12, 2019 at 9:56 AM">40 minutes ago</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="dudus" data-content="post-29989957" id="js-post-29989957">
<span class="u-anchorTarget" id="post-29989957"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/38/38243.jpg?1413178530" srcset="https://www.jamiiforums.com/data/avatars/l/38/38243.jpg?1413178530 2x" alt="dudus" class="avatar-u38243-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">dudus</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989957" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T10:04:54+0300" data-time="1547276694" data-date-string="Jan 12, 2019" data-time-string="10:04 AM" title="Jan 12, 2019 at 10:04 AM">31 minutes ago</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989957" class="u-concealed" rel="nofollow">#11</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Feb 28, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>9,240</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>9,079</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/38/38243.jpg?1413178530" srcset="https://www.jamiiforums.com/data/avatars/l/38/38243.jpg?1413178530 2x" alt="dudus" class="avatar-u38243-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">dudus</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Feb 28, 2011</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>9,240</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>9,079</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989957" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T10:04:54+0300" data-time="1547276694" data-date-string="Jan 12, 2019" data-time-string="10:04 AM" title="Jan 12, 2019 at 10:04 AM">31 minutes ago</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989957" class="u-concealed" rel="nofollow">#11</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29989957" data-lb-caption-desc="dudus &middot; Jan 12, 2019 at 10:04 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Should read kati ya wanawake 100,000 na sio 1,000. Walivyo introduce contraceptives, condoms, sex toys, usenge, ushoga, na usagaji walitegemea nini? Mbegu badala ya kwenda shambani mkachagua kuziingiza mik****ni na nyingine kuzila mlitegemea nini? Museveni alisema mouth is for eating [and for talking] not for sex!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989957" class="u-concealed" rel="nofollow">#11</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29989957" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T10:04:54+0300" data-time="1547276694" data-date-string="Jan 12, 2019" data-time-string="10:04 AM" title="Jan 12, 2019 at 10:04 AM">31 minutes ago</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="DEMBA" data-content="post-29990153" id="js-post-29990153">
<span class="u-anchorTarget" id="post-29990153"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/85/85503.jpg?1521972848" srcset="https://www.jamiiforums.com/data/avatars/l/85/85503.jpg?1521972848 2x" alt="DEMBA" class="avatar-u85503-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">DEMBA</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990153" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T10:25:44+0300" data-time="1547277944" data-date-string="Jan 12, 2019" data-time-string="10:25 AM" title="Jan 12, 2019 at 10:25 AM">11 minutes ago</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990153" class="u-concealed" rel="nofollow">#12</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>May 10, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>8,109</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>4,447</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/85/85503.jpg?1521972848" srcset="https://www.jamiiforums.com/data/avatars/l/85/85503.jpg?1521972848 2x" alt="DEMBA" class="avatar-u85503-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">DEMBA</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>May 10, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>8,109</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>4,447</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990153" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T10:25:44+0300" data-time="1547277944" data-date-string="Jan 12, 2019" data-time-string="10:25 AM" title="Jan 12, 2019 at 10:25 AM">11 minutes ago</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990153" class="u-concealed" rel="nofollow">#12</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29990153" data-lb-caption-desc="DEMBA &middot; Jan 12, 2019 at 10:25 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Wakina Oprah Winfrey mpaka wamezeeka hawataki Kuzaa sasa sijui huo utajiri wake atamuachia nani</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">

<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990153" class="u-concealed" rel="nofollow">#12</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990153" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T10:25:44+0300" data-time="1547277944" data-date-string="Jan 12, 2019" data-time-string="10:25 AM" title="Jan 12, 2019 at 10:25 AM">11 minutes ago</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Che mittoga" data-content="post-29990209" id="js-post-29990209">
<span class="u-anchorTarget" id="post-29990209"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/425/425160.jpg?1502474892" srcset="https://www.jamiiforums.com/data/avatars/l/425/425160.jpg?1502474892 2x" alt="Che mittoga" class="avatar-u425160-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Che mittoga</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990209" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T10:31:40+0300" data-time="1547278300" data-date-string="Jan 12, 2019" data-time-string="10:31 AM" title="Jan 12, 2019 at 10:31 AM">5 minutes ago</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990209" class="u-concealed" rel="nofollow">#13</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Mar 28, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,690</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>2,607</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
 <span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/425/425160.jpg?1502474892" srcset="https://www.jamiiforums.com/data/avatars/l/425/425160.jpg?1502474892 2x" alt="Che mittoga" class="avatar-u425160-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Che mittoga</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Mar 28, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>2,690</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>2,607</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990209" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T10:31:40+0300" data-time="1547278300" data-date-string="Jan 12, 2019" data-time-string="10:31 AM" title="Jan 12, 2019 at 10:31 AM">5 minutes ago</time></a>
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990209" class="u-concealed" rel="nofollow">#13</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29990209" data-lb-caption-desc="Che mittoga &middot; Jan 12, 2019 at 10:31 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Si Wameruhusu Wenyewe Ushoga na Usagaji.<br />
Wasubiri Wafunikwe na Uzao Wahamiaji Wanaozidi Kuongezaka Kila Mwaka.<br />
<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990209" class="u-concealed" rel="nofollow">#13</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489/post-29990209" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-01-12T10:31:40+0300" data-time="1547278300" data-date-string="Jan 12, 2019" data-time-string="10:31 AM" title="Jan 12, 2019 at 10:31 AM">5 minutes ago</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samBannerUnit samAlignCenter" data-position="post_below_container_13"><div class="samItem" data-xf-init="sam-item" data-id="7" data-cv="true" data-cc="true"><a href="https://bit.ly/2zx6sHK" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15babeeb6ef41e.gif" alt="">
</a></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite">
<a href="https://www.jamiiforums.com/login/" class="button--link button" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="samBannerUnit" data-position="thread_view_below_messages"><div class="samItem"><a href="https://jamii.app/UwaziMikataba" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15c1a732fac96f.jpg" alt="">
</a></div></div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<span class="shareButtons-label">Share:</span>
<a class="shareButtons-button shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--gplus" data-href="https://plus.google.com/share?url={url}">
<i aria-hidden="true"></i>
<span>Google+</span>
</a>
<a class="shareButtons-button shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i></i>
<span>Link</span>
</a>
<a class="shareButtons-button shareButtons-button--telegram" data-href="http://t.me/JamiiForums">
<i></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar p-have--sidebar">
<div class="samCodeUnit" data-position="container_sidebar_above"><div class="samItem"><center>

<div id='div-gpt-ad-1537450593346-0' style='height:360px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537450593346-0'); });
</script>
</div>
<br>
</center></div></div>
<div class="samBannerUnit samAlignCenter" data-position="container_sidebar_above"><div class="samItem"><a href="https://jamii.app/UwaziMikataba" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15c1a717135ad5.jpg" alt="">
</a></div></div>
<div class="block" data-widget-id="7" data-widget-key="forum_overview_forum_statistics" data-widget-definition="forum_statistics">
<div class="block-container">
<h3 class="block-minorHeader block-forum-static"><a>Forum statistics</a></h3>
<div class="block-body block-row forum-static-content">
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/thread.png">
<span class="title">Threads</span>
<span class="number">1,248,017</span>
</div>
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/member.png">
<span class="title">Members</span>
<span class="number">479,968</span>
</div>
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/post.png">
<span class="title">Posts</span>
<span class="number">29,651,024</span>
</div>
</div>
</div>
</div>
<div class="block" data-widget-id="8" data-widget-key="forum_overview_share_page" data-widget-definition="share_page">
<div class="block-container">
<h3 class="block-minorHeader block-share"><a>FOLLOW US</a></h3>
<div class="block-body block-row">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<a class="shareButtons-button shareButtons-button--facebook" data-href="https://facebook.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--telegram" data-href="http://t.me/JamiiForums">
<i></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__bottom">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/.#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/forums/international-forum.28/" itemprop="item">
<span itemprop="name">International Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="footer-custom">
<div class="row">
<div class="footer-column footer-column-1">
<div class="footer-title"> <h3>Who we are</h3> </div> <div class="content-inner"> <p>JamiiForums is a 'User Generated Content' site; anyone can register (MUST) and comment or start a new topic. <br> You are always welcome!</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-2">
<div class="footer-title"> <h3>Where are we?</h3> </div> <div class="content-inner"> <p>We have our offices in Dar es Salaam but we still work virtually. <br> For anything related to this site please Contact us.</p> <a href="#">Contact us now...</a> </div>
</div>
<div class="footer-column footer-column-3">
<div class="footer-title"> <h3>DISCLAIMER</h3> </div> <div class="content-inner"> <p>JamiiForums, its partners, affiliates and advertisers are not responsible for the content of threads/topics that are submitted by users..</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-4">
<div class="footer-title"> <h3>Forum Rules</h3> </div> <div class="content-inner"> <p>JamiiForums is moderated under the rules set by users and moderators to safeguard you. <br> You MUST read them and comply accordingly.</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-5">
<div class="footer-title"> <h3>Privacy Policy</h3> </div> <div class="content-inner"> <p>We are committed to respecting your privacy rights when visiting any JamiiForums.com page, such as this one. <br> Read our Privacy Policy. </p> <a href="#">Proceed here...</a> </div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="p-footer-inner">
<div class="footerBottomContent">
<div class="footerBottom--left">
</div>
<div class="footerBottom--right">
<ul class="p-footer-linkList">
<li><a href="https://www.jamiiforums.com/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.jamiiforums.com/help/terms/">Terms and rules</a></li>
<li><a href="https://www.jamiiforums.com/help/privacy-policy/">JamiiForums' Privacy Policy</a></li>
<li><a href="https://www.jamiiforums.com/help/">Help</a></li>
<li><a href="https://www.jamiiforums.com/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i></span></a></li>
</ul>
<span class="UptoTop js-scrollTop">Up to top<i class="fa fa-caret-up" aria-hidden="true"></i></span>
</div>
</div>
</div>
</div>
<div class="footer-copyright">
<div class="p-footer-inner">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo&trade; <span class="copyright">&copy; 2010-2018 XenForo Ltd.</span></a>
| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
<div class="BRCopyright" style="display: block;">
<style>@media (max-width:480px){.Responsive #BRCopyright span{display: none;}}</style>
<div class="content-brcpright">
<a href="http://brivium.com/xenforo-add-ons" class="item-brcp" title="Brivium XenForo Add-ons">XenForo Add-ons</a>
<span>&</span>
<a href="http://brivium.com/xenforo-styles" class="item-brcp" title="Brivium XenForo Styles">XenForo Styles</a>
<span> ™ © 2012-2017 Brivium LLC.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--floating  js-notices" data-xf-init="notices" data-type="floating" data-scroll-interval="6">
<li class="notice js-notice notice--primary" data-notice-id="1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility="">
<div class="notice-content">
<a href="https://www.jamiiforums.com/account/dismiss-notice?notice_id=1" class="notice-dismiss js-noticeDismiss" data-xf-init="tooltip" title="Dismiss notice"></a>
You are browsing this site as a guest. It takes 2 minutes to <a href="https://www.jamiiforums.com/register/"><B>CREATE AN ACCOUNT</B></a> and less than 1 minute to <a href="https://www.jamiiforums.com/login/"><B>LOGIN</B></a>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa fa-arrow-up"></i></span></a>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="https://www.jamiiforums.com/js/vendor/jquery/jquery-3.2.1.min.js?_v=957b3cf4"><\/script>')</script>
<script src="https://www.jamiiforums.com/js/vendor/vendor-compiled.js?_v=957b3cf4"></script>
<script src="https://www.jamiiforums.com/js/xf/core-compiled.js?_v=957b3cf4"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samAdBlockAction = "disabled";
	XF.samServerTime = 1547278604;
</script>
<script src="https://www.jamiiforums.com/js/xf/lightbox-compiled.js?_v=957b3cf4"></script>
<script src="https://www.jamiiforums.com/js/siropu/am/core.min.js?_v=957b3cf4"></script>
<script src="https://www.jamiiforums.com/js/xf/notice.min.js?_v=957b3cf4"></script>
<script src="https://www.jamiiforums.com/js/brivium/jamii/notice.js?_v=957b3cf4"></script>
<script>

						jQuery.extend(XF.phrases, {
							link_copied_to_clipboard: "Link copied to clipboard."
						});
					
</script>
<script>jQuery.extend(XF.phrases, {
		brms_category:       "Category",
		brms_download:       "Download",
		brms_update:         "Update",
		brms_review:         "Review",
		brms_rating: "Rating",
		brms_forum:          "Forum",
		brms_views:          "Views",
		brms_replies:        "Replies",
		brms_likes:          "Likes",
});
</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			url: {
				fullBase: 'https://www.jamiiforums.com/',
				basePath: 'https://www.jamiiforums.com/',
				css: 'https://www.jamiiforums.com/css.php?css=__SENTINEL__&s=9&l=1&d=1546952379',
				keepAlive: 'https://www.jamiiforums.com/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1547278604,6b9bde49fc07dd64fd152de46e9b7f4f',
			js: {"https:\/\/www.jamiiforums.com\/js\/xf\/lightbox-compiled.js?_v=957b3cf4":true,"https:\/\/www.jamiiforums.com\/js\/siropu\/am\/core.min.js?_v=957b3cf4":true,"https:\/\/www.jamiiforums.com\/js\/xf\/notice.min.js?_v=957b3cf4":true,"https:\/\/www.jamiiforums.com\/js\/brivium\/jamii\/notice.js?_v=957b3cf4":true},
			css: {"public:attachments.less":true,"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:extra.less":true},
			time: {
				now: 1547278604,
				today: 1547240400,
				todayDow: 6
			},
			borderSizeFeature: '3px',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1073741824,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {}
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script src="https://www.jamiiforums.com/js/brivium/jamii/brfunction.js"></script>
<script src="https://www.jamiiforums.com/js/brivium/jamii/slick.min.js"></script>
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.jamiiforums.com\/threads\/marekani-kiwango-cha-kuzaliana-kiko-chini-ya-kiwango.1534489\/",
			"headline": "Marekani: Kiwango cha Kuzaliana Kiko Chini ya Kiwango",
			"articleBody": "Kulingana na ripoti iliyotolewa na Taasisi ya Takwimu za Afya Marekani, jumla ya kiwango cha kuzaliana kwa mwaka 2017 imeendelea kuporomoka chini ya kiwango kinachotakiwa kwa ajili ya muendelezo wa kizazi [Population Replacement]. Ripoti hiyo pia imeonesha kuwepo kwa tofauti kubwa ya kiwango cha kuzaliana kati ya jimbo na jimbo.\n\nKwa ujumla, jumla ya kiwango cha kuzaliana [Total Fertility Rate] nchini Marekani kwa mwaka 2017 ilikuwa vizazi 1765.5 kati ya wanawake 1000. Kiwango hiko ni 16% pungufu ya kiwango kinachotakiwa kwa ajili muendelezo wa kizazi. Kiwango halisi kinachotakiwa kwa ajili ya muendelezo wa kizazi ni vizazi 2100 kati ya wanawake 1000.\n\nSource: CNN\n\nhttps:\/\/edition.cnn.com\/2019\/01\/10\/health\/us-fertility-rate-replacement-cdc-study\/index.html",
			"articleSection": "International Forum",
			"author": {
				"@type": "Person",
				"name": "Kingsmann"
			},
			"datePublished": "2019-01-11",
			"dateModified": "2019-01-12",
			"image": "https:\/\/www.jamiiforums.com\/data\/avatars\/h\/510\/510607.jpg?1545658632",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 12
			}
		}
		</script>
</body>
</html>
