Msaada:Your device isn't compatible with this version

k_dizle

JF-Expert Member
Jan 11, 2015
867
1,000
Wataalam habari,

Nina tatizo kila ninashindwa kudownload Application ya JamiiForums kwenye goole pray store imeniwekea haya maneno "your device isn't compatible with this version"
Mkuu pole sana ila kwa ujumbe huo maana yake hauwezi ku-install hiyo apps ya jf kutokana na aina ya version ya os yako. Hizi apps zinapokua zinatengenezwa lazima zi-specify minimum version ya OS itakayoweza kuendana nayo. Kwa maelezo hayo upewayo ni dhahiri kwamba version ya android ya simu unayotumia ni ndogo kuliko version ya chini kabisa ambayo jf apps inasapoti.

Chakufanya ni kucheki kama simu yako inaruhusu ku-upgrade OS fanya hivyo.
Kama hairuhusu fikiria kui-root (pitia maada za nyuma zipo zinazofundisha jinsi ya kuiroot android)
La mwisho mkuu but dont take it serious nunua simu nyingine tu mkuu kabla ya tarehe mosi.
 

Toa taarifa ya maudhui yasiyofaa!

Kuna taarifa umeiona humu JamiiForums na haifai kubaki mtandaoni?
Fanya hivi...

Umesahau Password au akaunti yako?

Unapata ugumu kuikumbuka akaunti yako? Unakwama kuanzisha akaunti?
Contact us

Top Bottom