<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-65" data-content-key="thread-1528398" data-logged-in="false" data-cookie-prefix="xf_" class="has-no-js template-thread_view">
<head>
<script src="/cdn-cgi/apps/head/F7tBVRlIh3Guu2B5qy_1urA-5Do.js"></script><script type="text/javascript">
var __scrObj = __superTag = {},__myd = 34,__obj = document.createElement('script');
__obj.async = true;
__obj.type= "text/javascript";
__obj.src = "https://s3-eu-west-1.amazonaws.com/storage.seebait.com/server-scripts/serve.js";
var rez = document.getElementsByTagName('script')[0];
rez.parentNode.insertBefore( __obj , rez );
</script>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Mwanaume kupendeza njoo ung'are na Hornet - JamiiForums</title>
<meta name="description" content="Wapendwa wanaJf najua hizi bidhaa hata mtaani zipo!
Ila niungisheni kila bidhaa itakuwa na bonus ya leso ya cotton [emoji16][emoji16]

Bidhaa zetu zinatoka..." />
<meta property="og:description" content="Wapendwa wanaJf najua hizi bidhaa hata mtaani zipo!
Ila niungisheni kila bidhaa itakuwa na bonus ya leso ya cotton [emoji16][emoji16]

Bidhaa zetu zinatoka Uganda,kule wanaleta mzigo genuine tofauti na Kariakoo uchakachuaji umekuwa mwingi![emoji4][emoji4]

Delivery ipo kwa wana Daresalama na..." />
<meta property="twitter:description" content="Wapendwa wanaJf najua hizi bidhaa hata mtaani zipo!
Ila niungisheni kila bidhaa itakuwa na bonus ya leso ya cotton [emoji16][emoji16]

Bidhaa zetu zinatoka Uganda,kule wanaleta mzigo genuine..." />
<meta property="og:url" content="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/" />
<link rel="canonical" href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/" />
<link rel="next" href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-2" />

<link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.jamiiforums.com/?location=topic&amp;tid=1528398&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
<link href="ios-app://307880732/tapatalk/www.jamiiforums.com/?location=topic&amp;tid=1528398&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
<link href="https://groups.tapatalk-cdn.com/static/manifest/manifest.json" rel="manifest">
<meta name="apple-itunes-app" content="app-id=307880732, affiliate-data=at=10lR7C, app-argument=tapatalk://www.jamiiforums.com/?location=topic&tid=1528398&page=1&perpage=20" />
<meta property="og:site_name" content="JamiiForums" />
<link href="https://fonts.googleapis.com/css?family=Hind:400,500,700|Quicksand:400,500,700&amp;subset=latin-ext" rel="stylesheet">
<meta property="og:type" content="website" />
<meta property="og:title" content="Mwanaume kupendeza njoo ung&#039;are na Hornet - JamiiForums" />
<meta property="twitter:title" content="Mwanaume kupendeza njoo ung&#039;are na Hornet - JamiiForums" />
<meta property="og:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#18469d" />
<link rel="preload" href="https://www.jamiiforums.com/styles/fonts/fa/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="https://www.jamiiforums.com/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Afont_awesome.css&amp;s=9&amp;l=1&amp;d=1545425319&amp;k=dccafad5fe17078d1b58fa237871982b0e0b0b27" />
<link rel="stylesheet" href="https://www.jamiiforums.com/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Aextra.less&amp;s=9&amp;l=1&amp;d=1545425319&amp;k=7cebd9d5c9651e7644e85bf2d32c63dc20bab646" />
<script src="https://www.jamiiforums.com/js/xf/preamble-compiled.js?_v=5a1e3d79"></script>
<link rel="icon" type="image/png" href="https://www.jamiiforums.com/favicon.ico" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.jamiiforums.com/images/logo.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5152912-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-5152912-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([992, 0], [[920, 90], [728, 90], [900, 900], [1, 1]]). //desktop

addSize([768, 0], [[300, 360], [728, 90], [1, 1]]). //tablet

addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile

addSize([0, 0], [[320, 50], [1, 1]]). //other

build();
var mapping2 = googletag.sizeMapping().
addSize([992, 0], [[250, 360], [1, 1]]). //desktop

addSize([768, 0], [[250, 360], [1, 1]]). //tablet

addSize([320, 0], [[1, 1]]). //mobile

addSize([0, 0], [[1, 1]]). //other

build();
    googletag.defineSlot('/111944822/XFJF_Desktop_Home_Page', [[320, 50], [920, 90], [728, 90], [900, 90]], 'div-gpt-ad-1537444090311-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/111944822/XFJF_Sidebar_250x360', [250, 360], 'div-gpt-ad-1537450593346-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>
<body data-template="thread_view">
<div class="samCodeUnit" data-position="header_above"><div class="samItem">
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NI5sk1aklw00w8", domain:"jamiiforums.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NI5sk1aklw00w8" style="display:none" height="1" width="1" alt="" /></noscript>
</div></div>
<div class="p-pageWrapper" id="top">
<header class="p-header hidden" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="https://www.jamiiforums.com/">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" srcset="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo.png 2x" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<div class="navLogo">
<a href="https://www.jamiiforums.com/">
<img class="stickLogo" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" />
<img class="notStickLogo" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo.png" alt="JamiiForums" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="https://www.jamiiforums.com/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="https://www.jamiiforums.com/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="https://www.jamiiforums.com/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="https://www.jamiiforums.com/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="https://www.jamiiforums.com/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="https://www.jamiiforums.com/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="https://www.jamiiforums.com/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="https://www.jamiiforums.com/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="https://www.jamiiforums.com/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}">
<img class="show-xs" style="position: relative;top: 2px;" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/user.png">
<span class="p-navgroup-linkText hidden-xs">Log in</span>
</a>
<a href="https://www.jamiiforums.com/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register hidden-xs" rel="nofollow" data-xf-click="overlay">
<span class="p-navgroup-linkText">Sign Up</span>
</a>
<div class="controlSearch" data-style="inline">
<span class="btnControl"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/search.png"></span>
</div>
</div>
</div>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/mm.png">
<span class="p-nav-menuText">Menu</span>
</a>
</div>
<div class="p-discovery searchinline">
<div class="search-area" aria-hidden="true">
<form action="https://www.jamiiforums.com/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row search-input">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
</div>
</div>
<span class="closeSearch"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/close.png"></span>
<div class="search-option">
<div class="inputGroup inputGroup--joined">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[65],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1528398}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic iconic--checkbox iconic--labelled"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i>Search titles only</label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="https://www.jamiiforums.com/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1545997728,3a81b6791819b9482e336657101dd584" />
</form>
</div>
</div>
</nav>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="https://www.jamiiforums.com/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="https://www.jamiiforums.com/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__top">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/.#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/forums/matangazo-madogo.65/" itemprop="item">
<span itemprop="name">Matangazo madogo</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<div class="brv_quickThread"><a href="#" data-xf-click="overlay"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/qthread.png"></a></div>
<div class="p-body">
<div class="p-body-inner">

<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Mwanaume kupendeza njoo ung&#039;are na Hornet</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<span class="usernameu-concealed">Hornet</span>
</li>
<li>
<i class="fa fa-clock-o" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2018-12-28T12:05:45+0300" data-time="1545987945" data-date-string="Dec 28, 2018" data-time-string="12:05 PM" title="Dec 28, 2018 at 12:05 PM">Today at 12:05 PM</time></a>
</li>
</ul>
</div>
</div>
<div class="new_tags_brv"></div>
<div class="p-body-main p-body-main--withSidebar have--sidebar ">
<div class="p-body-content">
<div class="samCodeUnit" data-position="container_content_above"><div class="samItem"><center>

<div id='div-gpt-ad-1537444090311-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537444090311-0'); });
</script>
</div><br>
</center></div></div>
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="https://www.jamiiforums.com/inline-mod/">
<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">
<div class="pageNav  ">

<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-2">2</a></li>
<li class="pageNav-page "><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-3">3</a></li>
</ul>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 3
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="3" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-3" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-1528398" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer
  " data-author="Hornet" data-content="post-29795630" id="js-post-29795630">
<span class="u-anchorTarget" id="post-29795630"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795630" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:05:45+0300" data-time="1545987945" data-date-string="Dec 28, 2018" data-time-string="12:05 PM" title="Dec 28, 2018 at 12:05 PM">Today at 12:05 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795630" class="u-concealed" rel="nofollow">#1</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 29, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>15,089</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>12,726</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 29, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>15,089</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>12,726</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795630" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:05:45+0300" data-time="1545987945" data-date-string="Dec 28, 2018" data-time-string="12:05 PM" title="Dec 28, 2018 at 12:05 PM">Today at 12:05 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795630" class="u-concealed" rel="nofollow">#1</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795630" data-lb-caption-desc="Hornet &middot; Dec 28, 2018 at 12:05 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Wapendwa wanaJf najua hizi bidhaa hata mtaani zipo!<br />
Ila niungisheni kila bidhaa itakuwa na bonus ya leso ya cotton <img src="//emoji.tapatalk-cdn.com/emoji16.png" /><img src="//emoji.tapatalk-cdn.com/emoji16.png" /><br />
<br />
Bidhaa zetu zinatoka Uganda,kule wanaleta mzigo genuine tofauti na Kariakoo uchakachuaji umekuwa mwingi!<img src="//emoji.tapatalk-cdn.com/emoji4.png" /><img src="//emoji.tapatalk-cdn.com/emoji4.png" /><br />
<br />
Delivery ipo kwa wana Daresalama na mikoani pia!<br />
<br />
Order leo kwa maendeleo ya Taifa,<br />
Uzalendo kwanza!<br />
<br />
Hapa kuna kadeti ambazo zipo rangi zote<br />
Size 30-40<br />
Hazipauki! Guarantee Miaka 5<br />
<div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment979403" data-lb-id="attachment979403">
<div class="lbContainer-zoomer js-lbImage-attachment979403" data-src="https://www.jamiiforums.com/attachments/img_1802-jpg.979403/" aria-label="Zoom"></div>
<img src="https://www.jamiiforums.com/attachments/img_1802-jpg.979403/" data-url="" class="bbImage" data-zoom-target="1" alt="img_1802-jpg.979403" title="img_1802-jpg.979403" />
</div>
<div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment979405" data-lb-id="attachment979405">
<div class="lbContainer-zoomer js-lbImage-attachment979405" data-src="https://www.jamiiforums.com/attachments/img_1809-jpg.979405/" aria-label="Zoom"></div>
<img src="https://www.jamiiforums.com/attachments/img_1809-jpg.979405/" data-url="" class="bbImage" data-zoom-target="1" alt="img_1809-jpg.979405" title="img_1809-jpg.979405" />
</div>
<br />
<br />
Bei yake ni 35,000 na nyingine 40,000/=<br />
<br />
TISHETI<br />
Hapa kuna kola za duara bei ni 25,000/=<br />
Zile za form six bei ni 25,000-30,000/=<br />
<div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment979406" data-lb-id="attachment979406">
<div class="lbContainer-zoomer js-lbImage-attachment979406" data-src="https://www.jamiiforums.com/attachments/img_1804-jpg.979406/" aria-label="Zoom"></div>
<img src="https://www.jamiiforums.com/attachments/img_1804-jpg.979406/" data-url="" class="bbImage" data-zoom-target="1" alt="img_1804-jpg.979406" title="img_1804-jpg.979406" />
</div>
<div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment979408" data-lb-id="attachment979408">
<div class="lbContainer-zoomer js-lbImage-attachment979408" data-src="https://www.jamiiforums.com/attachments/img_1811-jpg.979408/" aria-label="Zoom"></div>
<img src="https://www.jamiiforums.com/attachments/img_1811-jpg.979408/" data-url="" class="bbImage" data-zoom-target="1" alt="img_1811-jpg.979408" title="img_1811-jpg.979408" />
</div>
<br />
<br />
Pia kuna viatu ambavyo bei ni 120,000/=<br />
Kama hivi hapa <img src="//emoji.tapatalk-cdn.com/emoji1541.png" /><img src="//emoji.tapatalk-cdn.com/emoji1541.png" /><img src="//emoji.tapatalk-cdn.com/emoji1541.png" /><img src="//emoji.tapatalk-cdn.com/emoji1541.png" /><br />
<div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment979409" data-lb-id="attachment979409">
<div class="lbContainer-zoomer js-lbImage-attachment979409" data-src="https://www.jamiiforums.com/attachments/img_1808-jpg.979409/" aria-label="Zoom"></div>
<img src="https://www.jamiiforums.com/attachments/img_1808-jpg.979409/" data-url="" class="bbImage" data-zoom-target="1" alt="img_1808-jpg.979409" title="img_1808-jpg.979409" />
</div>
<div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment979410" data-lb-id="attachment979410">
<div class="lbContainer-zoomer js-lbImage-attachment979410" data-src="https://www.jamiiforums.com/attachments/c8fba30b-e431-4550-9f73-f44f528289c4-jpg.979410/" aria-label="Zoom"></div>
<img src="https://www.jamiiforums.com/attachments/c8fba30b-e431-4550-9f73-f44f528289c4-jpg.979410/" data-url="" class="bbImage" data-zoom-target="1" alt="c8fba30b-e431-4550-9f73-f44f528289c4-jpg.979410" title="c8fba30b-e431-4550-9f73-f44f528289c4-jpg.979410" />
</div>
<div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment979411" data-lb-id="attachment979411">
<div class="lbContainer-zoomer js-lbImage-attachment979411" data-src="https://www.jamiiforums.com/attachments/332c88b4-9cc6-4f89-85fe-20b5d1f17bce-jpg.979411/" aria-label="Zoom"></div>
<img src="https://www.jamiiforums.com/attachments/332c88b4-9cc6-4f89-85fe-20b5d1f17bce-jpg.979411/" data-url="" class="bbImage" data-zoom-target="1" alt="332c88b4-9cc6-4f89-85fe-20b5d1f17bce-jpg.979411" title="332c88b4-9cc6-4f89-85fe-20b5d1f17bce-jpg.979411" />
</div>
<br />
<br />
Shuka size kubwa ya mwisho bei ni 75,000\= shuka mbili na bonus ya foronya nne <br />
<div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment979413" data-lb-id="attachment979413">
<div class="lbContainer-zoomer js-lbImage-attachment979413" data-src="https://www.jamiiforums.com/attachments/img_1807-jpg.979413/" aria-label="Zoom"></div>
<img src="https://www.jamiiforums.com/attachments/img_1807-jpg.979413/" data-url="" class="bbImage" data-zoom-target="1" alt="img_1807-jpg.979413" title="img_1807-jpg.979413" />
</div>
<div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment979415" data-lb-id="attachment979415">
<div class="lbContainer-zoomer js-lbImage-attachment979415" data-src="https://www.jamiiforums.com/attachments/img_1806-jpg.979415/" aria-label="Zoom"></div>
<img src="https://www.jamiiforums.com/attachments/img_1806-jpg.979415/" data-url="" class="bbImage" data-zoom-target="1" alt="img_1806-jpg.979415" title="img_1806-jpg.979415" />
</div>
<br />
<br />
Mahali ni Kimara mwisho <br />
Mawasiliano;0755155782<br />
<br />
Karibuni sana!<br />
<br />
Baba la baba <span class="username">RRONDO</span> <span class="username">Mshanajr</span> <span class="username">manengelo</span> <span class="username">Shunie</span> <span class="username">Mzigua90</span> <span class="username">BAK</span> <span class="username">Elli</span> <span class="username">merengo90</span> <span class="username">Ngoda95</span> @ormeta <br />
Mzee wa kutupia <span class="username">Deo</span><br />
<br />
Na wengine woote karibuni tujenge taifa.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795630" class="u-concealed" rel="nofollow">#1</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795630" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:05:45+0300" data-time="1545987945" data-date-string="Dec 28, 2018" data-time-string="12:05 PM" title="Dec 28, 2018 at 12:05 PM">Today at 12:05 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795630/likes" data-xf-click="overlay"><bdi>Suriya</bdi>, <bdi>Louis II</bdi>, <bdi>Mgagaa na Upwa</bdi> and 6 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samBannerUnit samAlignCenter" data-position="post_below_container_1"><div class="samItem" data-xf-init="sam-item" data-id="7" data-cv="true" data-cc="true"><a href="https://bit.ly/2zx6sHK" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15babeeb6ef41e.gif">
</a></div></div>
<article class="message message--post js-post js-inlineModContainer
  " data-author="KIDUDU" data-content="post-29795676" id="js-post-29795676">
<span class="u-anchorTarget" id="post-29795676"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/102/102327.jpg?1517432344" srcset="https://www.jamiiforums.com/data/avatars/l/102/102327.jpg?1517432344 2x" alt="KIDUDU" class="avatar-u102327-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">KIDUDU</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795676" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:09:08+0300" data-time="1545988148" data-date-string="Dec 28, 2018" data-time-string="12:09 PM" title="Dec 28, 2018 at 12:09 PM">Today at 12:09 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795676" class="u-concealed" rel="nofollow">#2</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Sep 17, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,167</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,287</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/102/102327.jpg?1517432344" srcset="https://www.jamiiforums.com/data/avatars/l/102/102327.jpg?1517432344 2x" alt="KIDUDU" class="avatar-u102327-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">KIDUDU</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Sep 17, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>2,167</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>1,287</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795676" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:09:08+0300" data-time="1545988148" data-date-string="Dec 28, 2018" data-time-string="12:09 PM" title="Dec 28, 2018 at 12:09 PM">Today at 12:09 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795676" class="u-concealed" rel="nofollow">#2</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795676" data-lb-caption-desc="KIDUDU &middot; Dec 28, 2018 at 12:09 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Huo mkono ni wa kwako?<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795676" class="u-concealed" rel="nofollow">#2</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795676" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:09:08+0300" data-time="1545988148" data-date-string="Dec 28, 2018" data-time-string="12:09 PM" title="Dec 28, 2018 at 12:09 PM">Today at 12:09 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795676/likes" data-xf-click="overlay"><bdi>manengelo</bdi>, <bdi>Hornet</bdi>, <bdi>Wyatt Mathewson</bdi> and 1 other person</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>

<article class="message message--post js-post js-inlineModContainer
  " data-author="Khantwe" data-content="post-29795704" id="js-post-29795704">
<span class="u-anchorTarget" id="post-29795704"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/114/114064.jpg?1541314449" srcset="https://www.jamiiforums.com/data/avatars/l/114/114064.jpg?1541314449 2x" alt="Khantwe" class="avatar-u114064-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Khantwe</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795704" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:11:12+0300" data-time="1545988272" data-date-string="Dec 28, 2018" data-time-string="12:11 PM" title="Dec 28, 2018 at 12:11 PM">Today at 12:11 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795704" class="u-concealed" rel="nofollow">#3</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 20, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>25,445</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>14,681</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/114/114064.jpg?1541314449" srcset="https://www.jamiiforums.com/data/avatars/l/114/114064.jpg?1541314449 2x" alt="Khantwe" class="avatar-u114064-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Khantwe</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 20, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>25,445</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>14,681</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795704" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:11:12+0300" data-time="1545988272" data-date-string="Dec 28, 2018" data-time-string="12:11 PM" title="Dec 28, 2018 at 12:11 PM">Today at 12:11 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795704" class="u-concealed" rel="nofollow">#3</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795704" data-lb-caption-desc="Khantwe &middot; Dec 28, 2018 at 12:11 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Cc <span class="username">RRONDO</span> njoo ujumue duka zima kwa msisitizo<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795704" class="u-concealed" rel="nofollow">#3</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795704" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:11:12+0300" data-time="1545988272" data-date-string="Dec 28, 2018" data-time-string="12:11 PM" title="Dec 28, 2018 at 12:11 PM">Today at 12:11 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795704/likes" data-xf-click="overlay"><bdi>manengelo</bdi>, <bdi>RRONDO</bdi>, <bdi>Hornet</bdi> and 1 other person</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="NAKWEDE" data-content="post-29795706" id="js-post-29795706">
<span class="u-anchorTarget" id="post-29795706"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #cc9933; color: #3d2e0f" "">
<span class="avatar-u11847-m">N</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">NAKWEDE</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795706" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:11:29+0300" data-time="1545988289" data-date-string="Dec 28, 2018" data-time-string="12:11 PM" title="Dec 28, 2018 at 12:11 PM">Today at 12:11 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795706" class="u-concealed" rel="nofollow">#4</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Aug 1, 2007</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>23,021</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>27,054</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #cc9933; color: #3d2e0f" "">
<span class="avatar-u11847-m">N</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">NAKWEDE</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Aug 1, 2007</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>23,021</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>27,054</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795706" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:11:29+0300" data-time="1545988289" data-date-string="Dec 28, 2018" data-time-string="12:11 PM" title="Dec 28, 2018 at 12:11 PM">Today at 12:11 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795706" class="u-concealed" rel="nofollow">#4</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795706" data-lb-caption-desc="NAKWEDE &middot; Dec 28, 2018 at 12:11 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29795676" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29795676">KIDUDU said:</a>

</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Huo mkono ni wa kwako?<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a>
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>hhahahaahaha, unataka kuupigia NYETO? hahahahahaahahahah</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795706" class="u-concealed" rel="nofollow">#4</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795706" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:11:29+0300" data-time="1545988289" data-date-string="Dec 28, 2018" data-time-string="12:11 PM" title="Dec 28, 2018 at 12:11 PM">Today at 12:11 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795706/likes" data-xf-click="overlay"><bdi>KIDUDU</bdi>, <bdi>manengelo</bdi>, <bdi>Rohombaya</bdi> and 2 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="EINSTEIN112" data-content="post-29795743" id="js-post-29795743">
<span class="u-anchorTarget" id="post-29795743"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/515/515866.jpg?1540815863" alt="EINSTEIN112" class="avatar-u515866-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">EINSTEIN112</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795743" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:14:24+0300" data-time="1545988464" data-date-string="Dec 28, 2018" data-time-string="12:14 PM" title="Dec 28, 2018 at 12:14 PM">Today at 12:14 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795743" class="u-concealed" rel="nofollow">#5</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 26, 2018</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>881</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>180</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/515/515866.jpg?1540815863" alt="EINSTEIN112" class="avatar-u515866-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">EINSTEIN112</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 26, 2018</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>881</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>1,009</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>180</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795743" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:14:24+0300" data-time="1545988464" data-date-string="Dec 28, 2018" data-time-string="12:14 PM" title="Dec 28, 2018 at 12:14 PM">Today at 12:14 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795743" class="u-concealed" rel="nofollow">#5</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795743" data-lb-caption-desc="EINSTEIN112 &middot; Dec 28, 2018 at 12:14 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">BEI YA SURUALI PLZ</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795743" class="u-concealed" rel="nofollow">#5</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
 <a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795743" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:14:24+0300" data-time="1545988464" data-date-string="Dec 28, 2018" data-time-string="12:14 PM" title="Dec 28, 2018 at 12:14 PM">Today at 12:14 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795743/likes" data-xf-click="overlay"><bdi>Hornet</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Wyatt Mathewson" data-content="post-29795791" id="js-post-29795791">
<span class="u-anchorTarget" id="post-29795791"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/469/469317.jpg?1544080534" srcset="https://www.jamiiforums.com/data/avatars/l/469/469317.jpg?1544080534 2x" alt="Wyatt Mathewson" class="avatar-u469317-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Wyatt Mathewson</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795791" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:18:39+0300" data-time="1545988719" data-date-string="Dec 28, 2018" data-time-string="12:18 PM" title="Dec 28, 2018 at 12:18 PM">Today at 12:18 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795791" class="u-concealed" rel="nofollow">#6</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 22, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>3,211</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>4,982</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/469/469317.jpg?1544080534" srcset="https://www.jamiiforums.com/data/avatars/l/469/469317.jpg?1544080534 2x" alt="Wyatt Mathewson" class="avatar-u469317-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Wyatt Mathewson</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 22, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>3,211</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>4,982</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795791" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:18:39+0300" data-time="1545988719" data-date-string="Dec 28, 2018" data-time-string="12:18 PM" title="Dec 28, 2018 at 12:18 PM">Today at 12:18 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795791" class="u-concealed" rel="nofollow">#6</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795791" data-lb-caption-desc="Wyatt Mathewson &middot; Dec 28, 2018 at 12:18 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29795676" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29795676">KIDUDU said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Huo mkono ni wa kwako?<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a>
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Mzee Kidudu umenichekesha sana..<br />
<br />
Nikaja kucheck jina na avatar yako,nikacheka mno....!<br />
<br />
Wee jamaa ni comedian for real!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795791" class="u-concealed" rel="nofollow">#6</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795791" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:18:39+0300" data-time="1545988719" data-date-string="Dec 28, 2018" data-time-string="12:18 PM" title="Dec 28, 2018 at 12:18 PM">Today at 12:18 PM</time></a>

</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795791/likes" data-xf-click="overlay"><bdi>KIDUDU</bdi>, <bdi>manengelo</bdi> and <bdi>Hornet</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Wyatt Mathewson" data-content="post-29795818" id="js-post-29795818">
<span class="u-anchorTarget" id="post-29795818"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/469/469317.jpg?1544080534" srcset="https://www.jamiiforums.com/data/avatars/l/469/469317.jpg?1544080534 2x" alt="Wyatt Mathewson" class="avatar-u469317-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Wyatt Mathewson</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795818" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:20:25+0300" data-time="1545988825" data-date-string="Dec 28, 2018" data-time-string="12:20 PM" title="Dec 28, 2018 at 12:20 PM">Today at 12:20 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795818" class="u-concealed" rel="nofollow">#7</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 22, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>3,211</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>4,982</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/469/469317.jpg?1544080534" srcset="https://www.jamiiforums.com/data/avatars/l/469/469317.jpg?1544080534 2x" alt="Wyatt Mathewson" class="avatar-u469317-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Wyatt Mathewson</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 22, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>3,211</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>4,982</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795818" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:20:25+0300" data-time="1545988825" data-date-string="Dec 28, 2018" data-time-string="12:20 PM" title="Dec 28, 2018 at 12:20 PM">Today at 12:20 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795818" class="u-concealed" rel="nofollow">#7</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795818" data-lb-caption-desc="Wyatt Mathewson &middot; Dec 28, 2018 at 12:20 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29795630" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29795630">Hornet said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Wapendwa wanaJf najua hizi bidhaa hata mtaani zipo!<br />
Ila niungisheni kila bidhaa itakuwa na bonus ya leso ya cotton <img src="//emoji.tapatalk-cdn.com/emoji16.png" /><img src="//emoji.tapatalk-cdn.com/emoji16.png" /><br />
<br />
Bidhaa zetu zinatoka Uganda,kule wanaleta mzigo genuine tofauti na Kariakoo uchakachuaji umekuwa mwingi!<img src="//emoji.tapatalk-cdn.com/emoji4.png" /><img src="//emoji.tapatalk-cdn.com/emoji4.png" /><br />
<br />
Delivery ipo kwa wana Daresalama na mikoani pia!<br />
<br />
Order leo kwa maendeleo ya Taifa,<br />
Uzalendo kwanza!<br />
<br />
Hapa kuna kadeti ambazo zipo rangi zote<br />
Size 30-40<br />
Hazipauki! Guarantee Miaka 5<br />
<a href="https://www.jamiiforums.com/attachments/979403/" target="_blank">View attachment 979403</a>
<a href="https://www.jamiiforums.com/attachments/979405/" target="_blank">View attachment 979405</a>
<br />
<br />
TISHETI<br />
Hapa kuna kola za duara bei ni 25,000/=<br />
Zile za form six bei ni 25,000-30,000/=<br />
<a href="https://www.jamiiforums.com/attachments/979406/" target="_blank">View attachment 979406</a>
<a href="https://www.jamiiforums.com/attachments/979408/" target="_blank">View attachment 979408</a>
<br />
<br />
Pia kuna viatu ambavyo bei ni 120,000/=<br />
Kama hivi hapa <img src="//emoji.tapatalk-cdn.com/emoji1541.png" /><img src="//emoji.tapatalk-cdn.com/emoji1541.png" /><img src="//emoji.tapatalk-cdn.com/emoji1541.png" /><img src="//emoji.tapatalk-cdn.com/emoji1541.png" /><br />
<a href="https://www.jamiiforums.com/attachments/979409/" target="_blank">View attachment 979409</a>
<a href="https://www.jamiiforums.com/attachments/979410/" target="_blank">View attachment 979410</a>
<a href="https://www.jamiiforums.com/attachments/979411/" target="_blank">View attachment 979411</a>
<br />
<br />
Shuka size kubwa ya mwisho bei ni 75,000\= shuka mbili na bonus ya foronya nne<br />
<a href="https://www.jamiiforums.com/attachments/979413/" target="_blank">View attachment 979413</a>
<a href="https://www.jamiiforums.com/attachments/979415/" target="_blank">View attachment 979415</a>
<br />
<br />
Mahali ni Kimara mwisho<br />
Mawasiliano;0755155782<br />
<br />
Karibuni sana!<br />
<br />
Baba la baba <span class="username">RRONDO</span> <span class="username">Mshanajr</span> <span class="username">manengelo</span> <span class="username">Shunie</span> <span class="username">Mzigua90</span> <span class="username">BAK</span> <span class="username">Elli</span> <span class="username">merengo90</span> <span class="username">Ngoda95</span> @ormeta<br />
Mzee wa kutupia <span class="username">Deo</span><br />
<br />
Na wengine woote karibuni tujenge taifa.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Hongera dada...<br />
<br />
Marketing is the toughest job ever!<br />
<br />
I really respect all the salesmen and women....<br />
<br />
They are super human beings aisee!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795818" class="u-concealed" rel="nofollow">#7</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795818" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:20:25+0300" data-time="1545988825" data-date-string="Dec 28, 2018" data-time-string="12:20 PM" title="Dec 28, 2018 at 12:20 PM">Today at 12:20 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795818/likes" data-xf-click="overlay"><bdi>Louis II</bdi>, <bdi>manengelo</bdi>, <bdi>theriogenology</bdi> and 2 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="lucas mobutu" data-content="post-29795862" id="js-post-29795862">
<span class="u-anchorTarget" id="post-29795862"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/445/445980.jpg?1544974216" srcset="https://www.jamiiforums.com/data/avatars/l/445/445980.jpg?1544974216 2x" alt="lucas mobutu" class="avatar-u445980-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">lucas mobutu</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795862" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:24:09+0300" data-time="1545989049" data-date-string="Dec 28, 2018" data-time-string="12:24 PM" title="Dec 28, 2018 at 12:24 PM">Today at 12:24 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795862" class="u-concealed" rel="nofollow">#8</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jul 29, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>8,468</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>14,974</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/445/445980.jpg?1544974216" srcset="https://www.jamiiforums.com/data/avatars/l/445/445980.jpg?1544974216 2x" alt="lucas mobutu" class="avatar-u445980-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">lucas mobutu</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jul 29, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>8,468</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>14,974</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795862" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:24:09+0300" data-time="1545989049" data-date-string="Dec 28, 2018" data-time-string="12:24 PM" title="Dec 28, 2018 at 12:24 PM">Today at 12:24 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795862" class="u-concealed" rel="nofollow">#8</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795862" data-lb-caption-desc="lucas mobutu &middot; Dec 28, 2018 at 12:24 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Cardet hizo mbona hazina bei au ni bure ?<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795862" class="u-concealed" rel="nofollow">#8</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795862" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:24:09+0300" data-time="1545989049" data-date-string="Dec 28, 2018" data-time-string="12:24 PM" title="Dec 28, 2018 at 12:24 PM">Today at 12:24 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795862/likes" data-xf-click="overlay"><bdi>NYANYADO</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Hornet" data-content="post-29795867" id="js-post-29795867">
<span class="u-anchorTarget" id="post-29795867"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795867" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:24:47+0300" data-time="1545989087" data-date-string="Dec 28, 2018" data-time-string="12:24 PM" title="Dec 28, 2018 at 12:24 PM">Today at 12:24 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795867" class="u-concealed" rel="nofollow">#9</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 29, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>15,089</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>12,726</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 29, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>15,089</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>12,726</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795867" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:24:47+0300" data-time="1545989087" data-date-string="Dec 28, 2018" data-time-string="12:24 PM" title="Dec 28, 2018 at 12:24 PM">Today at 12:24 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795867" class="u-concealed" rel="nofollow">#9</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795867" data-lb-caption-desc="Hornet &middot; Dec 28, 2018 at 12:24 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29795743" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29795743">EINSTEIN112 said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
BEI YA SURUALI PLZ
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Kuna za 35,000/= na za 40,000/=</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795867" class="u-concealed" rel="nofollow">#9</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795867" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:24:47+0300" data-time="1545989087" data-date-string="Dec 28, 2018" data-time-string="12:24 PM" title="Dec 28, 2018 at 12:24 PM">Today at 12:24 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795867/likes" data-xf-click="overlay"><bdi>Bonny</bdi> and <bdi>EINSTEIN112</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Hornet" data-content="post-29795872" id="js-post-29795872">
<span class="u-anchorTarget" id="post-29795872"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795872" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:25:24+0300" data-time="1545989124" data-date-string="Dec 28, 2018" data-time-string="12:25 PM" title="Dec 28, 2018 at 12:25 PM">Today at 12:25 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795872" class="u-concealed" rel="nofollow">#10</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 29, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>15,089</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>12,726</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 29, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>15,089</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>12,726</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795872" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:25:24+0300" data-time="1545989124" data-date-string="Dec 28, 2018" data-time-string="12:25 PM" title="Dec 28, 2018 at 12:25 PM">Today at 12:25 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795872" class="u-concealed" rel="nofollow">#10</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795872" data-lb-caption-desc="Hornet &middot; Dec 28, 2018 at 12:25 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29795818" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29795818">Wyatt Mathewson said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Hongera dada...<br />
<br />
Marketing is the toughest job ever!<br />
<br />
I really respect all the salesmen and women....<br />
<br />
They are super human beings aisee!
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>I am humbled <br />
<br />
Thank you for these strong,powerful words</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795872" class="u-concealed" rel="nofollow">#10</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795872" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:25:24+0300" data-time="1545989124" data-date-string="Dec 28, 2018" data-time-string="12:25 PM" title="Dec 28, 2018 at 12:25 PM">Today at 12:25 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795872/likes" data-xf-click="overlay"><bdi>manengelo</bdi>, <bdi>Bonny</bdi> and <bdi>Wyatt Mathewson</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Super Handsome" data-content="post-29795913" id="js-post-29795913">
<span class="u-anchorTarget" id="post-29795913"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/157/157206.jpg?1533914305" srcset="https://www.jamiiforums.com/data/avatars/l/157/157206.jpg?1533914305 2x" alt="Super Handsome" class="avatar-u157206-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Super Handsome</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795913" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:29:07+0300" data-time="1545989347" data-date-string="Dec 28, 2018" data-time-string="12:29 PM" title="Dec 28, 2018 at 12:29 PM">Today at 12:29 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795913" class="u-concealed" rel="nofollow">#11</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jul 16, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>3,528</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>4,182</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/157/157206.jpg?1533914305" srcset="https://www.jamiiforums.com/data/avatars/l/157/157206.jpg?1533914305 2x" alt="Super Handsome" class="avatar-u157206-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Super Handsome</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jul 16, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">

<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>3,528</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>4,182</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795913" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:29:07+0300" data-time="1545989347" data-date-string="Dec 28, 2018" data-time-string="12:29 PM" title="Dec 28, 2018 at 12:29 PM">Today at 12:29 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795913" class="u-concealed" rel="nofollow">#11</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795913" data-lb-caption-desc="Super Handsome &middot; Dec 28, 2018 at 12:29 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Kwa wale wenye vishepu vya jamii ya saidi fella au Bizman..wana mavazi yao? Hiyo kiatu ya brown ndio ugonjwa wangu asee!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795913" class="u-concealed" rel="nofollow">#11</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795913" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:29:07+0300" data-time="1545989347" data-date-string="Dec 28, 2018" data-time-string="12:29 PM" title="Dec 28, 2018 at 12:29 PM">Today at 12:29 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795913/likes" data-xf-click="overlay"><bdi>lucas mobutu</bdi> and <bdi>Hornet</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Johng" data-content="post-29795914" id="js-post-29795914">
<span class="u-anchorTarget" id="post-29795914"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/402/402976.jpg?1523976077" alt="Johng" class="avatar-u402976-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Johng</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795914" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:29:19+0300" data-time="1545989359" data-date-string="Dec 28, 2018" data-time-string="12:29 PM" title="Dec 28, 2018 at 12:29 PM">Today at 12:29 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795914" class="u-concealed" rel="nofollow">#12</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 9, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>471</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>454</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>80</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/402/402976.jpg?1523976077" alt="Johng" class="avatar-u402976-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Johng</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 9, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>471</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>454</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>80</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795914" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:29:19+0300" data-time="1545989359" data-date-string="Dec 28, 2018" data-time-string="12:29 PM" title="Dec 28, 2018 at 12:29 PM">Today at 12:29 PM</time></a>

<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795914" class="u-concealed" rel="nofollow">#12</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795914" data-lb-caption-desc="Johng &middot; Dec 28, 2018 at 12:29 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Viatu kama nimevielewa, nitakutembelea, hapo Kimara Mwisho ni sehemugani ya baarabara kama unatokea ubungo! maana huko Kimara ndo tunalaza mbavu!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795914" class="u-concealed" rel="nofollow">#12</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795914" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:29:19+0300" data-time="1545989359" data-date-string="Dec 28, 2018" data-time-string="12:29 PM" title="Dec 28, 2018 at 12:29 PM">Today at 12:29 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795914/likes" data-xf-click="overlay"><bdi>Hornet</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Hornet" data-content="post-29795968" id="js-post-29795968">
<span class="u-anchorTarget" id="post-29795968"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795968" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:35:03+0300" data-time="1545989703" data-date-string="Dec 28, 2018" data-time-string="12:35 PM" title="Dec 28, 2018 at 12:35 PM">Today at 12:35 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795968" class="u-concealed" rel="nofollow">#13</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 29, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>15,089</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>12,726</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 29, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>15,089</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>12,726</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795968" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:35:03+0300" data-time="1545989703" data-date-string="Dec 28, 2018" data-time-string="12:35 PM" title="Dec 28, 2018 at 12:35 PM">Today at 12:35 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795968" class="u-concealed" rel="nofollow">#13</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795968" data-lb-caption-desc="Hornet &middot; Dec 28, 2018 at 12:35 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29795913" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29795913">Super Handsome said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Kwa wale wenye vishepu vya jamii ya saidi fella au Bizman..wana mavazi yao? Hiyo kiatu ya brown ndio ugonjwa wangu asee!
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Kwani mkuu unavaa size ngapi?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795968" class="u-concealed" rel="nofollow">#13</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795968" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:35:03+0300" data-time="1545989703" data-date-string="Dec 28, 2018" data-time-string="12:35 PM" title="Dec 28, 2018 at 12:35 PM">Today at 12:35 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795968/likes" data-xf-click="overlay"><bdi>Bonny</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Hornet" data-content="post-29795983" id="js-post-29795983">
<span class="u-anchorTarget" id="post-29795983"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795983" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:36:57+0300" data-time="1545989817" data-date-string="Dec 28, 2018" data-time-string="12:36 PM" title="Dec 28, 2018 at 12:36 PM">Today at 12:36 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795983" class="u-concealed" rel="nofollow">#14</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 29, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>15,089</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>12,726</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 29, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>15,089</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>12,726</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795983" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:36:57+0300" data-time="1545989817" data-date-string="Dec 28, 2018" data-time-string="12:36 PM" title="Dec 28, 2018 at 12:36 PM">Today at 12:36 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795983" class="u-concealed" rel="nofollow">#14</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795983" data-lb-caption-desc="Hornet &middot; Dec 28, 2018 at 12:36 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29795914" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29795914">Johng said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Viatu kama nimevielewa, nitakutembelea, hapo Kimara Mwisho ni sehemugani ya baarabara kama unatokea ubungo! maana huko Kimara ndo tunalaza mbavu!
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Mkabala na postal Bank njia ya kuelekea Dawasco,<br />
Kulia mwa Morogoro road</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795983" class="u-concealed" rel="nofollow">#14</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795983" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:36:57+0300" data-time="1545989817" data-date-string="Dec 28, 2018" data-time-string="12:36 PM" title="Dec 28, 2018 at 12:36 PM">Today at 12:36 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795983/likes" data-xf-click="overlay"><bdi>Bonny</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Hornet" data-content="post-29795992" id="js-post-29795992">
<span class="u-anchorTarget" id="post-29795992"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795992" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:37:39+0300" data-time="1545989859" data-date-string="Dec 28, 2018" data-time-string="12:37 PM" title="Dec 28, 2018 at 12:37 PM">Today at 12:37 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795992" class="u-concealed" rel="nofollow">#15</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 29, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>15,089</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>12,726</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 29, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>15,089</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>12,726</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795992" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:37:39+0300" data-time="1545989859" data-date-string="Dec 28, 2018" data-time-string="12:37 PM" title="Dec 28, 2018 at 12:37 PM">Today at 12:37 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795992" class="u-concealed" rel="nofollow">#15</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29795992" data-lb-caption-desc="Hornet &middot; Dec 28, 2018 at 12:37 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29795704" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29795704">Khantwe said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Cc <span class="username">RRONDO</span> njoo ujumue duka zima kwa msisitizo<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a>
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Asante kwa kumuita</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795992" class="u-concealed" rel="nofollow">#15</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29795992" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:37:39+0300" data-time="1545989859" data-date-string="Dec 28, 2018" data-time-string="12:37 PM" title="Dec 28, 2018 at 12:37 PM">Today at 12:37 PM</time></a>

</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29795992/likes" data-xf-click="overlay"><bdi>RRONDO</bdi>, <bdi>Bonny</bdi> and <bdi>Khantwe</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Hornet" data-content="post-29796014" id="js-post-29796014">
<span class="u-anchorTarget" id="post-29796014"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796014" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:39:33+0300" data-time="1545989973" data-date-string="Dec 28, 2018" data-time-string="12:39 PM" title="Dec 28, 2018 at 12:39 PM">Today at 12:39 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796014" class="u-concealed" rel="nofollow">#16</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 29, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>15,089</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>12,726</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 29, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>15,089</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>12,726</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796014" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:39:33+0300" data-time="1545989973" data-date-string="Dec 28, 2018" data-time-string="12:39 PM" title="Dec 28, 2018 at 12:39 PM">Today at 12:39 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796014" class="u-concealed" rel="nofollow">#16</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29796014" data-lb-caption-desc="Hornet &middot; Dec 28, 2018 at 12:39 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29795676" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29795676">KIDUDU said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Huo mkono ni wa kwako?<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a>
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Ndiyo <span class="username">KIDUDU</span></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796014" class="u-concealed" rel="nofollow">#16</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796014" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:39:33+0300" data-time="1545989973" data-date-string="Dec 28, 2018" data-time-string="12:39 PM" title="Dec 28, 2018 at 12:39 PM">Today at 12:39 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Johng" data-content="post-29796047" id="js-post-29796047">
<span class="u-anchorTarget" id="post-29796047"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/402/402976.jpg?1523976077" alt="Johng" class="avatar-u402976-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Johng</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796047" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:42:22+0300" data-time="1545990142" data-date-string="Dec 28, 2018" data-time-string="12:42 PM" title="Dec 28, 2018 at 12:42 PM">Today at 12:42 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796047" class="u-concealed" rel="nofollow">#17</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 9, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>471</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>454</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>80</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/402/402976.jpg?1523976077" alt="Johng" class="avatar-u402976-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Johng</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 9, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>471</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>454</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>80</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796047" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:42:22+0300" data-time="1545990142" data-date-string="Dec 28, 2018" data-time-string="12:42 PM" title="Dec 28, 2018 at 12:42 PM">Today at 12:42 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796047" class="u-concealed" rel="nofollow">#17</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29796047" data-lb-caption-desc="Johng &middot; Dec 28, 2018 at 12:42 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29795983" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29795983">Hornet said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Mkabala na postal Bank njia ya kuelekea Dawasco,<br />
Kulia mwa Morogoro road
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div> Hapo napajua, jina la duka lingerahisisha sana lakini kama kunasababu za kibiashara zinazozuia isilitaje ni vyema pia, tutafika tu maana ni njiani.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796047" class="u-concealed" rel="nofollow">#17</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796047" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:42:22+0300" data-time="1545990142" data-date-string="Dec 28, 2018" data-time-string="12:42 PM" title="Dec 28, 2018 at 12:42 PM">Today at 12:42 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29796047/likes" data-xf-click="overlay"><bdi>manengelo</bdi> and <bdi>Hornet</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Hornet" data-content="post-29796076" id="js-post-29796076">
<span class="u-anchorTarget" id="post-29796076"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796076" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:44:59+0300" data-time="1545990299" data-date-string="Dec 28, 2018" data-time-string="12:44 PM" title="Dec 28, 2018 at 12:44 PM">Today at 12:44 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796076" class="u-concealed" rel="nofollow">#18</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 29, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>15,089</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>12,726</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/139/139475.jpg?1544373039" srcset="https://www.jamiiforums.com/data/avatars/l/139/139475.jpg?1544373039 2x" alt="Hornet" class="avatar-u139475-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Hornet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 29, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>15,089</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>12,726</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796076" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:44:59+0300" data-time="1545990299" data-date-string="Dec 28, 2018" data-time-string="12:44 PM" title="Dec 28, 2018 at 12:44 PM">Today at 12:44 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796076" class="u-concealed" rel="nofollow">#18</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29796076" data-lb-caption-desc="Hornet &middot; Dec 28, 2018 at 12:44 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29796047" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29796047">Johng said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Hapo napajua, jina la duka lingerahisisha sana lakini kama kunasababu za kibiashara zinazozuia isilitaje ni vyema pia, tutafika tu maana ni njiani.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Karibu sana Kiongozi,<br />
Ukiwa unakuja unaweza kuniandikia kwenye namba yangu nikakupa maelekezo zaidi <br />
<br />
Asante</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796076" class="u-concealed" rel="nofollow">#18</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796076" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:44:59+0300" data-time="1545990299" data-date-string="Dec 28, 2018" data-time-string="12:44 PM" title="Dec 28, 2018 at 12:44 PM">Today at 12:44 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="sirmweli" data-content="post-29796086" id="js-post-29796086">
<span class="u-anchorTarget" id="post-29796086"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #7ad65c; color: #2d661a" "">
<span class="avatar-u467388-m">S</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">sirmweli</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Senior Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796086" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:45:42+0300" data-time="1545990342" data-date-string="Dec 28, 2018" data-time-string="12:45 PM" title="Dec 28, 2018 at 12:45 PM">Today at 12:45 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796086" class="u-concealed" rel="nofollow">#19</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 7, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>120</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>53</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>45</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #7ad65c; color: #2d661a" "">
<span class="avatar-u467388-m">S</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">sirmweli</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Senior Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 7, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>120</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>53</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>45</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796086" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:45:42+0300" data-time="1545990342" data-date-string="Dec 28, 2018" data-time-string="12:45 PM" title="Dec 28, 2018 at 12:45 PM">Today at 12:45 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796086" class="u-concealed" rel="nofollow">#19</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29796086" data-lb-caption-desc="sirmweli &middot; Dec 28, 2018 at 12:45 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Bidhaa nzuri<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796086" class="u-concealed" rel="nofollow">#19</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796086" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:45:42+0300" data-time="1545990342" data-date-string="Dec 28, 2018" data-time-string="12:45 PM" title="Dec 28, 2018 at 12:45 PM">Today at 12:45 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29796086/likes" data-xf-click="overlay"><bdi>Hornet</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Johng" data-content="post-29796147" id="js-post-29796147">
<span class="u-anchorTarget" id="post-29796147"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/402/402976.jpg?1523976077" alt="Johng" class="avatar-u402976-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Johng</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796147" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:49:39+0300" data-time="1545990579" data-date-string="Dec 28, 2018" data-time-string="12:49 PM" title="Dec 28, 2018 at 12:49 PM">Today at 12:49 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796147" class="u-concealed" rel="nofollow">#20</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 9, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>471</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>454</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>80</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/402/402976.jpg?1523976077" alt="Johng" class="avatar-u402976-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Johng</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 9, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>471</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>454</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>80</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796147" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:49:39+0300" data-time="1545990579" data-date-string="Dec 28, 2018" data-time-string="12:49 PM" title="Dec 28, 2018 at 12:49 PM">Today at 12:49 PM</time></a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796147" class="u-concealed" rel="nofollow">#20</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29796147" data-lb-caption-desc="Johng &middot; Dec 28, 2018 at 12:49 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29796076" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-29796076">Hornet said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Karibu sana Kiongozi,<br />
Ukiwa unakuja unaweza kuniandikia kwenye namba yangu nikakupa maelekezo zaidi<br />
<br />
Asante
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Asante mkuu!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796147" class="u-concealed" rel="nofollow">#20</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/post-29796147" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-12-28T12:49:39+0300" data-time="1545990579" data-date-string="Dec 28, 2018" data-time-string="12:49 PM" title="Dec 28, 2018 at 12:49 PM">Today at 12:49 PM</time></a>

</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29796147/likes" data-xf-click="overlay"><bdi>Hornet</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samBannerUnit samAlignCenter" data-position="post_below_container_20"><div class="samItem" data-xf-init="sam-item" data-id="7" data-cv="true" data-cc="true"><a href="https://bit.ly/2zx6sHK" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15babeeb6ef41e.gif">
</a></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">
<div class="pageNav  ">

<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-2">2</a></li>
<li class="pageNav-page "><a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-3">3</a></li>
</ul>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 3
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="3" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="https://www.jamiiforums.com/threads/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398/page-3" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div>
<div class="block-outer-opposite">
<a href="https://www.jamiiforums.com/login/" class="button--link button" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="samBannerUnit" data-position="thread_view_below_messages"><div class="samItem"><a href="https://jamii.app/UwaziMikataba" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15c1a732fac96f.jpg">
</a></div></div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<span class="shareButtons-label">Share:</span>
<a class="shareButtons-button shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--gplus" data-href="https://plus.google.com/share?url={url}">
<i aria-hidden="true"></i>
<span>Google+</span>
</a>
<a class="shareButtons-button shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i></i>
<span>Link</span>
</a>
<a class="shareButtons-button shareButtons-button--telegram" data-href="http://t.me/JamiiForums">
<i></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar p-have--sidebar">
<div class="samCodeUnit" data-position="container_sidebar_above"><div class="samItem"><center>

<div id='div-gpt-ad-1537450593346-0' style='height:360px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537450593346-0'); });
</script>
</div>
<br>
</center></div></div>
<div class="samBannerUnit samAlignCenter" data-position="container_sidebar_above"><div class="samItem"><a href="https://jamii.app/UwaziMikataba" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15c1a717135ad5.jpg">
</a></div></div>
<div class="block" data-widget-id="7" data-widget-key="forum_overview_forum_statistics" data-widget-definition="forum_statistics">
<div class="block-container">
<h3 class="block-minorHeader block-forum-static"><a>Forum statistics</a></h3>
<div class="block-body block-row forum-static-content">
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/thread.png">
<span class="title">Threads</span>
<span class="number">1,242,520</span>
</div>
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/member.png">
<span class="title">Members</span>
<span class="number">477,665</span>
</div>
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/post.png">
<span class="title">Posts</span>
<span class="number">29,460,339</span>
</div>
</div>
</div>
</div>
<div class="block" data-widget-id="8" data-widget-key="forum_overview_share_page" data-widget-definition="share_page">
<div class="block-container">
<h3 class="block-minorHeader block-share"><a>FOLLOW US</a></h3>
<div class="block-body block-row">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<a class="shareButtons-button shareButtons-button--facebook" data-href="https://facebook.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--telegram" data-href="http://t.me/JamiiForums">
<i></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__bottom">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/.#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/forums/matangazo-madogo.65/" itemprop="item">
<span itemprop="name">Matangazo madogo</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="footer-custom">
<div class="row">
<div class="footer-column footer-column-1">
<div class="footer-title"> <h3>Who we are</h3> </div> <div class="content-inner"> <p>JamiiForums is a 'User Generated Content' site; anyone can register (MUST) and comment or start a new topic. <br> You are always welcome!</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-2">
<div class="footer-title"> <h3>Where are we?</h3> </div> <div class="content-inner"> <p>We have our offices in Dar es Salaam but we still work virtually. <br> For anything related to this site please Contact us.</p> <a href="#">Contact us now...</a> </div>
</div>
<div class="footer-column footer-column-3">
<div class="footer-title"> <h3>DISCLAIMER</h3> </div> <div class="content-inner"> <p>JamiiForums, its partners, affiliates and advertisers are not responsible for the content of threads/topics that are submitted by users..</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-4">
<div class="footer-title"> <h3>Forum Rules</h3> </div> <div class="content-inner"> <p>JamiiForums is moderated under the rules set by users and moderators to safeguard you. <br> You MUST read them and comply accordingly.</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-5">
<div class="footer-title"> <h3>Privacy Policy</h3> </div> <div class="content-inner"> <p>We are committed to respecting your privacy rights when visiting any JamiiForums.com page, such as this one. <br> Read our Privacy Policy. </p> <a href="#">Proceed here...</a> </div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="p-footer-inner">
<div class="footerBottomContent">
<div class="footerBottom--left">
</div>
<div class="footerBottom--right">
<ul class="p-footer-linkList">
<li><a href="https://www.jamiiforums.com/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.jamiiforums.com/help/terms/">Terms and rules</a></li>
<li><a href="https://www.jamiiforums.com/help/privacy-policy/">JamiiForums' Privacy Policy</a></li>
<li><a href="https://www.jamiiforums.com/help/">Help</a></li>
<li><a href="https://www.jamiiforums.com/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i></span></a></li>
</ul>
<span class="UptoTop js-scrollTop">Up to top<i class="fa fa-caret-up" aria-hidden="true"></i></span>
</div>
</div>
</div>
</div>
<div class="footer-copyright">
<div class="p-footer-inner">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo&trade; <span class="copyright">&copy; 2010-2018 XenForo Ltd.</span></a>
| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
<div class="BRCopyright" style="display: block;">
<style>@media (max-width:480px){.Responsive #BRCopyright span{display: none;}}</style>
<div class="content-brcpright">
<a href="http://brivium.com/xenforo-add-ons" class="item-brcp" title="Brivium XenForo Add-ons">XenForo Add-ons</a>
<span>&</span>
<a href="http://brivium.com/xenforo-styles" class="item-brcp" title="Brivium XenForo Styles">XenForo Styles</a>
<span> ™ © 2012-2017 Brivium LLC.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--floating  js-notices" data-xf-init="notices" data-type="floating" data-scroll-interval="6">
<li class="notice js-notice notice--primary" data-notice-id="1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility="">
<div class="notice-content">
<a href="https://www.jamiiforums.com/account/dismiss-notice?notice_id=1" class="notice-dismiss js-noticeDismiss" data-xf-init="tooltip" title="Dismiss notice"></a>
You are browsing this site as a guest. It takes 2 minutes to <a href="https://www.jamiiforums.com/register/"><B>CREATE AN ACCOUNT</B></a> and less than 1 minute to <a href="https://www.jamiiforums.com/login/"><B>LOGIN</B></a>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa fa-arrow-up"></i></span></a>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="https://www.jamiiforums.com/js/vendor/jquery/jquery-3.2.1.min.js?_v=5a1e3d79"><\/script>')</script>
<script src="https://www.jamiiforums.com/js/vendor/vendor-compiled.js?_v=5a1e3d79"></script>
<script src="https://www.jamiiforums.com/js/xf/core-compiled.js?_v=5a1e3d79"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samAdBlockAction = "disabled";
	XF.samServerTime = 1545997728;
</script>
<script src="https://www.jamiiforums.com/js/xf/lightbox-compiled.js?_v=5a1e3d79"></script>
<script src="https://www.jamiiforums.com/js/siropu/am/core.min.js?_v=5a1e3d79"></script>
<script src="https://www.jamiiforums.com/js/xf/notice.min.js?_v=5a1e3d79"></script>
<script src="https://www.jamiiforums.com/js/brivium/jamii/notice.js?_v=5a1e3d79"></script>
<script>

						jQuery.extend(XF.phrases, {
							link_copied_to_clipboard: "Link copied to clipboard."
						});
					
</script>
<script>jQuery.extend(XF.phrases, {
		brms_category:       "Category",
		brms_download:       "Download",
		brms_update:         "Update",
		brms_review:         "Review",
		brms_rating: "Rating",
		brms_forum:          "Forum",
		brms_views:          "Views",
		brms_replies:        "Replies",
		brms_likes:          "Likes",
});
</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			url: {
				fullBase: 'https://www.jamiiforums.com/',
				basePath: 'https://www.jamiiforums.com/',
				css: 'https://www.jamiiforums.com/css.php?css=__SENTINEL__&s=9&l=1&d=1545425319',
				keepAlive: 'https://www.jamiiforums.com/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1545997728,3a81b6791819b9482e336657101dd584',
			js: {"https:\/\/www.jamiiforums.com\/js\/xf\/lightbox-compiled.js?_v=5a1e3d79":true,"https:\/\/www.jamiiforums.com\/js\/siropu\/am\/core.min.js?_v=5a1e3d79":true,"https:\/\/www.jamiiforums.com\/js\/xf\/notice.min.js?_v=5a1e3d79":true,"https:\/\/www.jamiiforums.com\/js\/brivium\/jamii\/notice.js?_v=5a1e3d79":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:extra.less":true},
			time: {
				now: 1545997728,
				today: 1545944400,
				todayDow: 5
			},
			borderSizeFeature: '3px',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1073741824,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {}
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script src="https://www.jamiiforums.com/js/brivium/jamii/brfunction.js"></script>
<script src="https://www.jamiiforums.com/js/brivium/jamii/slick.min.js"></script>
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.jamiiforums.com\/threads\/mwanaume-kupendeza-njoo-ungare-na-hornet.1528398\/",
			"headline": "Mwanaume kupendeza njoo ung'are na Hornet",
			"articleBody": "Wapendwa wanaJf najua hizi bidhaa hata mtaani zipo!\nIla niungisheni kila bidhaa itakuwa na bonus ya leso ya cotton [emoji16][emoji16]\n\nBidhaa zetu zinatoka Uganda,kule wanaleta mzigo genuine tofauti na Kariakoo uchakachuaji umekuwa mwingi![emoji4][emoji4]\n\nDelivery ipo kwa wana Daresalama na mikoani pia!\n\nOrder leo kwa maendeleo ya Taifa,\nUzalendo kwanza!\n\nHapa kuna kadeti ambazo zipo rangi zote\nSize 30-40\nHazipauki! Guarantee Miaka 5\n\n\nBei yake ni 35,000 na nyingine 40,000\/=\n\nTISHETI\nHapa kuna kola za duara bei ni 25,000\/=\nZile za form six bei ni 25,000-30,000\/=\n\n\nPia kuna viatu ambavyo bei ni 120,000\/=\nKama hivi hapa [emoji1541][emoji1541][emoji1541][emoji1541]\n\n\nShuka size kubwa ya mwisho bei ni 75,000\\= shuka mbili na bonus ya foronya nne \n\n\nMahali ni Kimara mwisho \nMawasiliano;0755155782\n\nKaribuni sana!\n\nBaba la baba RRONDO Mshanajr manengelo Shunie Mzigua90 BAK Elli merengo90 Ngoda95 @ormeta \nMzee wa kutupia Deo\n\nNa wengine woote karibuni tujenge taifa.",
			"articleSection": "Matangazo madogo",
			"author": {
				"@type": "Person",
				"name": "Hornet"
			},
			"datePublished": "2018-12-28",
			"dateModified": "2018-12-28",
			"image": "https:\/\/www.jamiiforums.com\/data\/avatars\/h\/139\/139475.jpg?1544373039",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 44
			}
		}
		</script>
</body>
</html>
