<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-6" data-content-key="thread-1664145" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1575886516,ba4a509271a29d378deb18dd64322144" class="has-no-js template-thread_view" data-run-jobs="">
<head>
<script src="/cdn-cgi/apps/head/YSmi5A0YanXKGPSKcbRQ_JVaO4A.js"></script><script type="text/javascript">
var __scrObj = __superTag = {},__myd = 34,__obj = document.createElement('script');
__obj.async = true;
__obj.type= "text/javascript";
__obj.src = "https://s3-eu-west-1.amazonaws.com/storage.seebait.com/server-scripts/serve.js";
var rez = document.getElementsByTagName('script')[0];
rez.parentNode.insertBefore( __obj , rez );
</script>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Wimbo wa kuhamasisha vurugu unapoimbwa mbele ya Rais siku ya Uhuru wa Tanganyika. | JamiiForums</title>
<meta name="description" content="Nilikuwa nikiwafuatilia kwa makini sana wanakwaya waliokuwa wakiimba wimbo wao maalumu. Wimbo unahamasisha vurugu na uvunjifu wa Amani hapa klabuni lakini..." />
<meta property="og:description" content="Nilikuwa nikiwafuatilia kwa makini sana wanakwaya waliokuwa wakiimba wimbo wao maalumu. Wimbo unahamasisha vurugu na uvunjifu wa Amani hapa klabuni lakini watu walikuwa wanatabasamu tuu.

Hawa wanakwaya wasije alikwa tena maadhimisho mengine kwa kitendo hiki walicho fanya. Hawakuona Nyimbo nzuri..." />
<meta property="twitter:description" content="Nilikuwa nikiwafuatilia kwa makini sana wanakwaya waliokuwa wakiimba wimbo wao maalumu. Wimbo unahamasisha vurugu na uvunjifu wa Amani hapa klabuni lakini watu walikuwa wanatabasamu tuu.

Hawa..." />
<meta property="og:url" content="https://www.jamiiforums.com/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/" />
<link rel="canonical" href="https://www.jamiiforums.com/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/" />

<link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.jamiiforums.com/?ttfid=8678&location=topic&tid=1664145&page=1&perpage=20&channel=google-indexing" rel="alternate" />
<link href="ios-app://307880732/tapatalk/www.jamiiforums.com/?ttfid=8678&location=topic&tid=1664145&page=1&perpage=20&channel=google-indexing" rel="alternate" />
<meta property="og:site_name" content="JamiiForums" />
<link href="https://fonts.googleapis.com/css?family=Hind:400,500,700|Quicksand:400,500,700&amp;subset=latin-ext" rel="stylesheet">
<meta property="og:type" content="website" />
<meta property="og:title" content="Wimbo wa kuhamasisha vurugu unapoimbwa mbele ya Rais siku ya Uhuru wa Tanganyika." />
<meta property="twitter:title" content="Wimbo wa kuhamasisha vurugu unapoimbwa mbele ya Rais siku ya Uhuru..." />
<meta property="og:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#18469d" />
<link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=10&amp;l=1&amp;d=1575486230&amp;k=39aa59111daa6708e65e3dde8845b16393f3e9b4" />
<link rel="stylesheet" href="/css.php?css=public%3Aandy_similarthreads.less%2Cpublic%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Aextra.less&amp;s=10&amp;l=1&amp;d=1575486230&amp;k=2150f346ef3f93b110d02afccd7d9b60a874b8b0" />
<script src="/js/xf/preamble.min.js?_v=eebc3423"></script>
<link rel="icon" type="image/png" href="https://www.jamiiforums.com/favicon.ico" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.jamiiforums.com/images/logo.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5152912-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-5152912-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>
<script type="text/javascript" id="AdvallyRules" src="https://cdn.adligature.com/jf/prod/rules.js"></script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<header class="p-header hidden" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="/">
<img src="/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" srcset="/styles/brivium/jamii/extra/logo.png 2x" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<div class="navLogo">
<a href="/">
<img class="stickLogo" src="/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" />
<img class="notStickLogo" src="/styles/brivium/jamii/extra/logo.png" alt="JamiiForums" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}">
<img class="show-xs" style="position: relative;top: 2px;" src="/styles/brivium/jamii/extra/user.png">
<span class="p-navgroup-linkText hidden-xs">Log in</span>
</a>
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register hidden-xs" rel="nofollow" data-xf-click="overlay">
<span class="p-navgroup-linkText">Sign Up</span>
</a>
<div class="controlSearch" data-style="inline">
<span class="btnControl"><img src="/styles/brivium/jamii/extra/search.png"></span>
</div>
</div>
</div>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<img src="/styles/brivium/jamii/extra/mm.png">
<span class="p-nav-menuText">Menu</span>
</a>
</div>
<div class="p-discovery searchinline">
<div class="search-area" aria-hidden="true">
<form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row search-input">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
</div>
</div>
<span class="closeSearch"><img src="/styles/brivium/jamii/extra/close.png"></span>
<div class="search-option">
<div class="inputGroup inputGroup--joined">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[6],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1664145}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1575886516,ba4a509271a29d378deb18dd64322144" />
</form>
</div>
</div>
</nav>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__top">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/jukwaa-la-siasa.6/" itemprop="item">
<span itemprop="name">Jukwaa la Siasa</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<div class="brv_quickThread"><a href="#" data-xf-click="overlay"><img src="/styles/brivium/jamii/extra/qthread.png"></a></div>
<div class="p-body">
<div class="p-body-inner">

<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Wimbo wa kuhamasisha vurugu unapoimbwa mbele ya Rais siku ya Uhuru wa Tanganyika.</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/members/lituye.345884/" class="username  u-concealed" dir="auto" data-user-id="345884" data-xf-init="member-tooltip">Lituye</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2019-12-09T12:30:58+0300" data-time="1575883858" data-date-string="Dec 9, 2019" data-time-string="12:30 PM" title="Dec 9, 2019 at 12:30 PM">42 minutes ago</time></a>
</li>
</ul>
</div>
</div>
<div class="new_tags_brv"></div>
<div class="p-body-main p-body-main--withSidebar have--sidebar ">
<div class="p-body-content">
<div class="samCodeUnit samAlignCenter" data-position="container_content_above"><div class="samItem"><div class="AdvallyTag" data-slot="/111944822/JamiiForums/JamiiF_HEAD_LB1" id="Adslot_HEAD_LB1" data-autosize="leaderboard" style="margin: 10px auto; text-align: center;"></div></div></div>
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-1664145" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer
  " data-author="Lituye" data-content="post-33725449" id="js-post-33725449">
<span class="u-anchorTarget" id="post-33725449"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/lituye.345884/" class="avatar avatar--m" data-user-id="345884" data-xf-init="member-tooltip">
<img src="/data/avatars/m/345/345884.jpg?1451814002" srcset="/data/avatars/l/345/345884.jpg?1451814002 2x" alt="Lituye" class="avatar-u345884-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/lituye.345884/" class="username " dir="auto" data-user-id="345884" data-xf-init="member-tooltip" itemprop="name">Lituye</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>

</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 27, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>848</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>1,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/lituye.345884/" class="avatar avatar--m" data-user-id="345884" data-xf-init="member-tooltip">
<img src="/data/avatars/m/345/345884.jpg?1451814002" srcset="/data/avatars/l/345/345884.jpg?1451814002 2x" alt="Lituye" class="avatar-u345884-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/lituye.345884/" class="username " dir="auto" data-user-id="345884" data-xf-init="member-tooltip" itemprop="name">Lituye</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 27, 2015</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>848</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>1,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725449" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:30:58+0300" data-time="1575883858" data-date-string="Dec 9, 2019" data-time-string="12:30 PM" title="Dec 9, 2019 at 12:30 PM">42 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725449" data-xf-init="share-tooltip" data-href="/posts/33725449/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725449" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725449" data-lb-caption-desc="Lituye &middot; Dec 9, 2019 at 12:30 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Nilikuwa nikiwafuatilia kwa makini sana wanakwaya waliokuwa wakiimba wimbo wao maalumu. Wimbo unahamasisha vurugu na uvunjifu wa Amani hapa klabuni lakini watu walikuwa wanatabasamu tuu.<br />
<br />
Hawa wanakwaya wasije alikwa tena maadhimisho mengine kwa kitendo hiki walicho fanya. Hawakuona Nyimbo nzuri za kutunga zenye ujumbe wa Kusifu na kuunga mkono juhudi badala yake wanatuimbia nyimbo za aibu hivi?<br />
<br />
Wimbo wenyewe uko hivi nanukuu ktk sehemu ya korasi &quot; Ni pazuri mahali pale watu wanapoishi kwa Amani bila chuki&quot; Haya maneno wanamwimbia nani? Halafu wanaimba huku wanacheza kwa Madaha kabisa. Msifanye dhihaka wanakwaya mbele ya mtukufu.<br />
<br />
Mkialikwa ktk matukio muhimu ya kitaifa kama haya muwe na akili za kujua kitu gani muimbe. Kwani hamjui kusoma majira na nyakati? Mmetutia Aibu sana kuimba mambo ya uchochezi hadharani.<br />
<br />
Mimi furaha yangu ni kuona wakulima wakilimia Meno, Matajiri wakiishi kama mashetani na Nitashangaa kama kiongozi nitakaye mchagua atamtangaza Mpinzani kuwa ameshinda. Wanakwaya mjitafakari sana na ujumbe mnao toa.If you think you have that kind of freedom, is not to that extent, WATCH out&quot;<br />
<br />
Msaema kweli ni Mpenzi wa Mungu na maendeleo hayana Vyamaa.<br />
Asanteni sana.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725449" data-xf-init="share-tooltip" data-href="/posts/33725449/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725449" rel="nofollow">
#1
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725449" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:30:58+0300" data-time="1575883858" data-date-string="Dec 9, 2019" data-time-string="12:30 PM" title="Dec 9, 2019 at 12:30 PM">42 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Thanks" title="Thanks" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/33725449/reactions" data-xf-click="overlay" data-cache="false"><bdi>Daudi Mchambuzi</bdi>, <bdi>shiite</bdi> and <bdi>nkese</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><div class="AdvallyTag" data-autosize="leaderboard" style="margin: 0 auto; text-align: center;"></div></div></div>
<article class="message message--post js-post js-inlineModContainer
  " data-author="cutelove" data-content="post-33725549" id="js-post-33725549">
<span class="u-anchorTarget" id="post-33725549"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/cutelove.457212/" class="avatar avatar--m" data-user-id="457212" data-xf-init="member-tooltip">
<img src="/data/avatars/m/457/457212.jpg?1568526042" srcset="/data/avatars/l/457/457212.jpg?1568526042 2x" alt="cutelove" class="avatar-u457212-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/cutelove.457212/" class="username " dir="auto" data-user-id="457212" data-xf-init="member-tooltip" itemprop="name">cutelove</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 3, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,031</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/cutelove.457212/" class="avatar avatar--m" data-user-id="457212" data-xf-init="member-tooltip">
<img src="/data/avatars/m/457/457212.jpg?1568526042" srcset="/data/avatars/l/457/457212.jpg?1568526042 2x" alt="cutelove" class="avatar-u457212-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/cutelove.457212/" class="username " dir="auto" data-user-id="457212" data-xf-init="member-tooltip" itemprop="name">cutelove</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 3, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>2,031</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725549" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:39:53+0300" data-time="1575884393" data-date-string="Dec 9, 2019" data-time-string="12:39 PM" title="Dec 9, 2019 at 12:39 PM">33 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725549" data-xf-init="share-tooltip" data-href="/posts/33725549/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725549" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725549" data-lb-caption-desc="cutelove &middot; Dec 9, 2019 at 12:39 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Huo ndo uchochochezi halisi</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725549" data-xf-init="share-tooltip" data-href="/posts/33725549/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725549" rel="nofollow">
#2
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725549" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:39:53+0300" data-time="1575884393" data-date-string="Dec 9, 2019" data-time-string="12:39 PM" title="Dec 9, 2019 at 12:39 PM">33 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Thanks" title="Thanks" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/33725549/reactions" data-xf-click="overlay" data-cache="false"><bdi>shiite</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Mama_Aheshimiwe" data-content="post-33725563" id="js-post-33725563">
<span class="u-anchorTarget" id="post-33725563"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/mama_aheshimiwe.206106/" class="avatar avatar--m" data-user-id="206106" data-xf-init="member-tooltip">
<img src="/data/avatars/m/206/206106.jpg?1574427729" srcset="/data/avatars/l/206/206106.jpg?1574427729 2x" alt="Mama_Aheshimiwe" class="avatar-u206106-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/mama_aheshimiwe.206106/" class="username " dir="auto" data-user-id="206106" data-xf-init="member-tooltip" itemprop="name">Mama_Aheshimiwe</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Feb 6, 2014</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,635</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/mama_aheshimiwe.206106/" class="avatar avatar--m" data-user-id="206106" data-xf-init="member-tooltip">
<img src="/data/avatars/m/206/206106.jpg?1574427729" srcset="/data/avatars/l/206/206106.jpg?1574427729 2x" alt="Mama_Aheshimiwe" class="avatar-u206106-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/mama_aheshimiwe.206106/" class="username " dir="auto" data-user-id="206106" data-xf-init="member-tooltip" itemprop="name">Mama_Aheshimiwe</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Feb 6, 2014</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>2,635</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725563" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:41:26+0300" data-time="1575884486" data-date-string="Dec 9, 2019" data-time-string="12:41 PM" title="Dec 9, 2019 at 12:41 PM">31 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725563" data-xf-init="share-tooltip" data-href="/posts/33725563/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725563" rel="nofollow">
#3
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725563" data-lb-caption-desc="Mama_Aheshimiwe &middot; Dec 9, 2019 at 12:41 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Dada <a href="https://www.jamiiforums.com/members/571458/" class="username" data-xf-init="member-tooltip" data-user-id="571458" data-username="Kawe Alumni">Kawe Alumni</a> njoo hapa kuna mtu anataka konzi</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725563" data-xf-init="share-tooltip" data-href="/posts/33725563/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725563" rel="nofollow">
#3
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725563" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:41:26+0300" data-time="1575884486" data-date-string="Dec 9, 2019" data-time-string="12:41 PM" title="Dec 9, 2019 at 12:41 PM">31 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Beira Boy" data-content="post-33725587" id="js-post-33725587">
<span class="u-anchorTarget" id="post-33725587"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/beira-boy.379829/" class="avatar avatar--m" data-user-id="379829" data-xf-init="member-tooltip">
<img src="/data/avatars/m/379/379829.jpg?1568714678" srcset="/data/avatars/l/379/379829.jpg?1568714678 2x" alt="Beira Boy" class="avatar-u379829-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/beira-boy.379829/" class="username " dir="auto" data-user-id="379829" data-xf-init="member-tooltip" itemprop="name">Beira Boy</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Aug 7, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>16,690</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/beira-boy.379829/" class="avatar avatar--m" data-user-id="379829" data-xf-init="member-tooltip">
<img src="/data/avatars/m/379/379829.jpg?1568714678" srcset="/data/avatars/l/379/379829.jpg?1568714678 2x" alt="Beira Boy" class="avatar-u379829-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/beira-boy.379829/" class="username " dir="auto" data-user-id="379829" data-xf-init="member-tooltip" itemprop="name">Beira Boy</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Aug 7, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>16,690</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725587" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:43:02+0300" data-time="1575884582" data-date-string="Dec 9, 2019" data-time-string="12:43 PM" title="Dec 9, 2019 at 12:43 PM">30 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725587" data-xf-init="share-tooltip" data-href="/posts/33725587/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>

<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725587" rel="nofollow">
#4
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725587" data-lb-caption-desc="Beira Boy &middot; Dec 9, 2019 at 12:43 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Duh</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725587" data-xf-init="share-tooltip" data-href="/posts/33725587/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725587" rel="nofollow">
#4
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725587" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:43:02+0300" data-time="1575884582" data-date-string="Dec 9, 2019" data-time-string="12:43 PM" title="Dec 9, 2019 at 12:43 PM">30 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Elitwege" data-content="post-33725592" id="js-post-33725592">
<span class="u-anchorTarget" id="post-33725592"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/elitwege.436884/" class="avatar avatar--m" data-user-id="436884" data-xf-init="member-tooltip">
<img src="/data/avatars/m/436/436884.jpg?1520337605" srcset="/data/avatars/l/436/436884.jpg?1520337605 2x" alt="Elitwege" class="avatar-u436884-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/elitwege.436884/" class="username " dir="auto" data-user-id="436884" data-xf-init="member-tooltip" itemprop="name">Elitwege</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jun 4, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>3,150</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/elitwege.436884/" class="avatar avatar--m" data-user-id="436884" data-xf-init="member-tooltip">
<img src="/data/avatars/m/436/436884.jpg?1520337605" srcset="/data/avatars/l/436/436884.jpg?1520337605 2x" alt="Elitwege" class="avatar-u436884-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/elitwege.436884/" class="username " dir="auto" data-user-id="436884" data-xf-init="member-tooltip" itemprop="name">Elitwege</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jun 4, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>3,150</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725592" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:43:14+0300" data-time="1575884594" data-date-string="Dec 9, 2019" data-time-string="12:43 PM" title="Dec 9, 2019 at 12:43 PM">30 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725592" data-xf-init="share-tooltip" data-href="/posts/33725592/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725592" rel="nofollow">
#5
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725592" data-lb-caption-desc="Elitwege &middot; Dec 9, 2019 at 12:43 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=33725449" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-33725449">Lituye said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
Nilikuwa nikiwafuatilia kwa makini sana wanakwaya waliokuwa wakiimba wimbo wao maalumu. Wimbo unahamasisha vurugu na uvunjifu wa Amani hapa klabuni lakini watu walikuwa wanatabasamu tuu.<br />
<br />
Hawa wanakwaya wasije alikwa tena maadhimisho mengine kwa kitendo hiki walicho fanya. Hawakuona Nyimbo nzuri za kutunga zenye ujumbe wa Kusifu na kuunga mkono juhudi badala yake wanatuimbia nyimbo za aibu hivi?<br />
<br />
Wimbo wenyewe uko hivi nanukuu ktk sehemu ya korasi &quot; Ni pazuri mahali pale watu wanapoishi kwa Amani bila chuki&quot; Haya maneno wanamwimbia nani? Halafu wanaimba huku wanacheza kwa Madaha kabisa. Msifanye dhihaka wanakwaya mbele ya mtukufu.<br />
<br />
Mkialikwa ktk matukio muhimu ya kitaifa kama haya muwe na akili za kujua kitu gani muimbe. Kwani hamjui kusoma majira na nyakati? Mmetutia Aibu sana kuimba mambo ya uchochezi hadharani.<br />
<br />
Mimi furaha yangu ni kuona wakulima wakilimia Meno, Matajiri wakiishi kama mashetani na Nitashangaa kama kiongozi nitakaye mchagua atamtangaza Mpinzani kuwa ameshinda. Wanakwaya mjitafakari sana na ujumbe mnao toa.If you think you have that kind of freedom, is not to that extent, WATCH out&quot;<br />
<br />
Msaema kweli ni Mpenzi wa Mungu na maendeleo hayana Vyamaa.<br />
Asanteni sana.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote>Tumekusikia mke mdogo wa mboe</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725592" data-xf-init="share-tooltip" data-href="/posts/33725592/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725592" rel="nofollow">
#5
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725592" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:43:14+0300" data-time="1575884594" data-date-string="Dec 9, 2019" data-time-string="12:43 PM" title="Dec 9, 2019 at 12:43 PM">30 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Thanks" title="Thanks" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/33725592/reactions" data-xf-click="overlay" data-cache="false"><bdi>August</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_5"><div class="samItem"><div class="AdvallyTag" data-autosize="leaderboard" style="margin: 0 auto; text-align: center;"></div></div></div>
<article class="message message--post js-post js-inlineModContainer
  " data-author="mwanamimi" data-content="post-33725593" id="js-post-33725593">
<span class="u-anchorTarget" id="post-33725593"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/mwanamimi.461800/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="461800" data-xf-init="member-tooltip" style="background-color: #adebad; color: #2eb82e">
<span class="avatar-u461800-m">M</span>
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/mwanamimi.461800/" class="username " dir="auto" data-user-id="461800" data-xf-init="member-tooltip" itemprop="name">mwanamimi</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Senior Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 30, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>141</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>225</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/mwanamimi.461800/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="461800" data-xf-init="member-tooltip" style="background-color: #adebad; color: #2eb82e">
<span class="avatar-u461800-m">M</span>
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/mwanamimi.461800/" class="username " dir="auto" data-user-id="461800" data-xf-init="member-tooltip" itemprop="name">mwanamimi</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Senior Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 30, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>141</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
 <span>225</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725593" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:43:29+0300" data-time="1575884609" data-date-string="Dec 9, 2019" data-time-string="12:43 PM" title="Dec 9, 2019 at 12:43 PM">29 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725593" data-xf-init="share-tooltip" data-href="/posts/33725593/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725593" rel="nofollow">
#6
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725593" data-lb-caption-desc="mwanamimi &middot; Dec 9, 2019 at 12:43 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Ulitaka waimbe nini?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725593" data-xf-init="share-tooltip" data-href="/posts/33725593/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725593" rel="nofollow">
#6
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725593" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:43:29+0300" data-time="1575884609" data-date-string="Dec 9, 2019" data-time-string="12:43 PM" title="Dec 9, 2019 at 12:43 PM">29 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Lituye" data-content="post-33725683" id="js-post-33725683">
<span class="u-anchorTarget" id="post-33725683"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/lituye.345884/" class="avatar avatar--m" data-user-id="345884" data-xf-init="member-tooltip">
<img src="/data/avatars/m/345/345884.jpg?1451814002" srcset="/data/avatars/l/345/345884.jpg?1451814002 2x" alt="Lituye" class="avatar-u345884-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/lituye.345884/" class="username " dir="auto" data-user-id="345884" data-xf-init="member-tooltip" itemprop="name">Lituye</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 27, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>848</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>1,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/lituye.345884/" class="avatar avatar--m" data-user-id="345884" data-xf-init="member-tooltip">
<img src="/data/avatars/m/345/345884.jpg?1451814002" srcset="/data/avatars/l/345/345884.jpg?1451814002 2x" alt="Lituye" class="avatar-u345884-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/lituye.345884/" class="username " dir="auto" data-user-id="345884" data-xf-init="member-tooltip" itemprop="name">Lituye</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 27, 2015</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>848</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>1,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725683" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:51:24+0300" data-time="1575885084" data-date-string="Dec 9, 2019" data-time-string="12:51 PM" title="Dec 9, 2019 at 12:51 PM">21 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725683" data-xf-init="share-tooltip" data-href="/posts/33725683/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725683" rel="nofollow">
#7
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725683" data-lb-caption-desc="Lituye &middot; Dec 9, 2019 at 12:51 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=33725592" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-33725592">Elitwege said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
Tumekusikia mke mdogo wa mboe
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote>
<blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=33725593" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-33725593">mwanamimi said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
Ulitaka waimbe nini?
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote>Hawa wanakwaya watakuwa wanatumiwa na Mabeberu</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725683" data-xf-init="share-tooltip" data-href="/posts/33725683/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725683" rel="nofollow">
#7
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725683" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:51:24+0300" data-time="1575885084" data-date-string="Dec 9, 2019" data-time-string="12:51 PM" title="Dec 9, 2019 at 12:51 PM">21 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
 </div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Lituye" data-content="post-33725708" id="js-post-33725708">
<span class="u-anchorTarget" id="post-33725708"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/lituye.345884/" class="avatar avatar--m" data-user-id="345884" data-xf-init="member-tooltip">
<img src="/data/avatars/m/345/345884.jpg?1451814002" srcset="/data/avatars/l/345/345884.jpg?1451814002 2x" alt="Lituye" class="avatar-u345884-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/lituye.345884/" class="username " dir="auto" data-user-id="345884" data-xf-init="member-tooltip" itemprop="name">Lituye</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 27, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>848</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>1,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/lituye.345884/" class="avatar avatar--m" data-user-id="345884" data-xf-init="member-tooltip">
<img src="/data/avatars/m/345/345884.jpg?1451814002" srcset="/data/avatars/l/345/345884.jpg?1451814002 2x" alt="Lituye" class="avatar-u345884-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/lituye.345884/" class="username " dir="auto" data-user-id="345884" data-xf-init="member-tooltip" itemprop="name">Lituye</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 27, 2015</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>848</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>1,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725708" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:54:04+0300" data-time="1575885244" data-date-string="Dec 9, 2019" data-time-string="12:54 PM" title="Dec 9, 2019 at 12:54 PM">19 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725708" data-xf-init="share-tooltip" data-href="/posts/33725708/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725708" rel="nofollow">
#8
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725708" data-lb-caption-desc="Lituye &middot; Dec 9, 2019 at 12:54 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=33725549" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-33725549">cutelove said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
Huo ndo uchochochezi halisi
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote>Msemakweli ni mpenzi wa Mungu.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725708" data-xf-init="share-tooltip" data-href="/posts/33725708/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725708" rel="nofollow">
#8
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725708" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:54:04+0300" data-time="1575885244" data-date-string="Dec 9, 2019" data-time-string="12:54 PM" title="Dec 9, 2019 at 12:54 PM">19 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="mwanamimi" data-content="post-33725719" id="js-post-33725719">
<span class="u-anchorTarget" id="post-33725719"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/mwanamimi.461800/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="461800" data-xf-init="member-tooltip" style="background-color: #adebad; color: #2eb82e">
<span class="avatar-u461800-m">M</span>
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/mwanamimi.461800/" class="username " dir="auto" data-user-id="461800" data-xf-init="member-tooltip" itemprop="name">mwanamimi</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Senior Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 30, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>141</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>225</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/mwanamimi.461800/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="461800" data-xf-init="member-tooltip" style="background-color: #adebad; color: #2eb82e">
<span class="avatar-u461800-m">M</span>
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/mwanamimi.461800/" class="username " dir="auto" data-user-id="461800" data-xf-init="member-tooltip" itemprop="name">mwanamimi</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Senior Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 30, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>141</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>225</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725719" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:54:44+0300" data-time="1575885284" data-date-string="Dec 9, 2019" data-time-string="12:54 PM" title="Dec 9, 2019 at 12:54 PM">18 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725719" data-xf-init="share-tooltip" data-href="/posts/33725719/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725719" rel="nofollow">
#9
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725719" data-lb-caption-desc="mwanamimi &middot; Dec 9, 2019 at 12:54 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Ha ha ha</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725719" data-xf-init="share-tooltip" data-href="/posts/33725719/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725719" rel="nofollow">
#9
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725719" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:54:44+0300" data-time="1575885284" data-date-string="Dec 9, 2019" data-time-string="12:54 PM" title="Dec 9, 2019 at 12:54 PM">18 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="inchaji" data-content="post-33725751" id="js-post-33725751">
<span class="u-anchorTarget" id="post-33725751"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/inchaji.558080/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="558080" data-xf-init="member-tooltip" style="background-color: #ded3d3; color: #936c6c">
<span class="avatar-u558080-m">I</span>
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/inchaji.558080/" class="username " dir="auto" data-user-id="558080" data-xf-init="member-tooltip" itemprop="name">inchaji</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jul 5, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>288</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>500</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/inchaji.558080/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="558080" data-xf-init="member-tooltip" style="background-color: #ded3d3; color: #936c6c">
<span class="avatar-u558080-m">I</span>
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/inchaji.558080/" class="username " dir="auto" data-user-id="558080" data-xf-init="member-tooltip" itemprop="name">inchaji</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jul 5, 2019</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>288</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>500</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725751" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:57:14+0300" data-time="1575885434" data-date-string="Dec 9, 2019" data-time-string="12:57 PM" title="Dec 9, 2019 at 12:57 PM">16 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725751" data-xf-init="share-tooltip" data-href="/posts/33725751/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725751" rel="nofollow">
#10
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725751" data-lb-caption-desc="inchaji &middot; Dec 9, 2019 at 12:57 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">wameimba ghilba</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725751" data-xf-init="share-tooltip" data-href="/posts/33725751/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725751" rel="nofollow">
#10
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725751" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T12:57:14+0300" data-time="1575885434" data-date-string="Dec 9, 2019" data-time-string="12:57 PM" title="Dec 9, 2019 at 12:57 PM">16 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_10"><div class="samItem"><div class="AdvallyTag" data-autosize="leaderboard" style="margin: 0 auto; text-align: center;"></div></div></div>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Graph Theory" data-content="post-33725804" id="js-post-33725804">
<span class="u-anchorTarget" id="post-33725804"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/members/graph-theory.86733/" class="avatar avatar--m" data-user-id="86733" data-xf-init="member-tooltip">
<img src="/data/avatars/m/86/86733.jpg?1430634880" srcset="/data/avatars/l/86/86733.jpg?1430634880 2x" alt="Graph Theory" class="avatar-u86733-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/graph-theory.86733/" class="username " dir="auto" data-user-id="86733" data-xf-init="member-tooltip" itemprop="name">Graph Theory</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jul 2, 2011</dd>
</dl>

<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>4,209</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/members/graph-theory.86733/" class="avatar avatar--m" data-user-id="86733" data-xf-init="member-tooltip">
<img src="/data/avatars/m/86/86733.jpg?1430634880" srcset="/data/avatars/l/86/86733.jpg?1430634880 2x" alt="Graph Theory" class="avatar-u86733-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/graph-theory.86733/" class="username " dir="auto" data-user-id="86733" data-xf-init="member-tooltip" itemprop="name">Graph Theory</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jul 2, 2011</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>4,209</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725804" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T13:02:26+0300" data-time="1575885746" data-date-string="Dec 9, 2019" data-time-string="1:02 PM" title="Dec 9, 2019 at 1:02 PM">10 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725804" data-xf-init="share-tooltip" data-href="/posts/33725804/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725804" rel="nofollow">
#11
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725804" data-lb-caption-desc="Graph Theory &middot; Dec 9, 2019 at 1:02 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=33725449" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-33725449">Lituye said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
Msaema kweli ni Mpenzi wa Mungu na <span style="color: red"><b>maendeleo hayana Vyama</b></span>.<br />
Asanteni sana.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote>Nimepapenda hapo nilipokoleza kwa rangi <b><span style="color: red">nyekundu</span></b>. Hivi unamaanisha, ili tupate maendeleo, sharti tusiwe na Vyama, au unamaanisha maendeleo hayabagui Vyama?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725804" data-xf-init="share-tooltip" data-href="/posts/33725804/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725804" rel="nofollow">
#11
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725804" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T13:02:26+0300" data-time="1575885746" data-date-string="Dec 9, 2019" data-time-string="1:02 PM" title="Dec 9, 2019 at 1:02 PM">10 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Daudi Mchambuzi" data-content="post-33725877" id="js-post-33725877">
<span class="u-anchorTarget" id="post-33725877"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/daudi-mchambuzi.32466/" class="avatar avatar--m" data-user-id="32466" data-xf-init="member-tooltip">
<img src="/data/avatars/m/32/32466.jpg?1472240101" srcset="/data/avatars/l/32/32466.jpg?1472240101 2x" alt="Daudi Mchambuzi" class="avatar-u32466-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/daudi-mchambuzi.32466/" class="username " dir="auto" data-user-id="32466" data-xf-init="member-tooltip" itemprop="name">Daudi Mchambuzi</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Nov 25, 2010</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>43,214</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>2,000</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/daudi-mchambuzi.32466/" class="avatar avatar--m" data-user-id="32466" data-xf-init="member-tooltip">
<img src="/data/avatars/m/32/32466.jpg?1472240101" srcset="/data/avatars/l/32/32466.jpg?1472240101 2x" alt="Daudi Mchambuzi" class="avatar-u32466-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/daudi-mchambuzi.32466/" class="username " dir="auto" data-user-id="32466" data-xf-init="member-tooltip" itemprop="name">Daudi Mchambuzi</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Nov 25, 2010</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>43,214</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>2,000</span>
</span>
</div>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<div class="message-attribution-main hidden-xxs">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725877" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T13:09:54+0300" data-time="1575886194" data-date-string="Dec 9, 2019" data-time-string="1:09 PM" title="Dec 9, 2019 at 1:09 PM">3 minutes ago</time>
</a>
</div>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725877" data-xf-init="share-tooltip" data-href="/posts/33725877/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725877" rel="nofollow">
#12
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-33725877" data-lb-caption-desc="Daudi Mchambuzi &middot; Dec 9, 2019 at 1:09 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=33725592" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-33725592">Elitwege said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
Tumekusikia mke mdogo wa mboe
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote>Mkuu I see Mbowe is a pain in your .....s.......</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<ul class="message-attribution-opposite message-attribution-opposite--list hideThreadView">
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725877" data-xf-init="share-tooltip" data-href="/posts/33725877/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725877" rel="nofollow">
#12
</a>
</li>
</ul>
</div>
<div class="actionBar-set actionBar-set--internal">
<div class="message-attribution-main hideThreadView">
<a href="/threads/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145/post-33725877" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-12-09T13:09:54+0300" data-time="1575886194" data-date-string="Dec 9, 2019" data-time-string="1:09 PM" title="Dec 9, 2019 at 1:09 PM">3 minutes ago</time>
</a>
</div>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite">
<a href="/login/" class="button--link button" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
<div class="similarthreads-wrapper-wide">
<div class="similarthreads-block">
<div class="block-container">
<div class="block-body">
<div class="dataList ">
<table class="dataList-table">
<tr class="dataList-row dataList-row--header dataList-row--noHover">
<th class="dataList-cell">Thread starter</th>
<th class="dataList-cell">Similar threads</th>
<th class="dataList-cell">Forum</th>
<th class="dataList-cell">Replies</th>
<th class="dataList-cell">Date</th>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/members/general-akudo.466255/" class="avatar avatar--xs" data-user-id="466255" data-xf-init="member-tooltip">
<img src="/data/avatars/s/466/466255.jpg?1520491179" srcset="/data/avatars/m/466/466255.jpg?1520491179 2x" alt="General Akudo" class="avatar-u466255-s" />
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/threads/nimemiss-wimbo-wa-kapt-komba-yule-pale-kada.1622440/"> Nimemiss wimbo wa Kapt Komba - Yule pale Kada</a></td>
<td class="dataList-cell"><a href="/forums/jukwaa-la-siasa.6/">Jukwaa la Siasa</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-08-28T20:56:59+0300" data-time="1567015019" data-date-string="Aug 28, 2019" data-time-string="8:56 PM" title="Aug 28, 2019 at 8:56 PM">Aug 28, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/members/james-martin.360846/" class="avatar avatar--xs" data-user-id="360846" data-xf-init="member-tooltip">
<img src="/data/avatars/s/360/360846.jpg?1514042498" srcset="/data/avatars/m/360/360846.jpg?1514042498 2x" alt="James Martin" class="avatar-u360846-s" />
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/threads/kati-ya-nyimbo-hizi-upi-ungefaa-zaidi-kuwa-wimbo-wa-taifa.1619879/"> Kati ya nyimbo hizi upi ungefaa zaidi kuwa wimbo wa taifa?</a></td>
<td class="dataList-cell"><a href="/forums/jukwaa-la-siasa.6/">Jukwaa la Siasa</a></td>
<td class="dataList-cell">10</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-08-22T08:59:09+0300" data-time="1566453549" data-date-string="Aug 22, 2019" data-time-string="8:59 AM" title="Aug 22, 2019 at 8:59 AM">Aug 22, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/members/allen-kilewella.55849/" class="avatar avatar--xs" data-user-id="55849" data-xf-init="member-tooltip">
<img src="/data/avatars/s/55/55849.jpg?1491971407" srcset="/data/avatars/m/55/55849.jpg?1491971407 2x" alt="Allen Kilewella" class="avatar-u55849-s" />
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/threads/wimbo-maalum-kwa-tundu-lissu-na-chadema.1619049/"> Wimbo maalum kwa Tundu Lissu na CHADEMA</a></td>
<td class="dataList-cell"><a href="/forums/jukwaa-la-siasa.6/">Jukwaa la Siasa</a></td>
<td class="dataList-cell">16</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-08-19T22:43:25+0300" data-time="1566243805" data-date-string="Aug 19, 2019" data-time-string="10:43 PM" title="Aug 19, 2019 at 10:43 PM">Aug 19, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/members/salary-slip.84376/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="84376" data-xf-init="member-tooltip" style="background-color: #66cc33; color: #1f3d0f">
<span class="avatar-u84376-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/threads/wimbo-wa-sikukuu-ya-kuzaliwa-ifike-mahali-tuwe-na-wimbo-kwa-lugha-yetu-ya-kiswahili-na-serikali-kwa-kushirikiana-na-wadau-isimamie-jambo-hili.1615198/"> Wimbo wa Sikukuu ya kuzaliwa: Ifike mahali tuwe na wimbo kwa lugha yetu ya kiswahili na Serikali kwa kushirikiana na wadau isimamie jambo hili</a></td>
<td class="dataList-cell"><a href="/forums/jukwaa-la-siasa.6/">Jukwaa la Siasa</a></td>
<td class="dataList-cell">38</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-08-08T18:36:58+0300" data-time="1565278618" data-date-string="Aug 8, 2019" data-time-string="6:36 PM" title="Aug 8, 2019 at 6:36 PM">Aug 8, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/members/elice-elly.526882/" class="avatar avatar--xs" data-user-id="526882" data-xf-init="member-tooltip">
<img src="/data/avatars/s/526/526882.jpg?1558247571" srcset="/data/avatars/m/526/526882.jpg?1558247571 2x" alt="Elice Elly" class="avatar-u526882-s" />
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/threads/wanaimba-wimbo-wa-uzalendo-lakini-mbona-matendo-yao-siyo-ya-kizalendo.1601451/"> Wanaimba Wimbo wa Uzalendo,lakini mbona Matendo yao Siyo ya kizalendo?</a></td>
<td class="dataList-cell"><a href="/forums/jukwaa-la-siasa.6/">Jukwaa la Siasa</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-30T15:53:35+0300" data-time="1561899215" data-date-string="Jun 30, 2019" data-time-string="3:53 PM" title="Jun 30, 2019 at 3:53 PM">Jun 30, 2019</time></td>
</tr>
</table>
</div>
</div>
</div>
</div>
</div>
<div class="similarthreads-wrapper-narrow">
<div class="similarthreads-block">
<div class="block-container">
<div class="block-body">
<div class="dataList ">
<table class="dataList-table">
<tr class="dataList-row dataList-row--header dataList-row--noHover">
<th class="dataList-cell">Similar threads</th>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/threads/nimemiss-wimbo-wa-kapt-komba-yule-pale-kada.1622440/"></a>
</span>
<span>
<a href="/threads/nimemiss-wimbo-wa-kapt-komba-yule-pale-kada.1622440/">Nimemiss wimbo wa Kapt Komba - Yule pale Kada</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/threads/kati-ya-nyimbo-hizi-upi-ungefaa-zaidi-kuwa-wimbo-wa-taifa.1619879/"></a>
</span>
<span>
<a href="/threads/kati-ya-nyimbo-hizi-upi-ungefaa-zaidi-kuwa-wimbo-wa-taifa.1619879/">Kati ya nyimbo hizi upi ungefaa zaidi kuwa wimbo wa taifa?</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/threads/wimbo-maalum-kwa-tundu-lissu-na-chadema.1619049/"></a>
</span>
<span>
<a href="/threads/wimbo-maalum-kwa-tundu-lissu-na-chadema.1619049/">Wimbo maalum kwa Tundu Lissu na CHADEMA</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/threads/wimbo-wa-sikukuu-ya-kuzaliwa-ifike-mahali-tuwe-na-wimbo-kwa-lugha-yetu-ya-kiswahili-na-serikali-kwa-kushirikiana-na-wadau-isimamie-jambo-hili.1615198/"></a>
</span>
<span>
<a href="/threads/wimbo-wa-sikukuu-ya-kuzaliwa-ifike-mahali-tuwe-na-wimbo-kwa-lugha-yetu-ya-kiswahili-na-serikali-kwa-kushirikiana-na-wadau-isimamie-jambo-hili.1615198/">Wimbo wa Sikukuu ya kuzaliwa: Ifike mahali tuwe na wimbo kwa lugha yetu ya kiswahili na Serikali kwa kushirikiana na wadau isimamie jambo hili</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/threads/wanaimba-wimbo-wa-uzalendo-lakini-mbona-matendo-yao-siyo-ya-kizalendo.1601451/"></a>
</span>
<span>
<a href="/threads/wanaimba-wimbo-wa-uzalendo-lakini-mbona-matendo-yao-siyo-ya-kizalendo.1601451/">Wanaimba Wimbo wa Uzalendo,lakini mbona Matendo yao Siyo ya kizalendo?</a>
</span>
</td>
</tr>
</table>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar p-have--sidebar">
<div class="samCodeUnit samAlignCenter" data-position="container_sidebar_above"><div class="samItem"><div class="AdvallyTag" data-slot="/111944822/JamiiForums/JamiiF_Sidebar_M1" id="Adslot_SIDEBAR_1" data-size="300x600,300x250,160x600,250x360" style="margin: 0 auto; text-align: center;"></div></div></div>
<div class="block" data-widget-id="7" data-widget-key="forum_overview_forum_statistics" data-widget-definition="forum_statistics">
<div class="block-container">
<h3 class="block-minorHeader block-forum-static"><a>Forum statistics</a></h3>
<div class="block-body block-row forum-static-content">
<div class="forum-static-item">
<img src="/styles/brivium/jamii/extra/thread.png">
<span class="title">Threads</span>
<span class="number">1,365,179</span>
</div>
<div class="forum-static-item">
<img src="/styles/brivium/jamii/extra/member.png">
<span class="title">Members</span>
<span class="number">521,122</span>
</div>
<div class="forum-static-item">
<img src="/styles/brivium/jamii/extra/post.png">
<span class="title">Posts</span>
<span class="number">33,339,248</span>
</div>
</div>
</div>
</div>
<div class="block" data-widget-id="8" data-widget-key="forum_overview_share_page" data-widget-definition="share_page">
<div class="block-container">
<h3 class="block-minorHeader block-share"><a>FOLLOW US</a></h3>
<div class="block-body block-row">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--telegram" data-href="https://t.me/JamiiForums">
<i aria-hidden="true"></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__bottom">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">

<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/jukwaa-la-siasa.6/" itemprop="item">
<span itemprop="name">Jukwaa la Siasa</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><div class="AdvallyTag" data-slot="/111944822/JamiiForums/JamiiF_FOOT_LB1" id="Adslot_FOOT_LB1" data-autosize="leaderboard" style="margin: 0 auto; text-align: center;"></div></div></div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="samCodeUnit" data-position="footer"><div class="samItem"><script type="text/javascript">_atrk_opts = { atrk_acct:"NI5sk1aklw00w8", domain:"jamiiforums.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NI5sk1aklw00w8" style="display:none" height="1" width="1" alt="" /></noscript></div></div>
<div class="footer-custom">
<div class="row">
<div class="footer-column footer-column-1">
<div class="footer-title"> <h3>Who we are</h3> </div> <div class="content-inner"> <p>JamiiForums is a 'User Generated Content' site; anyone can register (MUST) and comment or start a new topic. <br> You are always welcome!</p> <a href="/misc/contact">Read more...</a> </div>
</div>
<div class="footer-column footer-column-2">
<div class="footer-title"> <h3>Where are we?</h3> </div> <div class="content-inner"> <p>We have our offices in Dar es Salaam but we still work virtually. <br> For anything related to this site please Contact us.</p> <a href="/misc/contact">Contact us now...</a> </div>
</div>
<div class="footer-column footer-column-3">
<div class="footer-title"> <h3>DISCLAIMER</h3> </div> <div class="content-inner"> <p>JamiiForums, its partners, affiliates and advertisers are not responsible for the content of threads/topics that are submitted by users..</p> <a href="/misc/contact">Read more...</a> </div>
</div>
<div class="footer-column footer-column-4">
<div class="footer-title"> <h3>Forum Rules</h3> </div> <div class="content-inner"> <p>JamiiForums is moderated under the rules set by users and moderators to safeguard you. <br> You MUST read them and comply accordingly.</p> <a href="/help/terms/">Read more...</a> </div>
</div>
<div class="footer-column footer-column-5">
<div class="footer-title"> <h3>Privacy Policy</h3> </div> <div class="content-inner"> <p>We are committed to respecting your privacy rights when visiting any JamiiForums.com page, such as this one. <br> Read our Privacy Policy. </p> <a href="/help/privacy-policy/">Proceed here...</a> </div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="p-footer-inner">
<div class="samCodeUnit" data-position="footer"><div class="samItem"><script type="text/javascript">_atrk_opts = { atrk_acct:"NI5sk1aklw00w8", domain:"jamiiforums.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NI5sk1aklw00w8" style="display:none" height="1" width="1" alt="" /></noscript></div></div>
<div class="footerBottomContent">
<div class="footerBottom--left">
</div>
<div class="footerBottom--right">
<ul class="p-footer-linkList">
<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/help/terms/">Terms and rules</a></li>
<li><a href="/help/privacy-policy/">JamiiForums' Privacy Policy</a></li>
<li><a href="/help/">Help</a></li>
</ul>
<span class="UptoTop js-scrollTop">Up to top<i class="fa fa-caret-up" aria-hidden="true"></i></span>
</div>
</div>
</div>
</div>
<div class="footer-copyright">
<div class="p-footer-inner">
<div class="samCodeUnit" data-position="footer"><div class="samItem"><script type="text/javascript">_atrk_opts = { atrk_acct:"NI5sk1aklw00w8", domain:"jamiiforums.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NI5sk1aklw00w8" style="display:none" height="1" width="1" alt="" /></noscript></div></div>
<div class="p-footer-copyright">
<div id="BRCopyright" class="concealed muted" style="float:left;margin-left: 10px;"><style>@media (max-width:480px){.Responsive #BRCopyright span{display: none;}}</style><div class="muted"><a href="http://brivium.com/" class="concealed" title="Brivium Limited"><span>XenForo </span>Add-ons by Brivium<span> &trade; &copy; 2012-2019 Brivium LLC.</span></a></div></div>
<div class="BRCopyright" style="display: block;">
<style>@media (max-width:480px){.Responsive #BRCopyright span{display: none;}}</style>
<div class="content-brcpright">
<a href="http://brivium.com/xenforo-add-ons" class="item-brcp" title="Brivium XenForo Add-ons">XenForo Add-ons</a>
<span>&</span>
<a href="http://brivium.com/xenforo-styles" class="item-brcp" title="Brivium XenForo Styles">XenForo Styles</a>
<span> ™ © 2012-2017 Brivium LLC.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--floating  js-notices" data-xf-init="notices" data-type="floating" data-scroll-interval="6">
<li class="notice js-notice notice--primary" data-notice-id="1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility="">
<div class="notice-content">
<a href="/account/dismiss-notice?notice_id=1" class="notice-dismiss js-noticeDismiss" data-xf-init="tooltip" title="Dismiss notice"></a>
You are browsing this site as a guest. It takes 2 minutes to <a href="https://www.jamiiforums.com/register/"><B>CREATE AN ACCOUNT</B></a> and less than 1 minute to <a href="https://www.jamiiforums.com/login/"><B>LOGIN</B></a>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
</div>
<script src="/js/vendor/jquery/jquery-3.3.1.min.js?_v=eebc3423"></script>
<script src="/js/vendor/vendor-compiled.js?_v=eebc3423"></script>
<script src="/js/xf/core-compiled.js?_v=eebc3423"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1575886394;
</script>
<script src="/js/xf/lightbox-compiled.js?_v=eebc3423"></script>
<script src="/js/siropu/am/core.min.js?_v=eebc3423"></script>
<script src="/js/xf/notice.min.js?_v=eebc3423"></script>
<script src="/js/brivium/jamii/notice.js?_v=eebc3423"></script>
<script>jQuery.extend(XF.phrases, {
		brms_category:       "Category",
		brms_download:       "Download",
		brms_update:         "Update",
		brms_review:         "Review",
		brms_rating: "Rating",
		brms_forum:          "Forum",
		brms_views:          "Views",
		brms_replies:        "Replies",
		brms_likes:          "Likes",
});
</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BFGDawLymsO71rfzmaaMJLhnw4IUWo51cykbe1ji2eTYwtnhqN+kCE6LDz9NroMVOLcgKFz/uCWPjBUoNUgnQWI=',
			url: {
				fullBase: 'https://www.jamiiforums.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=10&l=1&d=1575486230',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1575886516,ba4a509271a29d378deb18dd64322144',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=eebc3423":true,"\/js\/siropu\/am\/core.min.js?_v=eebc3423":true,"\/js\/xf\/notice.min.js?_v=eebc3423":true,"\/js\/brivium\/jamii\/notice.js?_v=eebc3423":true},
			css: {"public:andy_similarthreads.less":true,"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:extra.less":true},
			time: {
				now: 1575886516,
				today: 1575838800,
				todayDow: 1,
				tomorrow: 1575925200,
				yesterday: 1575752400,
				week: 1575320400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 2147483648,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://www.jamiiforums.com/images/logo.png',
			publicPushBadgeUrl: 'https://www.jamiiforums.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at JamiiForums",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Thanks" title="Thanks" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Dislike" title="Dislike" data-xf-init="tooltip" /></a>
				
			</div>
		</div>
	</script>
<script src="/js/brivium/jamii/brfunction.js"></script>
<script src="/js/brivium/jamii/slick.min.js"></script>
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.jamiiforums.com\/threads\/wimbo-wa-kuhamasisha-vurugu-unapoimbwa-mbele-ya-rais-siku-ya-uhuru-wa-tanganyika.1664145\/",
			"headline": "Wimbo wa kuhamasisha vurugu unapoimbwa mbele ya Rais siku ya Uhuru wa Tanganyika.",
			"articleBody": "Nilikuwa nikiwafuatilia kwa makini sana wanakwaya waliokuwa wakiimba wimbo wao maalumu. Wimbo unahamasisha vurugu na uvunjifu wa Amani hapa klabuni lakini watu walikuwa wanatabasamu tuu.\n\nHawa wanakwaya wasije alikwa tena maadhimisho mengine kwa kitendo hiki walicho fanya. Hawakuona Nyimbo nzuri za kutunga zenye ujumbe wa Kusifu na kuunga mkono juhudi badala yake wanatuimbia nyimbo za aibu hivi?\n\nWimbo wenyewe uko hivi nanukuu ktk sehemu ya korasi \" Ni pazuri mahali pale watu wanapoishi kwa Amani bila chuki\" Haya maneno wanamwimbia nani? Halafu wanaimba huku wanacheza kwa Madaha kabisa. Msifanye dhihaka wanakwaya mbele ya mtukufu.\n\nMkialikwa ktk matukio muhimu ya kitaifa kama haya muwe na akili za kujua kitu gani muimbe. Kwani hamjui kusoma majira na nyakati? Mmetutia Aibu sana kuimba mambo ya uchochezi hadharani.\n\nMimi furaha yangu ni kuona wakulima wakilimia Meno, Matajiri wakiishi kama mashetani na Nitashangaa kama kiongozi nitakaye mchagua atamtangaza Mpinzani kuwa ameshinda. Wanakwaya mjitafakari sana na ujumbe mnao toa.If you think you have that kind of freedom, is not to that extent, WATCH out\"\n\nMsaema kweli ni Mpenzi wa Mungu na maendeleo hayana Vyamaa.\nAsanteni sana.",
			"articleSection": "Jukwaa la Siasa",
			"author": {
				"@type": "Person",
				"name": "Lituye"
			},
			"datePublished": "2019-12-09",
			"dateModified": "2019-12-09",
			"image": "https:\/\/www.jamiiforums.com\/data\/avatars\/l\/345\/345884.jpg?1451814002",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 11
			}
		}
		</script>
</body>
</html>
