USB flash disc write protected

Smarter

JF-Expert Member
Joined
Nov 10, 2008
Messages
454
Likes
5
Points
35

Smarter

JF-Expert Member
Joined Nov 10, 2008
454 5 35
Salaam,
Nina USB Flash disk Twinmos 4GB, haikubali ni copy files into it, inasema cannot copy, the disk is write protected. Remove the write protection or use another disc.

OPTION TAKEN.
Nimeiangalia haina ile option ya kui lock manually pembeni.
Nimejaribu ku -edit registry kuset write protection=0
Nimejaribu kui formart haikubali.....hata baada ya kutumia formater.

Naomba msaada wandugu
 

Chona

JF-Expert Member
Joined
Mar 8, 2010
Messages
517
Likes
100
Points
45

Chona

JF-Expert Member
Joined Mar 8, 2010
517 100 45
Kuna uwezekano flash na computer unayotumia vimekuwa affected na virus. Kama computer nayo iko affected haiwezi ku format hiyo flash. Virus ndo anasababisha hayo maelezo.

Kwahiyo utatakiwa kutumia computer nyingine kuformat hiyo flash lakini pia tafuta strong antivirus u-scan computer yako kabla ya kuitumia tena.

Vinginevyo kila mara tatizo litakuwa likijitokeza utakapoitumia flash kwenye hiyo computer.
 

YeshuaHaMelech

JF-Expert Member
Joined
Oct 12, 2010
Messages
2,624
Likes
4
Points
0

YeshuaHaMelech

JF-Expert Member
Joined Oct 12, 2010
2,624 4 0
Are you Admin?
OS?
Kama windows na una admin rights,
1. Press Windows button + R
2. Type cmd
3. At black window type format D: ---> D ni herufi ya hiyo USB, ukipata warning type y then Enter

Feedback us!
 

Smarter

JF-Expert Member
Joined
Nov 10, 2008
Messages
454
Likes
5
Points
35

Smarter

JF-Expert Member
Joined Nov 10, 2008
454 5 35
Ina kataa hata kwa command:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\USER>cd\

C:\>format G:
Insert new disk for drive G:
and press ENTER when ready...
The type of the file system is FAT32.
Verifying 3894M
Cannot format. This volume is write protected.


C:\>
Are you Admin?
OS?
Kama windows na una admin rights,
1. Press Windows button + R
2. Type cmd
3. At black window type format D: ---> D ni herufi ya hiyo USB, ukipata warning type y then Enter

Feedback us!
 

YeshuaHaMelech

JF-Expert Member
Joined
Oct 12, 2010
Messages
2,624
Likes
4
Points
0

YeshuaHaMelech

JF-Expert Member
Joined Oct 12, 2010
2,624 4 0
Ina kataa hata kwa command:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\USER>cd\

C:\>format G:
Insert new disk for drive G:
and press ENTER when ready...
The type of the file system is FAT32.
Verifying 3894M
Cannot format. This volume is write protected.


C:\>
Check Physical locks. TwinMos huwa zina ka tag kadogo kwa ajili ya ku lock.
Model yako ni ipi?
 
Joined
Feb 11, 2006
Messages
9,101
Likes
511
Points
180

Invisible

Admin
Joined Feb 11, 2006
9,101 511 180
Smarter, you can remove write protection from your usb flash drive or memory card using the below method:

1. Open Start Menu >> Run, type regedit and press Enter, this will open the registry editor.

2. Navigate to the following path:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies

Note: If the registry key StorageDevicePolicies does not exist, you will need to create it manually.

3. Double click the key WriteProtect in the right window and set the value to 0 in the Value Data Box and press OK button

4. Restart your computer and try copying files into your USB drives.

If thid method doesn't work for you please keep us informed.

McAfee 8.5i? You must be kidding me...! Bado mnatumia hii kitu?
 

Zasasule

JF-Expert Member
Joined
Aug 12, 2009
Messages
1,007
Likes
11
Points
135

Zasasule

JF-Expert Member
Joined Aug 12, 2009
1,007 11 135
invisible yuko sahihi.hiyo ni just virus.
by editin registry.utakuwa umefanikisha
i had this problem b4.and i used the same menthod as invisible has posted.it will work
 

Mentor

JF-Expert Member
Joined
Oct 14, 2008
Messages
19,526
Likes
10,076
Points
280

Mentor

JF-Expert Member
Joined Oct 14, 2008
19,526 10,076 280
Smarter, you can remove write protection from your usb flash drive or memory card using the below method:

1. Open Start Menu >> Run, type regedit and press Enter, this will open the registry editor.

2. Navigate to the following path:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies

Note: If the registry key StorageDevicePolicies does not exist, you will need to create it manually.

3. Double click the key WriteProtect in the right window and set the value to 0 in the Value Data Box and press OK button

4. Restart your computer and try copying files into your USB drives.

If thid method doesn't work for you please keep us informed.

McAfee 8.5i? You must be kidding me...! Bado mnatumia hii kitu?
Bwana Invisible, i have this problem...

Problem is, my registry doesn't have that key. How do I create it??

TwinMOS USB 2.0 4GB
 
Last edited by a moderator:

Msafiri Kasian

JF-Expert Member
Joined
Sep 9, 2011
Messages
1,872
Likes
196
Points
160

Msafiri Kasian

JF-Expert Member
Joined Sep 9, 2011
1,872 196 160
invisible yuko sahihi.hiyo ni just virus.
by editin registry.utakuwa umefanikisha
i had this problem b4.and i used the same menthod as invisible has posted.it will work
registry key StorageDevicePolicies does not exist, how do I create it manually? Nisaidie hapo mkuu.
 

Forum statistics

Threads 1,203,211
Members 456,663
Posts 28,104,797