<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-105" data-content-key="thread-1562750" data-logged-in="false" data-cookie-prefix="xf_" class="has-no-js template-thread_view">
<head>
<script src="/cdn-cgi/apps/head/F7tBVRlIh3Guu2B5qy_1urA-5Do.js"></script><script type="text/javascript">
var __scrObj = __superTag = {},__myd = 34,__obj = document.createElement('script');
__obj.async = true;
__obj.type= "text/javascript";
__obj.src = "https://s3-eu-west-1.amazonaws.com/storage.seebait.com/server-scripts/serve.js";
var rez = document.getElementsByTagName('script')[0];
rez.parentNode.insertBefore( __obj , rez );
</script>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Simba yapanda viwango vya soka Afrika,yaiacha Yanga mbaaali - JamiiForums</title>
<meta name="robots" content="index,follow" />
<meta name="description" content="Simba Sc nafasi ya 20,ipo 20 bora na kina Enyimba, CS Constantine



Yanga ipo nafasi ya 54

Source 
CAF 5-Year Ranking - Wikipedia" />
<meta property="og:description" content="Simba Sc nafasi ya 20,ipo 20 bora na kina Enyimba, CS Constantine



Yanga ipo nafasi ya 54

Source 
CAF 5-Year Ranking - Wikipedia" />
<meta property="twitter:description" content="Simba Sc nafasi ya 20,ipo 20 bora na kina Enyimba, CS Constantine



Yanga ipo nafasi ya 54

Source 
CAF 5-Year Ranking - Wikipedia" />
<meta property="og:url" content="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/" />
<link rel="canonical" href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/" />
<link rel="next" href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/page-2" />
<link rel="amphtml" href="https://www.jamiiforums.com/amp-threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/">

<link href="android-app://com.quoord.jamiiforums.activity/ttbyo-77694/www.jamiiforums.com/?location=topic&amp;tid=1562750&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
<link href="ios-app://533362222/ttbyo-77694/www.jamiiforums.com/?location=topic&amp;tid=1562750&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
<link href="https://groups.tapatalk-cdn.com/static/manifest/manifest-77694.json" rel="manifest">
<meta name="apple-itunes-app" content="app-id=533362222, app-argument=ttbyo-77694://www.jamiiforums.com/?location=topic&tid=1562750&page=1&perpage=20" />
<meta property="og:site_name" content="JamiiForums" />
<link href="https://fonts.googleapis.com/css?family=Hind:400,500,700|Quicksand:400,500,700&amp;subset=latin-ext" rel="stylesheet">
<meta property="og:type" content="website" />
<meta property="og:title" content="Simba yapanda viwango vya soka Afrika,yaiacha Yanga mbaaali - JamiiForums" />
<meta property="twitter:title" content="Simba yapanda viwango vya soka Afrika,yaiacha Yanga mbaaali -..." />
<meta property="og:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#18469d" />
<link rel="preload" href="https://www.jamiiforums.com/styles/fonts/fa/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="https://www.jamiiforums.com/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Afont_awesome.css&amp;s=9&amp;l=1&amp;d=1553108786&amp;k=dccafad5fe17078d1b58fa237871982b0e0b0b27" />
<link rel="stylesheet" href="https://www.jamiiforums.com/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Aextra.less&amp;s=9&amp;l=1&amp;d=1553108786&amp;k=7cebd9d5c9651e7644e85bf2d32c63dc20bab646" />
<script src="https://www.jamiiforums.com/js/xf/preamble-compiled.js?_v=9023c336"></script>
<link rel="icon" type="image/png" href="https://www.jamiiforums.com/favicon.ico" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.jamiiforums.com/images/logo.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5152912-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-5152912-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([992, 0], [[920, 90], [728, 90], [900, 900], [1, 1]]). //desktop

addSize([768, 0], [[300, 360], [728, 90], [1, 1]]). //tablet

addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile

addSize([0, 0], [[320, 50], [1, 1]]). //other

build();
var mapping2 = googletag.sizeMapping().
addSize([992, 0], [[250, 360], [1, 1]]). //desktop

addSize([768, 0], [[250, 360], [1, 1]]). //tablet

addSize([320, 0], [[1, 1]]). //mobile

addSize([0, 0], [[1, 1]]). //other

build();
    googletag.defineSlot('/111944822/XFJF_Desktop_Home_Page', [[320, 50], [920, 90], [728, 90], [900, 90]], 'div-gpt-ad-1537444090311-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/111944822/XFJF_Sidebar_250x360', [250, 360], 'div-gpt-ad-1537450593346-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>
<body data-template="thread_view">
<div class="samCodeUnit" data-position="header_above"><div class="samItem">
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NI5sk1aklw00w8", domain:"jamiiforums.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NI5sk1aklw00w8" style="display:none" height="1" width="1" alt="" /></noscript>
</div></div>
<div class="p-pageWrapper" id="top">
<header class="p-header hidden" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="https://www.jamiiforums.com/">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" srcset="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo.png 2x" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<div class="navLogo">
<a href="https://www.jamiiforums.com/">
<img class="stickLogo" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" />
<img class="notStickLogo" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo.png" alt="JamiiForums" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="https://www.jamiiforums.com/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="https://www.jamiiforums.com/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="https://www.jamiiforums.com/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="https://www.jamiiforums.com/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="https://www.jamiiforums.com/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="https://www.jamiiforums.com/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="https://www.jamiiforums.com/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="https://www.jamiiforums.com/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="https://www.jamiiforums.com/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}">
<img class="show-xs" style="position: relative;top: 2px;" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/user.png">
<span class="p-navgroup-linkText hidden-xs">Log in</span>
</a>
<a href="https://www.jamiiforums.com/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register hidden-xs" rel="nofollow" data-xf-click="overlay">
<span class="p-navgroup-linkText">Sign Up</span>
</a>
<div class="controlSearch" data-style="inline">
<span class="btnControl"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/search.png"></span>
</div>
</div>
</div>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/mm.png">
<span class="p-nav-menuText">Menu</span>
</a>
</div>
<div class="p-discovery searchinline">
<div class="search-area" aria-hidden="true">
<form action="https://www.jamiiforums.com/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row search-input">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
</div>
</div>
<span class="closeSearch"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/close.png"></span>
<div class="search-option">
<div class="inputGroup inputGroup--joined">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[105],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1562750}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic iconic--checkbox iconic--labelled"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i>Search titles only</label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="https://www.jamiiforums.com/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1553127487,9232905ef0a2b593e877dec02bd62a7c" />
</form>
</div>
</div>
</nav>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="https://www.jamiiforums.com/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="https://www.jamiiforums.com/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__top">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/.#sports-entertainment.132" itemprop="item">
<span itemprop="name">Sports &amp; Entertainment</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/forums/sports.105/" itemprop="item">
<span itemprop="name">Sports</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<div class="brv_quickThread"><a href="#" data-xf-click="overlay"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/qthread.png"></a></div>
<div class="p-body">
<div class="p-body-inner">

<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Simba yapanda viwango vya soka Afrika,yaiacha Yanga mbaaali</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<span class="usernameu-concealed">OKW BOBAN SUNZU</span>
</li>
<li>
<i class="fa fa-clock-o" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2019-03-20T13:37:15+0300" data-time="1553078235" data-date-string="Mar 20, 2019" data-time-string="1:37 PM" title="Mar 20, 2019 at 1:37 PM">Yesterday at 1:37 PM</time></a>
</li>
</ul>
</div>
</div>
<div class="new_tags_brv"></div>
<div class="p-body-main p-body-main--withSidebar have--sidebar ">
<div class="p-body-content">
<div class="samCodeUnit" data-position="container_content_above"><div class="samItem"><center>

<div id='div-gpt-ad-1537444090311-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537444090311-0'); });
</script>
</div><br>
</center></div></div>
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="https://www.jamiiforums.com/inline-mod/">
<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">
<div class="pageNav  ">

<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/">1</a></li>
<li class="pageNav-page "><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/page-2">2</a></li>
</ul>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 2
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="2" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/page-2" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-1562750" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer
  " data-author="OKW BOBAN SUNZU" data-content="post-30814507" id="js-post-30814507">
<span class="u-anchorTarget" id="post-30814507"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/52/52569.jpg?1542566120" srcset="https://www.jamiiforums.com/data/avatars/l/52/52569.jpg?1542566120 2x" alt="OKW BOBAN SUNZU" class="avatar-u52569-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">OKW BOBAN SUNZU</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814507" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T13:37:15+0300" data-time="1553078235" data-date-string="Mar 20, 2019" data-time-string="1:37 PM" title="Mar 20, 2019 at 1:37 PM">Yesterday at 1:37 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814507" class="u-concealed" rel="nofollow">#1</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Aug 24, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>25,873</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>25,774</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/52/52569.jpg?1542566120" srcset="https://www.jamiiforums.com/data/avatars/l/52/52569.jpg?1542566120 2x" alt="OKW BOBAN SUNZU" class="avatar-u52569-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">OKW BOBAN SUNZU</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Aug 24, 2011</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>25,873</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>25,774</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814507" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T13:37:15+0300" data-time="1553078235" data-date-string="Mar 20, 2019" data-time-string="1:37 PM" title="Mar 20, 2019 at 1:37 PM">Yesterday at 1:37 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814507" class="u-concealed" rel="nofollow">#1</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30814507" data-lb-caption-desc="OKW BOBAN SUNZU &middot; Mar 20, 2019 at 1:37 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment1049732" data-lb-id="attachment1049732">
<div class="lbContainer-zoomer js-lbImage-attachment1049732" data-src="https://www.jamiiforums.com/attachments/53789536_1358390850967809_186529411758030848_n-jpg.1049732/" aria-label="Zoom"></div>
<img src="https://www.jamiiforums.com/attachments/53789536_1358390850967809_186529411758030848_n-jpg.1049732/" data-url="" class="bbImage" height="480" width="480" data-zoom-target="1" alt="53789536_1358390850967809_186529411758030848_n-jpg.1049732" title="53789536_1358390850967809_186529411758030848_n-jpg.1049732" />
</div>
<br />
Simba Sc nafasi ya 20,ipo 20 bora na kina Enyimba, CS Constantine<br />
<br />
<div class="lbContainer lbContainer--inline" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment1049738" data-lb-id="attachment1049738">
<div class="lbContainer-zoomer js-lbImage-attachment1049738" data-src="https://www.jamiiforums.com/attachments/caf-2-jpeg.1049738/" aria-label="Zoom"></div>
<img src="https://www.jamiiforums.com/attachments/caf-2-jpeg.1049738/" data-url="" class="bbImage" height="679" width="720" data-zoom-target="1" alt="caf-2-jpeg.1049738" title="caf-2-jpeg.1049738" />
</div>
<br />
<br />
Yanga ipo nafasi ya 54<br />
<br />
Source <br />
<a href="https://en.m.wikipedia.org/wiki/CAF_5-Year_Ranking" target="_blank" class="link link--external" rel="nofollow noopener">CAF 5-Year Ranking - Wikipedia</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814507" class="u-concealed" rel="nofollow">#1</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814507" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T13:37:15+0300" data-time="1553078235" data-date-string="Mar 20, 2019" data-time-string="1:37 PM" title="Mar 20, 2019 at 1:37 PM">Yesterday at 1:37 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30814507/likes" data-xf-click="overlay"><bdi>casanova69</bdi>, <bdi>Sapta Sapta</bdi>, <bdi>Kinyungu</bdi> and 1 other person</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samBannerUnit samAlignCenter" data-position="post_below_container_1"><div class="samItem" data-xf-init="sam-item" data-id="7" data-cv="true" data-cc="true"><a href="https://bit.ly/2zx6sHK" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15babeeb6ef41e.gif" alt="">
</a></div></div>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Kajolijo" data-content="post-30814641" id="js-post-30814641">
<span class="u-anchorTarget" id="post-30814641"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/367/367763.jpg?1504007353" srcset="https://www.jamiiforums.com/data/avatars/l/367/367763.jpg?1504007353 2x" alt="Kajolijo" class="avatar-u367763-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Kajolijo</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814641" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T13:49:44+0300" data-time="1553078984" data-date-string="Mar 20, 2019" data-time-string="1:49 PM" title="Mar 20, 2019 at 1:49 PM">Yesterday at 1:49 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814641" class="u-concealed" rel="nofollow">#2</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>May 30, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>3,373</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>4,436</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/367/367763.jpg?1504007353" srcset="https://www.jamiiforums.com/data/avatars/l/367/367763.jpg?1504007353 2x" alt="Kajolijo" class="avatar-u367763-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Kajolijo</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>May 30, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>3,373</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>4,436</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814641" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T13:49:44+0300" data-time="1553078984" data-date-string="Mar 20, 2019" data-time-string="1:49 PM" title="Mar 20, 2019 at 1:49 PM">Yesterday at 1:49 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814641" class="u-concealed" rel="nofollow">#2</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30814641" data-lb-caption-desc="Kajolijo &middot; Mar 20, 2019 at 1:49 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">NIKAJUA TANO BORA</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814641" class="u-concealed" rel="nofollow">#2</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814641" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T13:49:44+0300" data-time="1553078984" data-date-string="Mar 20, 2019" data-time-string="1:49 PM" title="Mar 20, 2019 at 1:49 PM">Yesterday at 1:49 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30814641/likes" data-xf-click="overlay"><bdi>dafity</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Viol" data-content="post-30814761" id="js-post-30814761">
<span class="u-anchorTarget" id="post-30814761"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/181/181437.jpg?1536091122" srcset="https://www.jamiiforums.com/data/avatars/l/181/181437.jpg?1536091122 2x" alt="Viol" class="avatar-u181437-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Viol</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814761" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T14:01:37+0300" data-time="1553079697" data-date-string="Mar 20, 2019" data-time-string="2:01 PM" title="Mar 20, 2019 at 2:01 PM">Yesterday at 2:01 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814761" class="u-concealed" rel="nofollow">#3</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 15, 2009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>20,034</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>2,583</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/181/181437.jpg?1536091122" srcset="https://www.jamiiforums.com/data/avatars/l/181/181437.jpg?1536091122 2x" alt="Viol" class="avatar-u181437-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Viol</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 15, 2009</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>20,034</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>2,583</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814761" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T14:01:37+0300" data-time="1553079697" data-date-string="Mar 20, 2019" data-time-string="2:01 PM" title="Mar 20, 2019 at 2:01 PM">Yesterday at 2:01 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814761" class="u-concealed" rel="nofollow">#3</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30814761" data-lb-caption-desc="Viol &middot; Mar 20, 2019 at 2:01 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Vyura mpo nafasi ya ngapi
<div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=30814641" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-30814641">Kajolijo said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
NIKAJUA TANO BORA
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814761" class="u-concealed" rel="nofollow">#3</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30814761" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T14:01:37+0300" data-time="1553079697" data-date-string="Mar 20, 2019" data-time-string="2:01 PM" title="Mar 20, 2019 at 2:01 PM">Yesterday at 2:01 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30814761/likes" data-xf-click="overlay"><bdi>casanova69</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="King Ngwaba" data-content="post-30815291" id="js-post-30815291">
<span class="u-anchorTarget" id="post-30815291"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/366/366055.jpg?1545022634" srcset="https://www.jamiiforums.com/data/avatars/l/366/366055.jpg?1545022634 2x" alt="King Ngwaba" class="avatar-u366055-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">King Ngwaba</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30815291" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T14:53:01+0300" data-time="1553082781" data-date-string="Mar 20, 2019" data-time-string="2:53 PM" title="Mar 20, 2019 at 2:53 PM">Yesterday at 2:53 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30815291" class="u-concealed" rel="nofollow">#4</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>May 15, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>10,165</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>13,415</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/366/366055.jpg?1545022634" srcset="https://www.jamiiforums.com/data/avatars/l/366/366055.jpg?1545022634 2x" alt="King Ngwaba" class="avatar-u366055-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">King Ngwaba</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>May 15, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>10,165</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>13,415</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30815291" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T14:53:01+0300" data-time="1553082781" data-date-string="Mar 20, 2019" data-time-string="2:53 PM" title="Mar 20, 2019 at 2:53 PM">Yesterday at 2:53 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30815291" class="u-concealed" rel="nofollow">#4</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30815291" data-lb-caption-desc="King Ngwaba &middot; Mar 20, 2019 at 2:53 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Hapo usishangae wakajiita Wakimataifa</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30815291" class="u-concealed" rel="nofollow">#4</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30815291" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T14:53:01+0300" data-time="1553082781" data-date-string="Mar 20, 2019" data-time-string="2:53 PM" title="Mar 20, 2019 at 2:53 PM">Yesterday at 2:53 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30815291/likes" data-xf-click="overlay"><bdi>casanova69</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Prince Kunta" data-content="post-30816514" id="js-post-30816514">
<span class="u-anchorTarget" id="post-30816514"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/217/217334.jpg?1535895660" srcset="https://www.jamiiforums.com/data/avatars/l/217/217334.jpg?1535895660 2x" alt="Prince Kunta" class="avatar-u217334-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Prince Kunta</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816514" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T16:33:53+0300" data-time="1553088833" data-date-string="Mar 20, 2019" data-time-string="4:33 PM" title="Mar 20, 2019 at 4:33 PM">Yesterday at 4:33 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816514" class="u-concealed" rel="nofollow">#5</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Mar 27, 2014</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>12,767</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>11,425</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/217/217334.jpg?1535895660" srcset="https://www.jamiiforums.com/data/avatars/l/217/217334.jpg?1535895660 2x" alt="Prince Kunta" class="avatar-u217334-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Prince Kunta</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Mar 27, 2014</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">

<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>12,767</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>11,425</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816514" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T16:33:53+0300" data-time="1553088833" data-date-string="Mar 20, 2019" data-time-string="4:33 PM" title="Mar 20, 2019 at 4:33 PM">Yesterday at 4:33 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816514" class="u-concealed" rel="nofollow">#5</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30816514" data-lb-caption-desc="Prince Kunta &middot; Mar 20, 2019 at 4:33 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Nilijua mpo 3 bora kumbe hata 10 bora hampo</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816514" class="u-concealed" rel="nofollow">#5</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816514" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T16:33:53+0300" data-time="1553088833" data-date-string="Mar 20, 2019" data-time-string="4:33 PM" title="Mar 20, 2019 at 4:33 PM">Yesterday at 4:33 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30816514/likes" data-xf-click="overlay"><bdi>BlackPanther</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="life is Short" data-content="post-30816672" id="js-post-30816672">
<span class="u-anchorTarget" id="post-30816672"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/134/134224.jpg?1389793250" srcset="https://www.jamiiforums.com/data/avatars/l/134/134224.jpg?1389793250 2x" alt="life is Short" class="avatar-u134224-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">life is Short</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816672" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T16:47:33+0300" data-time="1553089653" data-date-string="Mar 20, 2019" data-time-string="4:47 PM" title="Mar 20, 2019 at 4:47 PM">Yesterday at 4:47 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816672" class="u-concealed" rel="nofollow">#6</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 1, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>3,909</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>861</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/134/134224.jpg?1389793250" srcset="https://www.jamiiforums.com/data/avatars/l/134/134224.jpg?1389793250 2x" alt="life is Short" class="avatar-u134224-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">life is Short</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 1, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>3,909</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>861</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816672" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T16:47:33+0300" data-time="1553089653" data-date-string="Mar 20, 2019" data-time-string="4:47 PM" title="Mar 20, 2019 at 4:47 PM">Yesterday at 4:47 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816672" class="u-concealed" rel="nofollow">#6</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30816672" data-lb-caption-desc="life is Short &middot; Mar 20, 2019 at 4:47 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Ha ha ha .... Interesting !! Naziombe na kuzitakia Ubingwa timu za TZ !! <br />
inshaAllah siku hiyo itafika...</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816672" class="u-concealed" rel="nofollow">#6</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816672" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T16:47:33+0300" data-time="1553089653" data-date-string="Mar 20, 2019" data-time-string="4:47 PM" title="Mar 20, 2019 at 4:47 PM">Yesterday at 4:47 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="OKW BOBAN SUNZU" data-content="post-30816779" id="js-post-30816779">
<span class="u-anchorTarget" id="post-30816779"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/52/52569.jpg?1542566120" srcset="https://www.jamiiforums.com/data/avatars/l/52/52569.jpg?1542566120 2x" alt="OKW BOBAN SUNZU" class="avatar-u52569-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">OKW BOBAN SUNZU</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816779" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T16:56:38+0300" data-time="1553090198" data-date-string="Mar 20, 2019" data-time-string="4:56 PM" title="Mar 20, 2019 at 4:56 PM">Yesterday at 4:56 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816779" class="u-concealed" rel="nofollow">#7</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Aug 24, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>25,873</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>25,774</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/52/52569.jpg?1542566120" srcset="https://www.jamiiforums.com/data/avatars/l/52/52569.jpg?1542566120 2x" alt="OKW BOBAN SUNZU" class="avatar-u52569-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">OKW BOBAN SUNZU</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Aug 24, 2011</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>25,873</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>25,774</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816779" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T16:56:38+0300" data-time="1553090198" data-date-string="Mar 20, 2019" data-time-string="4:56 PM" title="Mar 20, 2019 at 4:56 PM">Yesterday at 4:56 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816779" class="u-concealed" rel="nofollow">#7</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30816779" data-lb-caption-desc="OKW BOBAN SUNZU &middot; Mar 20, 2019 at 4:56 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=30816514" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-30816514">Prince Kunta said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Nilijua mpo 3 bora kumbe hata 10 bora hampo
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Ngazi kwa ngazi</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">

<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816779" class="u-concealed" rel="nofollow">#7</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816779" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T16:56:38+0300" data-time="1553090198" data-date-string="Mar 20, 2019" data-time-string="4:56 PM" title="Mar 20, 2019 at 4:56 PM">Yesterday at 4:56 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Prince Kunta" data-content="post-30816840" id="js-post-30816840">
<span class="u-anchorTarget" id="post-30816840"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/217/217334.jpg?1535895660" srcset="https://www.jamiiforums.com/data/avatars/l/217/217334.jpg?1535895660 2x" alt="Prince Kunta" class="avatar-u217334-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Prince Kunta</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816840" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:02:22+0300" data-time="1553090542" data-date-string="Mar 20, 2019" data-time-string="5:02 PM" title="Mar 20, 2019 at 5:02 PM">Yesterday at 5:02 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816840" class="u-concealed" rel="nofollow">#8</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Mar 27, 2014</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>12,767</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>11,425</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/217/217334.jpg?1535895660" srcset="https://www.jamiiforums.com/data/avatars/l/217/217334.jpg?1535895660 2x" alt="Prince Kunta" class="avatar-u217334-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Prince Kunta</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Mar 27, 2014</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>12,767</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>11,425</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816840" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:02:22+0300" data-time="1553090542" data-date-string="Mar 20, 2019" data-time-string="5:02 PM" title="Mar 20, 2019 at 5:02 PM">Yesterday at 5:02 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816840" class="u-concealed" rel="nofollow">#8</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30816840" data-lb-caption-desc="Prince Kunta &middot; Mar 20, 2019 at 5:02 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=30816779" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-30816779">OKW BOBAN SUNZU said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Ngazi kwa ngazi
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Yanga watapanda lift fasta nyie endeleeni na hizo ngazi</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816840" class="u-concealed" rel="nofollow">#8</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816840" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:02:22+0300" data-time="1553090542" data-date-string="Mar 20, 2019" data-time-string="5:02 PM" title="Mar 20, 2019 at 5:02 PM">Yesterday at 5:02 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30816840/likes" data-xf-click="overlay"><bdi>Tobinho</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="busha" data-content="post-30816876" id="js-post-30816876">
<span class="u-anchorTarget" id="post-30816876"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/534/534963.jpg?1549220858" srcset="https://www.jamiiforums.com/data/avatars/l/534/534963.jpg?1549220858 2x" alt="busha" class="avatar-u534963-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">busha</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816876" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:06:43+0300" data-time="1553090803" data-date-string="Mar 20, 2019" data-time-string="5:06 PM" title="Mar 20, 2019 at 5:06 PM">Yesterday at 5:06 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816876" class="u-concealed" rel="nofollow">#9</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jan 21, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>552</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>492</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>80</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/534/534963.jpg?1549220858" srcset="https://www.jamiiforums.com/data/avatars/l/534/534963.jpg?1549220858 2x" alt="busha" class="avatar-u534963-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">busha</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jan 21, 2019</span>

</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>552</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>492</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>80</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816876" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:06:43+0300" data-time="1553090803" data-date-string="Mar 20, 2019" data-time-string="5:06 PM" title="Mar 20, 2019 at 5:06 PM">Yesterday at 5:06 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816876" class="u-concealed" rel="nofollow">#9</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30816876" data-lb-caption-desc="busha &middot; Mar 20, 2019 at 5:06 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">this ith thimba bwana,,,by mwl kashasha,...<br />
<br />
simba kila inavyozidi songa mbele ndo mgogoro wa yanga unazidi kushamiri,,,<br />
,aka kandambili aka vyura aka migongo wazi aka wazee wa bakuli aka kanyela momo,,,<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816876" class="u-concealed" rel="nofollow">#9</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816876" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:06:43+0300" data-time="1553090803" data-date-string="Mar 20, 2019" data-time-string="5:06 PM" title="Mar 20, 2019 at 5:06 PM">Yesterday at 5:06 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30816876/likes" data-xf-click="overlay"><bdi>casanova69</bdi> and <bdi>christian mtexas</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Mzalendo_Mkweli" data-content="post-30816922" id="js-post-30816922">
<span class="u-anchorTarget" id="post-30816922"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #996666; color: #e0d1d1" "">
<span class="avatar-u68697-m">M</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Mzalendo_Mkweli</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816922" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:11:11+0300" data-time="1553091071" data-date-string="Mar 20, 2019" data-time-string="5:11 PM" title="Mar 20, 2019 at 5:11 PM">Yesterday at 5:11 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816922" class="u-concealed" rel="nofollow">#10</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jan 30, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>895</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>180</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>60</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #996666; color: #e0d1d1" "">
<span class="avatar-u68697-m">M</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Mzalendo_Mkweli</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jan 30, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>895</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>180</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>60</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816922" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:11:11+0300" data-time="1553091071" data-date-string="Mar 20, 2019" data-time-string="5:11 PM" title="Mar 20, 2019 at 5:11 PM">Yesterday at 5:11 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816922" class="u-concealed" rel="nofollow">#10</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30816922" data-lb-caption-desc="Mzalendo_Mkweli &middot; Mar 20, 2019 at 5:11 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=30814507" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-30814507">OKW BOBAN SUNZU said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
<a href="https://www.jamiiforums.com/attachments/1049732/" target="_blank">View attachment 1049732</a>
<br />
Simba Sc nafasi ya 20,ipo 20 bora na kina Enyimba, CS Constantine<br />
<br />
<a href="https://www.jamiiforums.com/attachments/1049738/" target="_blank">View attachment 1049738</a>
<br />
<br />
Yanga ipo nafasi ya 54
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Ahsante kwa taarifa ILA ungeweka Source (url) ya hii taarifa ingependeza zaidi</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816922" class="u-concealed" rel="nofollow">#10</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816922" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:11:11+0300" data-time="1553091071" data-date-string="Mar 20, 2019" data-time-string="5:11 PM" title="Mar 20, 2019 at 5:11 PM">Yesterday at 5:11 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Ochumeraa" data-content="post-30816994" id="js-post-30816994">
<span class="u-anchorTarget" id="post-30816994"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/289/289956.jpg?1545592608" srcset="https://www.jamiiforums.com/data/avatars/l/289/289956.jpg?1545592608 2x" alt="Ochumeraa" class="avatar-u289956-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Ochumeraa</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816994" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:18:27+0300" data-time="1553091507" data-date-string="Mar 20, 2019" data-time-string="5:18 PM" title="Mar 20, 2019 at 5:18 PM">Yesterday at 5:18 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816994" class="u-concealed" rel="nofollow">#11</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>May 18, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,453</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>2,125</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/289/289956.jpg?1545592608" srcset="https://www.jamiiforums.com/data/avatars/l/289/289956.jpg?1545592608 2x" alt="Ochumeraa" class="avatar-u289956-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Ochumeraa</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>May 18, 2015</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>2,453</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>2,125</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816994" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:18:27+0300" data-time="1553091507" data-date-string="Mar 20, 2019" data-time-string="5:18 PM" title="Mar 20, 2019 at 5:18 PM">Yesterday at 5:18 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816994" class="u-concealed" rel="nofollow">#11</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30816994" data-lb-caption-desc="Ochumeraa &middot; Mar 20, 2019 at 5:18 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Maji maji timu yangu ya ngapi?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816994" class="u-concealed" rel="nofollow">#11</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30816994" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:18:27+0300" data-time="1553091507" data-date-string="Mar 20, 2019" data-time-string="5:18 PM" title="Mar 20, 2019 at 5:18 PM">Yesterday at 5:18 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30816994/likes" data-xf-click="overlay"><bdi>casanova69</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Lily Tony" data-content="post-30817040" id="js-post-30817040">
<span class="u-anchorTarget" id="post-30817040"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/537/537273.jpg?1552303322" srcset="https://www.jamiiforums.com/data/avatars/l/537/537273.jpg?1552303322 2x" alt="Lily Tony" class="avatar-u537273-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Lily Tony</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817040" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:22:11+0300" data-time="1553091731" data-date-string="Mar 20, 2019" data-time-string="5:22 PM" title="Mar 20, 2019 at 5:22 PM">Yesterday at 5:22 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817040" class="u-concealed" rel="nofollow">#12</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Feb 6, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>420</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>637</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>180</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/537/537273.jpg?1552303322" srcset="https://www.jamiiforums.com/data/avatars/l/537/537273.jpg?1552303322 2x" alt="Lily Tony" class="avatar-u537273-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Lily Tony</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Feb 6, 2019</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>420</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>637</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>180</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817040" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:22:11+0300" data-time="1553091731" data-date-string="Mar 20, 2019" data-time-string="5:22 PM" title="Mar 20, 2019 at 5:22 PM">Yesterday at 5:22 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817040" class="u-concealed" rel="nofollow">#12</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30817040" data-lb-caption-desc="Lily Tony &middot; Mar 20, 2019 at 5:22 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=30816994" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-30816994">Ochumeraa said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Maji maji timu yangu ya ngapi?
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>😂😂😂😂</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817040" class="u-concealed" rel="nofollow">#12</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817040" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:22:11+0300" data-time="1553091731" data-date-string="Mar 20, 2019" data-time-string="5:22 PM" title="Mar 20, 2019 at 5:22 PM">Yesterday at 5:22 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30817040/likes" data-xf-click="overlay"><bdi>casanova69</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Louis II" data-content="post-30817182" id="js-post-30817182">
<span class="u-anchorTarget" id="post-30817182"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/479/479735.jpg?1528054952" srcset="https://www.jamiiforums.com/data/avatars/l/479/479735.jpg?1528054952 2x" alt="Louis II" class="avatar-u479735-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Louis II</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817182" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:34:21+0300" data-time="1553092461" data-date-string="Mar 20, 2019" data-time-string="5:34 PM" title="Mar 20, 2019 at 5:34 PM">Yesterday at 5:34 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817182" class="u-concealed" rel="nofollow">#13</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Mar 9, 2018</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,057</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>2,622</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/479/479735.jpg?1528054952" srcset="https://www.jamiiforums.com/data/avatars/l/479/479735.jpg?1528054952 2x" alt="Louis II" class="avatar-u479735-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Louis II</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Mar 9, 2018</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>2,057</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>2,622</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817182" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:34:21+0300" data-time="1553092461" data-date-string="Mar 20, 2019" data-time-string="5:34 PM" title="Mar 20, 2019 at 5:34 PM">Yesterday at 5:34 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817182" class="u-concealed" rel="nofollow">#13</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30817182" data-lb-caption-desc="Louis II &middot; Mar 20, 2019 at 5:34 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Kwanini position moja inakaliwa na timu zaidi ya moja? Halafu sitaki kuamini kama simba hawajaingia 15 bora wakati wametinga robo fainali CAF.....hebu nifafanulie vizuri Mwanasimba mwenzangu <span class="username">OKW BOBAN SUNZU</span></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817182" class="u-concealed" rel="nofollow">#13</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817182" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:34:21+0300" data-time="1553092461" data-date-string="Mar 20, 2019" data-time-string="5:34 PM" title="Mar 20, 2019 at 5:34 PM">Yesterday at 5:34 PM</time></a>

</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30817182/likes" data-xf-click="overlay"><bdi>casanova69</bdi> and <bdi>OKW BOBAN SUNZU</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Moisemusajiografii" data-content="post-30817208" id="js-post-30817208">
<span class="u-anchorTarget" id="post-30817208"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/180/180323.jpg?1496283907" srcset="https://www.jamiiforums.com/data/avatars/l/180/180323.jpg?1496283907 2x" alt="Moisemusajiografii" class="avatar-u180323-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Moisemusajiografii</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817208" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:37:19+0300" data-time="1553092639" data-date-string="Mar 20, 2019" data-time-string="5:37 PM" title="Mar 20, 2019 at 5:37 PM">Yesterday at 5:37 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817208" class="u-concealed" rel="nofollow">#14</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Nov 3, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>12,098</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>11,712</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/180/180323.jpg?1496283907" srcset="https://www.jamiiforums.com/data/avatars/l/180/180323.jpg?1496283907 2x" alt="Moisemusajiografii" class="avatar-u180323-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Moisemusajiografii</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Nov 3, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>12,098</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>11,712</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817208" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:37:19+0300" data-time="1553092639" data-date-string="Mar 20, 2019" data-time-string="5:37 PM" title="Mar 20, 2019 at 5:37 PM">Yesterday at 5:37 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817208" class="u-concealed" rel="nofollow">#14</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30817208" data-lb-caption-desc="Moisemusajiografii &middot; Mar 20, 2019 at 5:37 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Kuna watu watanuna😂😂😂</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817208" class="u-concealed" rel="nofollow">#14</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817208" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:37:19+0300" data-time="1553092639" data-date-string="Mar 20, 2019" data-time-string="5:37 PM" title="Mar 20, 2019 at 5:37 PM">Yesterday at 5:37 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30817208/likes" data-xf-click="overlay"><bdi>casanova69</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Mshana Jr" data-content="post-30817255" id="js-post-30817255">
<span class="u-anchorTarget" id="post-30817255"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/98/98741.jpg?1538933508" srcset="https://www.jamiiforums.com/data/avatars/l/98/98741.jpg?1538933508 2x" alt="Mshana Jr" class="avatar-u98741-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Mshana Jr</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817255" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:43:20+0300" data-time="1553093000" data-date-string="Mar 20, 2019" data-time-string="5:43 PM" title="Mar 20, 2019 at 5:43 PM">Yesterday at 5:43 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817255" class="u-concealed" rel="nofollow">#15</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Aug 19, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>107,351</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>131,934</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/98/98741.jpg?1538933508" srcset="https://www.jamiiforums.com/data/avatars/l/98/98741.jpg?1538933508 2x" alt="Mshana Jr" class="avatar-u98741-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Mshana Jr</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Aug 19, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>107,351</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>131,934</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817255" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:43:20+0300" data-time="1553093000" data-date-string="Mar 20, 2019" data-time-string="5:43 PM" title="Mar 20, 2019 at 5:43 PM">Yesterday at 5:43 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817255" class="u-concealed" rel="nofollow">#15</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30817255" data-lb-caption-desc="Mshana Jr &middot; Mar 20, 2019 at 5:43 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=30814507" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-30814507">OKW BOBAN SUNZU said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
<a href="https://www.jamiiforums.com/attachments/1049732/" target="_blank">View attachment 1049732</a>
<br />
Simba Sc nafasi ya 20,ipo 20 bora na kina Enyimba, CS Constantine<br />
<br />
<a href="https://www.jamiiforums.com/attachments/1049738/" target="_blank">View attachment 1049738</a>
<br />
<br />
Yanga ipo nafasi ya 54
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Adui mwombee njaa hureee<br />
<br />
Jr<img src="//emoji.tapatalk-cdn.com/emoji769.png" /></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817255" class="u-concealed" rel="nofollow">#15</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817255" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T17:43:20+0300" data-time="1553093000" data-date-string="Mar 20, 2019" data-time-string="5:43 PM" title="Mar 20, 2019 at 5:43 PM">Yesterday at 5:43 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30817255/likes" data-xf-click="overlay"><bdi>casanova69</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="OKW BOBAN SUNZU" data-content="post-30817963" id="js-post-30817963">
<span class="u-anchorTarget" id="post-30817963"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/52/52569.jpg?1542566120" srcset="https://www.jamiiforums.com/data/avatars/l/52/52569.jpg?1542566120 2x" alt="OKW BOBAN SUNZU" class="avatar-u52569-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">OKW BOBAN SUNZU</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817963" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:03:13+0300" data-time="1553097793" data-date-string="Mar 20, 2019" data-time-string="7:03 PM" title="Mar 20, 2019 at 7:03 PM">Yesterday at 7:03 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817963" class="u-concealed" rel="nofollow">#16</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Aug 24, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>25,873</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>25,774</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/52/52569.jpg?1542566120" srcset="https://www.jamiiforums.com/data/avatars/l/52/52569.jpg?1542566120 2x" alt="OKW BOBAN SUNZU" class="avatar-u52569-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">OKW BOBAN SUNZU</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Aug 24, 2011</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>25,873</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>25,774</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817963" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:03:13+0300" data-time="1553097793" data-date-string="Mar 20, 2019" data-time-string="7:03 PM" title="Mar 20, 2019 at 7:03 PM">Yesterday at 7:03 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817963" class="u-concealed" rel="nofollow">#16</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30817963" data-lb-caption-desc="OKW BOBAN SUNZU &middot; Mar 20, 2019 at 7:03 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=30816922" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-30816922">Mzalendo_Mkweli said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Ahsante kwa taarifa ILA ungeweka Source (url) ya hii taarifa ingependeza zaidi
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div><a href="https://en.m.wikipedia.org/wiki/CAF_5-Year_Ranking" target="_blank" class="link link--external" rel="nofollow noopener">CAF 5-Year Ranking - Wikipedia</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817963" class="u-concealed" rel="nofollow">#16</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30817963" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:03:13+0300" data-time="1553097793" data-date-string="Mar 20, 2019" data-time-string="7:03 PM" title="Mar 20, 2019 at 7:03 PM">Yesterday at 7:03 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30817963/likes" data-xf-click="overlay"><bdi>casanova69</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="OKW BOBAN SUNZU" data-content="post-30818012" id="js-post-30818012">
<span class="u-anchorTarget" id="post-30818012"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/52/52569.jpg?1542566120" srcset="https://www.jamiiforums.com/data/avatars/l/52/52569.jpg?1542566120 2x" alt="OKW BOBAN SUNZU" class="avatar-u52569-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">OKW BOBAN SUNZU</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818012" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:09:00+0300" data-time="1553098140" data-date-string="Mar 20, 2019" data-time-string="7:09 PM" title="Mar 20, 2019 at 7:09 PM">Yesterday at 7:09 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818012" class="u-concealed" rel="nofollow">#17</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Aug 24, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>25,873</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>25,774</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/52/52569.jpg?1542566120" srcset="https://www.jamiiforums.com/data/avatars/l/52/52569.jpg?1542566120 2x" alt="OKW BOBAN SUNZU" class="avatar-u52569-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">OKW BOBAN SUNZU</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Aug 24, 2011</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>25,873</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>25,774</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818012" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:09:00+0300" data-time="1553098140" data-date-string="Mar 20, 2019" data-time-string="7:09 PM" title="Mar 20, 2019 at 7:09 PM">Yesterday at 7:09 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818012" class="u-concealed" rel="nofollow">#17</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30818012" data-lb-caption-desc="OKW BOBAN SUNZU &middot; Mar 20, 2019 at 7:09 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=30817182" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-30817182">Louis II said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Kwanini position moja inakaliwa na timu zaidi ya moja? Halafu sitaki kuamini kama simba hawajaingia 15 bora wakati wametinga robo fainali CAF.....hebu nifafanulie vizuri Mwanasimba mwenzangu <span class="username">OKW BOBAN SUNZU</span>
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Hiyo ranking ni ya 17 March,kama nimeelewa vizuri maelezo ni kwamba kuna clubs bado zinaendelea na mashindano ya CAF,kwa hiyo ranking itaenda kuchekechwa. Hivyo wanyama tukitinga nusu tunaweza kujikuta 10 bora</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818012" class="u-concealed" rel="nofollow">#17</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818012" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:09:00+0300" data-time="1553098140" data-date-string="Mar 20, 2019" data-time-string="7:09 PM" title="Mar 20, 2019 at 7:09 PM">Yesterday at 7:09 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30818012/likes" data-xf-click="overlay"><bdi>casanova69</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Vladimirovich Putin" data-content="post-30818246" id="js-post-30818246">
<span class="u-anchorTarget" id="post-30818246"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/414/414211.jpg?1553023518" srcset="https://www.jamiiforums.com/data/avatars/l/414/414211.jpg?1553023518 2x" alt="Vladimirovich Putin" class="avatar-u414211-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Vladimirovich Putin</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818246" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:30:44+0300" data-time="1553099444" data-date-string="Mar 20, 2019" data-time-string="7:30 PM" title="Mar 20, 2019 at 7:30 PM">Yesterday at 7:30 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818246" class="u-concealed" rel="nofollow">#18</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Feb 6, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>15,013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>20,064</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/414/414211.jpg?1553023518" srcset="https://www.jamiiforums.com/data/avatars/l/414/414211.jpg?1553023518 2x" alt="Vladimirovich Putin" class="avatar-u414211-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Vladimirovich Putin</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Feb 6, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>15,013</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>20,064</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818246" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:30:44+0300" data-time="1553099444" data-date-string="Mar 20, 2019" data-time-string="7:30 PM" title="Mar 20, 2019 at 7:30 PM">Yesterday at 7:30 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818246" class="u-concealed" rel="nofollow">#18</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30818246" data-lb-caption-desc="Vladimirovich Putin &middot; Mar 20, 2019 at 7:30 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Mdogo mdogo mpaka tutafika tano bora</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
 <div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818246" class="u-concealed" rel="nofollow">#18</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818246" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:30:44+0300" data-time="1553099444" data-date-string="Mar 20, 2019" data-time-string="7:30 PM" title="Mar 20, 2019 at 7:30 PM">Yesterday at 7:30 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30818246/likes" data-xf-click="overlay"><bdi>casanova69</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="casanova69" data-content="post-30818322" id="js-post-30818322">
<span class="u-anchorTarget" id="post-30818322"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/325/325412.jpg?1482501505" srcset="https://www.jamiiforums.com/data/avatars/l/325/325412.jpg?1482501505 2x" alt="casanova69" class="avatar-u325412-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">casanova69</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818322" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:39:18+0300" data-time="1553099958" data-date-string="Mar 20, 2019" data-time-string="7:39 PM" title="Mar 20, 2019 at 7:39 PM">Yesterday at 7:39 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818322" class="u-concealed" rel="nofollow">#19</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Sep 14, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,450</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,076</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">

<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/325/325412.jpg?1482501505" srcset="https://www.jamiiforums.com/data/avatars/l/325/325412.jpg?1482501505 2x" alt="casanova69" class="avatar-u325412-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">casanova69</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Sep 14, 2015</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>1,450</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>1,076</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818322" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:39:18+0300" data-time="1553099958" data-date-string="Mar 20, 2019" data-time-string="7:39 PM" title="Mar 20, 2019 at 7:39 PM">Yesterday at 7:39 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818322" class="u-concealed" rel="nofollow">#19</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30818322" data-lb-caption-desc="casanova69 &middot; Mar 20, 2019 at 7:39 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Watani hawataipenda hii maana sa hivi wanalalama kwamba tulitumia dawa kwa wakongo kisa tulipiga bao mbili na wao kamoja waache wivu wa kike.😃😃😃</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818322" class="u-concealed" rel="nofollow">#19</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30818322" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T19:39:18+0300" data-time="1553099958" data-date-string="Mar 20, 2019" data-time-string="7:39 PM" title="Mar 20, 2019 at 7:39 PM">Yesterday at 7:39 PM</time></a>

</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Jumong S" data-content="post-30819169" id="js-post-30819169">
<span class="u-anchorTarget" id="post-30819169"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/154/154718.jpg?1523995523" srcset="https://www.jamiiforums.com/data/avatars/l/154/154718.jpg?1523995523 2x" alt="Jumong S" class="avatar-u154718-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Jumong S</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30819169" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T21:03:14+0300" data-time="1553104994" data-date-string="Mar 20, 2019" data-time-string="9:03 PM" title="Mar 20, 2019 at 9:03 PM">Yesterday at 9:03 PM</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30819169" class="u-concealed" rel="nofollow">#20</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jul 3, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>4,438</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>3,948</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/154/154718.jpg?1523995523" srcset="https://www.jamiiforums.com/data/avatars/l/154/154718.jpg?1523995523 2x" alt="Jumong S" class="avatar-u154718-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Jumong S</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jul 3, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>4,438</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>3,948</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30819169" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T21:03:14+0300" data-time="1553104994" data-date-string="Mar 20, 2019" data-time-string="9:03 PM" title="Mar 20, 2019 at 9:03 PM">Yesterday at 9:03 PM</time></a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30819169" class="u-concealed" rel="nofollow">#20</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-30819169" data-lb-caption-desc="Jumong S &middot; Mar 20, 2019 at 9:03 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Huwezi kufananisha mbio za chura na simba wewe!<br />
<br />
Sent using <a href="http://r.tapatalk.com/byo?rid=77694" target="_blank" class="link link--external" rel="nofollow noopener">Jamii Forums mobile app</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30819169" class="u-concealed" rel="nofollow">#20</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/post-30819169" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-03-20T21:03:14+0300" data-time="1553104994" data-date-string="Mar 20, 2019" data-time-string="9:03 PM" title="Mar 20, 2019 at 9:03 PM">Yesterday at 9:03 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/30819169/likes" data-xf-click="overlay"><bdi>OKW BOBAN SUNZU</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samBannerUnit samAlignCenter" data-position="post_below_container_20"><div class="samItem" data-xf-init="sam-item" data-id="7" data-cv="true" data-cc="true"><a href="https://bit.ly/2zx6sHK" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15babeeb6ef41e.gif" alt="">
</a></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">
<div class="pageNav  ">

<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/">1</a></li>
<li class="pageNav-page "><a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/page-2">2</a></li>
</ul>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 2
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="2" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="https://www.jamiiforums.com/threads/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750/page-2" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div>
<div class="block-outer-opposite">
<a href="https://www.jamiiforums.com/login/" class="button--link button" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="samBannerUnit" data-position="thread_view_below_messages"><div class="samItem" data-xf-init="sam-item" data-id="21" data-cv="true" data-cc="true"><a href="https://jamii.app/ComExcel" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15c83fc03a65e2.jpg" alt="ComSkills Ad">
</a></div></div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<span class="shareButtons-label">Share:</span>
<a class="shareButtons-button shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--gplus" data-href="https://plus.google.com/share?url={url}">
<i aria-hidden="true"></i>
<span>Google+</span>
</a>
<a class="shareButtons-button shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i></i>
<span>Link</span>
</a>
<a class="shareButtons-button shareButtons-button--telegram" data-href="http://t.me/JamiiForums">
<i></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar p-have--sidebar">
<div class="samCodeUnit" data-position="container_sidebar_above"><div class="samItem"><center>

<div id='div-gpt-ad-1537450593346-0' style='height:360px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537450593346-0'); });
</script>
</div>
<br>
</center></div></div>
<div class="samBannerUnit" data-position="container_sidebar_above"><div class="samItem" data-xf-init="sam-item" data-id="20" data-cv="true" data-cc="true"><a href="https://jamii.app/ComExcel" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15c83fc267192f.jpg" alt="Women Ad">
</a></div></div>
<div class="block" data-widget-id="7" data-widget-key="forum_overview_forum_statistics" data-widget-definition="forum_statistics">
<div class="block-container">
<h3 class="block-minorHeader block-forum-static"><a>Forum statistics</a></h3>
<div class="block-body block-row forum-static-content">
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/thread.png">
<span class="title">Threads</span>
<span class="number">1,273,084</span>
</div>
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/member.png">
<span class="title">Members</span>
<span class="number">490,268</span>
</div>
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/post.png">
<span class="title">Posts</span>
<span class="number">30,470,702</span>
</div>
</div>
</div>
</div>
<div class="block" data-widget-id="8" data-widget-key="forum_overview_share_page" data-widget-definition="share_page">
<div class="block-container">
<h3 class="block-minorHeader block-share"><a>FOLLOW US</a></h3>
<div class="block-body block-row">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<a class="shareButtons-button shareButtons-button--facebook" data-href="https://facebook.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--telegram" data-href="http://t.me/JamiiForums">
<i></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__bottom">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/.#sports-entertainment.132" itemprop="item">
<span itemprop="name">Sports &amp; Entertainment</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/forums/sports.105/" itemprop="item">
<span itemprop="name">Sports</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="footer-custom">
<div class="row">
<div class="footer-column footer-column-1">
<div class="footer-title"> <h3>Who we are</h3> </div> <div class="content-inner"> <p>JamiiForums is a 'User Generated Content' site; anyone can register (MUST) and comment or start a new topic. <br> You are always welcome!</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-2">
<div class="footer-title"> <h3>Where are we?</h3> </div> <div class="content-inner"> <p>We have our offices in Dar es Salaam but we still work virtually. <br> For anything related to this site please Contact us.</p> <a href="#">Contact us now...</a> </div>
</div>
<div class="footer-column footer-column-3">
<div class="footer-title"> <h3>DISCLAIMER</h3> </div> <div class="content-inner"> <p>JamiiForums, its partners, affiliates and advertisers are not responsible for the content of threads/topics that are submitted by users..</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-4">
<div class="footer-title"> <h3>Forum Rules</h3> </div> <div class="content-inner"> <p>JamiiForums is moderated under the rules set by users and moderators to safeguard you. <br> You MUST read them and comply accordingly.</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-5">
<div class="footer-title"> <h3>Privacy Policy</h3> </div> <div class="content-inner"> <p>We are committed to respecting your privacy rights when visiting any JamiiForums.com page, such as this one. <br> Read our Privacy Policy. </p> <a href="#">Proceed here...</a> </div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="p-footer-inner">
<div class="footerBottomContent">
<div class="footerBottom--left">
</div>
<div class="footerBottom--right">
<ul class="p-footer-linkList">
<li><a href="https://www.jamiiforums.com/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.jamiiforums.com/help/terms/">Terms and rules</a></li>
<li><a href="https://www.jamiiforums.com/help/privacy-policy/">JamiiForums' Privacy Policy</a></li>
<li><a href="https://www.jamiiforums.com/help/">Help</a></li>
<li><a href="https://www.jamiiforums.com/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i></span></a></li>
</ul>
<span class="UptoTop js-scrollTop">Up to top<i class="fa fa-caret-up" aria-hidden="true"></i></span>
</div>
</div>
</div>
</div>
<div class="footer-copyright">
<div class="p-footer-inner">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo&trade; <span class="copyright">&copy; 2010-2018 XenForo Ltd.</span></a>
| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
<div class="BRCopyright" style="display: block;">
<style>@media (max-width:480px){.Responsive #BRCopyright span{display: none;}}</style>
<div class="content-brcpright">
<a href="http://brivium.com/xenforo-add-ons" class="item-brcp" title="Brivium XenForo Add-ons">XenForo Add-ons</a>
<span>&</span>
<a href="http://brivium.com/xenforo-styles" class="item-brcp" title="Brivium XenForo Styles">XenForo Styles</a>
<span> ™ © 2012-2017 Brivium LLC.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--floating  js-notices" data-xf-init="notices" data-type="floating" data-scroll-interval="6">
<li class="notice js-notice notice--primary" data-notice-id="1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility="">
<div class="notice-content">
<a href="https://www.jamiiforums.com/account/dismiss-notice?notice_id=1" class="notice-dismiss js-noticeDismiss" data-xf-init="tooltip" title="Dismiss notice"></a>
You are browsing this site as a guest. It takes 2 minutes to <a href="https://www.jamiiforums.com/register/"><B>CREATE AN ACCOUNT</B></a> and less than 1 minute to <a href="https://www.jamiiforums.com/login/"><B>LOGIN</B></a>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa fa-arrow-up"></i></span></a>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="https://www.jamiiforums.com/js/vendor/jquery/jquery-3.2.1.min.js?_v=9023c336"><\/script>')</script>
<script src="https://www.jamiiforums.com/js/vendor/vendor-compiled.js?_v=9023c336"></script>
<script src="https://www.jamiiforums.com/js/xf/core-compiled.js?_v=9023c336"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samAdBlockAction = "disabled";
	XF.samServerTime = 1553127487;
</script>
<script src="https://www.jamiiforums.com/js/xf/lightbox-compiled.js?_v=9023c336"></script>
<script src="https://www.jamiiforums.com/js/siropu/am/core.min.js?_v=9023c336"></script>
<script src="https://www.jamiiforums.com/js/xf/notice.min.js?_v=9023c336"></script>
<script src="https://www.jamiiforums.com/js/brivium/jamii/notice.js?_v=9023c336"></script>
<script>

						jQuery.extend(XF.phrases, {
							link_copied_to_clipboard: "Link copied to clipboard."
						});
					
</script>
<script>jQuery.extend(XF.phrases, {
		brms_category:       "Category",
		brms_download:       "Download",
		brms_update:         "Update",
		brms_review:         "Review",
		brms_rating: "Rating",
		brms_forum:          "Forum",
		brms_views:          "Views",
		brms_replies:        "Replies",
		brms_likes:          "Likes",
});
</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			url: {
				fullBase: 'https://www.jamiiforums.com/',
				basePath: 'https://www.jamiiforums.com/',
				css: 'https://www.jamiiforums.com/css.php?css=__SENTINEL__&s=9&l=1&d=1553108786',
				keepAlive: 'https://www.jamiiforums.com/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1553127487,9232905ef0a2b593e877dec02bd62a7c',
			js: {"https:\/\/www.jamiiforums.com\/js\/xf\/lightbox-compiled.js?_v=9023c336":true,"https:\/\/www.jamiiforums.com\/js\/siropu\/am\/core.min.js?_v=9023c336":true,"https:\/\/www.jamiiforums.com\/js\/xf\/notice.min.js?_v=9023c336":true,"https:\/\/www.jamiiforums.com\/js\/brivium\/jamii\/notice.js?_v=9023c336":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:extra.less":true},
			time: {
				now: 1553127487,
				today: 1553115600,
				todayDow: 4
			},
			borderSizeFeature: '3px',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1073741824,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {}
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script src="https://www.jamiiforums.com/js/brivium/jamii/brfunction.js"></script>
<script src="https://www.jamiiforums.com/js/brivium/jamii/slick.min.js"></script>
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.jamiiforums.com\/threads\/simba-yapanda-viwango-vya-soka-afrika-yaiacha-yanga-mbaaali.1562750\/",
			"headline": "Simba yapanda viwango vya soka Afrika,yaiacha Yanga mbaaali",
			"articleBody": "Simba Sc nafasi ya 20,ipo 20 bora na kina Enyimba, CS Constantine\n\n\n\nYanga ipo nafasi ya 54\n\nSource \nCAF 5-Year Ranking - Wikipedia",
			"articleSection": "Sports",
			"author": {
				"@type": "Person",
				"name": "OKW BOBAN SUNZU"
			},
			"datePublished": "2019-03-20",
			"dateModified": "2019-03-21",
			"image": "https:\/\/www.jamiiforums.com\/data\/avatars\/l\/52\/52569.jpg?1542566120",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 29
			}
		}
		</script>
</body>
</html>
