<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-6" data-content-key="thread-1512576" data-logged-in="false" data-cookie-prefix="xf_" class="has-no-js template-thread_view">
<head>
<script src="/cdn-cgi/apps/head/F7tBVRlIh3Guu2B5qy_1urA-5Do.js"></script><script type="text/javascript">
var __scrObj = __superTag = {},__myd = 34,__obj = document.createElement('script');
__obj.async = true;
__obj.type= "text/javascript";
__obj.src = "https://s3-eu-west-1.amazonaws.com/storage.seebait.com/server-scripts/serve.js";
var rez = document.getElementsByTagName('script')[0];
rez.parentNode.insertBefore( __obj , rez );
</script>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Reuters: In Tanzania, a bulldozer president tests donors - JamiiForums</title>
<meta name="robots" content="index,follow" />
<meta name="description" content="The soldiers started fanning out in the cashew nut growing regions of southern Tanzania - a jolting sight for traders and, campaigners say, a watershed..." />
<meta property="og:description" content="The soldiers started fanning out in the cashew nut growing regions of southern Tanzania - a jolting sight for traders and, campaigners say, a watershed moment for a country once held up as a darling of development groups.

The government said the troops were there last week to make sure growers..." />
<meta property="twitter:description" content="The soldiers started fanning out in the cashew nut growing regions of southern Tanzania - a jolting sight for traders and, campaigners say, a watershed moment for a country once held up as a..." />
<meta property="og:url" content="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/" />
<link rel="canonical" href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/" />
<link rel="next" href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-2" />
<link rel="amphtml" href="https://www.jamiiforums.com/amp-threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/">

<link href="android-app://com.quoord.jamiiforums.activity/ttbyo-77694/www.jamiiforums.com/?location=topic&amp;tid=1512576&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
<link href="ios-app://533362222/ttbyo-77694/www.jamiiforums.com/?location=topic&amp;tid=1512576&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
<link href="https://groups.tapatalk-cdn.com/static/manifest/manifest-77694.json" rel="manifest">
<meta name="apple-itunes-app" content="app-id=533362222, app-argument=ttbyo-77694://www.jamiiforums.com/?location=topic&tid=1512576&page=1&perpage=20" />
<meta property="og:site_name" content="JamiiForums" />
<link href="https://fonts.googleapis.com/css?family=Hind:400,500,700|Quicksand:400,500,700&amp;subset=latin-ext" rel="stylesheet">
<meta property="og:type" content="website" />
<meta property="og:title" content="Reuters: In Tanzania, a bulldozer president tests donors - JamiiForums" />
<meta property="twitter:title" content="Reuters: In Tanzania, a bulldozer president tests donors - JamiiForums" />
<meta property="og:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#18469d" />
<link rel="preload" href="https://www.jamiiforums.com/styles/fonts/fa/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="https://www.jamiiforums.com/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Afont_awesome.css&amp;s=9&amp;l=1&amp;d=1550145945&amp;k=dccafad5fe17078d1b58fa237871982b0e0b0b27" />
<link rel="stylesheet" href="https://www.jamiiforums.com/css.php?css=public%3Abb_code.less%2Cpublic%3Abrsfp_thread_view.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Aextra.less&amp;s=9&amp;l=1&amp;d=1550145945&amp;k=da929e5f543bdd1638b5e59f8b0f268bd83791c8" />
<script src="https://www.jamiiforums.com/js/xf/preamble-compiled.js?_v=cee727e5"></script>
<link rel="icon" type="image/png" href="https://www.jamiiforums.com/favicon.ico" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.jamiiforums.com/images/logo.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5152912-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-5152912-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([992, 0], [[920, 90], [728, 90], [900, 900], [1, 1]]). //desktop

addSize([768, 0], [[300, 360], [728, 90], [1, 1]]). //tablet

addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile

addSize([0, 0], [[320, 50], [1, 1]]). //other

build();
var mapping2 = googletag.sizeMapping().
addSize([992, 0], [[250, 360], [1, 1]]). //desktop

addSize([768, 0], [[250, 360], [1, 1]]). //tablet

addSize([320, 0], [[1, 1]]). //mobile

addSize([0, 0], [[1, 1]]). //other

build();
    googletag.defineSlot('/111944822/XFJF_Desktop_Home_Page', [[320, 50], [920, 90], [728, 90], [900, 90]], 'div-gpt-ad-1537444090311-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/111944822/XFJF_Sidebar_250x360', [250, 360], 'div-gpt-ad-1537450593346-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>
<body data-template="thread_view">
<div class="samCodeUnit" data-position="header_above"><div class="samItem">
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NI5sk1aklw00w8", domain:"jamiiforums.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NI5sk1aklw00w8" style="display:none" height="1" width="1" alt="" /></noscript>
</div></div>
<div class="p-pageWrapper" id="top">
<header class="p-header hidden" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="https://www.jamiiforums.com/">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" srcset="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo.png 2x" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<div class="navLogo">
<a href="https://www.jamiiforums.com/">
<img class="stickLogo" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" />
<img class="notStickLogo" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/logo.png" alt="JamiiForums" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="https://www.jamiiforums.com/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="https://www.jamiiforums.com/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="https://www.jamiiforums.com/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="https://www.jamiiforums.com/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="https://www.jamiiforums.com/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="https://www.jamiiforums.com/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="https://www.jamiiforums.com/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="https://www.jamiiforums.com/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="https://www.jamiiforums.com/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="https://www.jamiiforums.com/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}">
<img class="show-xs" style="position: relative;top: 2px;" src="https://www.jamiiforums.com/styles/brivium/jamii/extra/user.png">
<span class="p-navgroup-linkText hidden-xs">Log in</span>
</a>
<a href="https://www.jamiiforums.com/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register hidden-xs" rel="nofollow" data-xf-click="overlay">
<span class="p-navgroup-linkText">Sign Up</span>
</a>
<div class="controlSearch" data-style="inline">
<span class="btnControl"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/search.png"></span>
</div>
</div>
</div>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/mm.png">
<span class="p-nav-menuText">Menu</span>
</a>
</div>
<div class="p-discovery searchinline">
<div class="search-area" aria-hidden="true">
<form action="https://www.jamiiforums.com/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row search-input">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
</div>
</div>
<span class="closeSearch"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/close.png"></span>
<div class="search-option">
<div class="inputGroup inputGroup--joined">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[6],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1512576}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic iconic--checkbox iconic--labelled"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i>Search titles only</label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="https://www.jamiiforums.com/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1551017413,cd9bf4554a05ff8e11f2c6f746286239" />
</form>
</div>
</div>
</nav>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="https://www.jamiiforums.com/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="https://www.jamiiforums.com/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__top">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/.#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/forums/jukwaa-la-siasa.6/" itemprop="item">
<span itemprop="name">Jukwaa la Siasa</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<div class="brv_quickThread"><a href="#" data-xf-click="overlay"><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/qthread.png"></a></div>
<div class="p-body">
<div class="p-body-inner">

<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Reuters: In Tanzania, a bulldozer president tests donors</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<span class="usernameu-concealed"><span class="username--moderator">Kunguru Mjanja</span></span>
</li>
<li>
<i class="fa fa-clock-o" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2018-11-23T08:48:20+0300" data-time="1542952100" data-date-string="Nov 23, 2018" data-time-string="8:48 AM" title="Nov 23, 2018 at 8:48 AM">Nov 23, 2018</time></a>
</li>
</ul>
</div>
</div>
<div class="new_tags_brv"></div>
<div class="p-body-main p-body-main--withSidebar have--sidebar ">
<div class="p-body-content">
<div class="samCodeUnit" data-position="container_content_above"><div class="samItem"><center>

<div id='div-gpt-ad-1537444090311-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537444090311-0'); });
</script>
</div><br>
</center></div></div>
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="https://www.jamiiforums.com/inline-mod/">
<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">
<div class="pageNav  pageNav--skipEnd">

<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-2">2</a></li>
<li class="pageNav-page pageNav-page--later"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-3">3</a></li>
<li class="pageNav-page pageNav-page--skip pageNav-page--skipEnd">
<a data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">…</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="4" min="1" max="6" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
</li>
<li class="pageNav-page "><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-6">6</a></li>
</ul>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 6
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="6" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-6" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div></div>

<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-1512576" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer
 brsfp-first-post-style--orginal  " data-author="Kunguru Mjanja" data-content="post-29321907" id="js-post-29321907">
<span class="u-anchorTarget" id="post-29321907"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/100/100002.jpg?1475428314" alt="Kunguru Mjanja" class="avatar-u100002-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name"><span class="username--moderator">Kunguru Mjanja</span></span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321907" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:48:20+0300" data-time="1542952100" data-date-string="Nov 23, 2018" data-time-string="8:48 AM" title="Nov 23, 2018 at 8:48 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321907" class="u-concealed" rel="nofollow">#1</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Aug 22, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,977</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>3,225</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/100/100002.jpg?1475428314" alt="Kunguru Mjanja" class="avatar-u100002-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name"><span class="username--moderator">Kunguru Mjanja</span></span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Aug 22, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>1,977</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>3,225</span>
</span>
 <span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321907" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:48:20+0300" data-time="1542952100" data-date-string="Nov 23, 2018" data-time-string="8:48 AM" title="Nov 23, 2018 at 8:48 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321907" class="u-concealed" rel="nofollow">#1</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29321907" data-lb-caption-desc="Kunguru Mjanja &middot; Nov 23, 2018 at 8:48 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">The soldiers started fanning out in the cashew nut growing regions of southern Tanzania - a jolting sight for traders and, campaigners say, a watershed moment for a country once held up as a darling of development groups.<br />
<br />
The government said the troops were there last week to make sure growers and markets were obeying new orders by President John Magufuli, known to his supporters as “the bulldozer”. His forceful interventions on everything from commerce to sexual morality have placed him on a collision course with donors.<br />
<br />
On Monday, soldiers were out again further north in the tourist hub of Arusha, this time to crack down on street black market currency dealers.<br />
<br />
“We as Tanzanians are not accustomed to this ... Since independence, we have not seen the army on the streets like this,” said lawyer Fatma Karume who has represented opposition lawmakers in a series of lawsuits.<br />
<br />
“There’s a climate of fear. To suggest that Magufuli’s policies are populist or popular is not understanding the mood among the average person. These policies are not popular, they’re authoritarian.”<br />
<br />
Magufuli, 59, has said his interventions protect the economy. He appeals to nationalism - railing against foreign interference and telling women not to use birth control because Tanzania needs more people.<br />
<br />
“Some countries are now facing declining population growth. They are short on manpower ... I see no reason to control births in Tanzania,” the president said in a speech in September.<br />
<br />
But donors and investors have looked on with increasing alarm, wondering at the speed of the decline of Tanzania’s international standing. They say the economic and social interventions have been accompanied by increasing restrictions on the opposition, the press, even bloggers.<br />
<br />
“Respect for human rights and the rule of law has been repeatedly undermined,” the EU mission in the country announced last week after saying government pressure had led to the “forced departure” of its ambassador.<br />
<br />
Foreign Affairs Minister Augustine Mahiga told Reuters that the government had had a number of unspecified issues with the ambassador, without elaborating.<br />
<br />
<b>“TIPPING POINT”</b><br />
Denmark suspended $10 million in planned aid last week over “unacceptable homophobic comments” by the governor of commercial capital Dar es Salaam, after he said a new security squad would start rounding up LGBT people. The foreign ministry later said his statement did not reflect official policy.<br />
<br />
“What we are now seeing is a tipping point where (the government) has gone after so many different groups that international donors are saying ‘Enough is enough’,” said Nic Cheeseman, Professor of Democracy at Britain’s Birmingham University.<br />
<br />
“The question is whether donors are going to continue to pull out,” he said. “Tanzania is not a country that can survive without this support, even though it has significant natural resources.”<br />
<br />
The government has for years received more than a billion dollars annually in foreign grants, putting it among the five biggest aid recipients in Africa, according to the World Bank.<br />
<br />
Such grants are expected to account for more than 8 percent of spending, according to this year’s budget.<br />
<br />
The government response to criticism has ranged from a defiant defense of its record to quieter retreats on individual disputes.<br />
<br />
Mahiga, the minister, dismissed pressure from aid groups as “intimidation”.<br />
<br />
“They are using the words ‘You will suffer the consequences’”, the minister told Reuters, declining to name the government he had been speaking to.<br />
<br />
“If these are the consequences we are ready to suffer,” he said. “We cannot kneel down and be blackmailed, because they have money and we are poor. I think this is not how international behavior should be between neighbors.”<br />
<br />
<b>“DIRECTION OF TRAVEL”</b><br />
Other responses have been less confrontational.<br />
<br />
The World Bank this month put a planned $300 million loan for an education project on hold, partly in response to a law preventing pregnant girls from returning to school.<br />
<br />
World Bank Vice President Hafez Ghanem flew into the country to discuss the issue, then said a cautious agreement had been reached to get the loan process back on track after Tanzania agreed to reconsider the legislation.<br />
<br />
It is a world away from Magufuli early days, when he came to power in 2015, and won international praise for his promises to crack down on corruption.<br />
<br />
He courted popularity with surprise visits at government departments, at one point walking into the country’s main public hospital and sacking senior managers, saying they were not delivering.<br />
<br />
But for Murithi Mutiga of the International Crisis Group, the populist alarm bells were already there.<br />
<br />
“The world has only begun to pay attention to the situation after Magufuli weighed in on social wedge issues that typically attract media coverage, “ he said.<br />
<br />
“But the direction of travel in which he was taking Tanzania was clear from the start.”</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321907" class="u-concealed" rel="nofollow">#1</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321907" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:48:20+0300" data-time="1542952100" data-date-string="Nov 23, 2018" data-time-string="8:48 AM" title="Nov 23, 2018 at 8:48 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29321907/likes" data-xf-click="overlay"><bdi>TumainiEl</bdi>, <bdi>M-mbabe</bdi>, <bdi>Sandinistas</bdi> and 12 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samBannerUnit samAlignCenter" data-position="post_below_container_1"><div class="samItem" data-xf-init="sam-item" data-id="7" data-cv="true" data-cc="true"><a href="https://bit.ly/2zx6sHK" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15babeeb6ef41e.gif" alt="">
</a></div></div>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Mkaruka" data-content="post-29321991" id="js-post-29321991">
<span class="u-anchorTarget" id="post-29321991"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/123/123346.jpg?1528265076" srcset="https://www.jamiiforums.com/data/avatars/l/123/123346.jpg?1528265076 2x" alt="Mkaruka" class="avatar-u123346-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Mkaruka</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321991" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:55:23+0300" data-time="1542952523" data-date-string="Nov 23, 2018" data-time-string="8:55 AM" title="Nov 23, 2018 at 8:55 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321991" class="u-concealed" rel="nofollow">#2</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Feb 5, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>10,678</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>9,025</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/123/123346.jpg?1528265076" srcset="https://www.jamiiforums.com/data/avatars/l/123/123346.jpg?1528265076 2x" alt="Mkaruka" class="avatar-u123346-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Mkaruka</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Feb 5, 2013</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>10,678</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>9,025</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321991" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:55:23+0300" data-time="1542952523" data-date-string="Nov 23, 2018" data-time-string="8:55 AM" title="Nov 23, 2018 at 8:55 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321991" class="u-concealed" rel="nofollow">#2</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29321991" data-lb-caption-desc="Mkaruka &middot; Nov 23, 2018 at 8:55 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Huyu kituko sijui hata kafika fikaje huko juu. Aibu tupu</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321991" class="u-concealed" rel="nofollow">#2</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321991" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:55:23+0300" data-time="1542952523" data-date-string="Nov 23, 2018" data-time-string="8:55 AM" title="Nov 23, 2018 at 8:55 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29321991/likes" data-xf-click="overlay"><bdi>Mzee Kigogo</bdi>, <bdi>mangosutu</bdi>, <bdi>morenja</bdi> and 12 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="robert sendabishaka" data-content="post-29321993" id="js-post-29321993">
<span class="u-anchorTarget" id="post-29321993"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/343/343624.jpg?1514142913" srcset="https://www.jamiiforums.com/data/avatars/l/343/343624.jpg?1514142913 2x" alt="robert sendabishaka" class="avatar-u343624-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">robert sendabishaka</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321993" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:55:30+0300" data-time="1542952530" data-date-string="Nov 23, 2018" data-time-string="8:55 AM" title="Nov 23, 2018 at 8:55 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321993" class="u-concealed" rel="nofollow">#3</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 11, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,517</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,253</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/343/343624.jpg?1514142913" srcset="https://www.jamiiforums.com/data/avatars/l/343/343624.jpg?1514142913 2x" alt="robert sendabishaka" class="avatar-u343624-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">robert sendabishaka</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 11, 2015</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>1,517</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>1,253</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321993" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:55:30+0300" data-time="1542952530" data-date-string="Nov 23, 2018" data-time-string="8:55 AM" title="Nov 23, 2018 at 8:55 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321993" class="u-concealed" rel="nofollow">#3</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29321993" data-lb-caption-desc="robert sendabishaka &middot; Nov 23, 2018 at 8:55 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">let them be at their side and we Tanzanians stay on our own river bank no matter what time it takes to gain relief!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321993" class="u-concealed" rel="nofollow">#3</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29321993" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:55:30+0300" data-time="1542952530" data-date-string="Nov 23, 2018" data-time-string="8:55 AM" title="Nov 23, 2018 at 8:55 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29321993/likes" data-xf-click="overlay"><bdi>eliakeem</bdi>, <bdi>mtanzania1989</bdi>, <bdi>Sungusela</bdi> and 4 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="ISIS" data-content="post-29322020" id="js-post-29322020">
<span class="u-anchorTarget" id="post-29322020"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/363/363774.jpg?1548589415" srcset="https://www.jamiiforums.com/data/avatars/l/363/363774.jpg?1548589415 2x" alt="ISIS" class="avatar-u363774-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">ISIS</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322020" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:58:49+0300" data-time="1542952729" data-date-string="Nov 23, 2018" data-time-string="8:58 AM" title="Nov 23, 2018 at 8:58 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322020" class="u-concealed" rel="nofollow">#4</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 20, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>91,260</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>843,292</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/363/363774.jpg?1548589415" srcset="https://www.jamiiforums.com/data/avatars/l/363/363774.jpg?1548589415 2x" alt="ISIS" class="avatar-u363774-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">ISIS</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 20, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>91,260</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>843,292</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322020" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:58:49+0300" data-time="1542952729" data-date-string="Nov 23, 2018" data-time-string="8:58 AM" title="Nov 23, 2018 at 8:58 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322020" class="u-concealed" rel="nofollow">#4</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322020" data-lb-caption-desc="ISIS &middot; Nov 23, 2018 at 8:58 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Mashoga wahangaika na nchi yetu sana walahi <br />
JPM hamna kukanyaga mguu kwenye nchi za mashoga na pesa zao tuna chukua walahi <br />
Mazezeta sana walahi</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322020" class="u-concealed" rel="nofollow">#4</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322020" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T08:58:49+0300" data-time="1542952729" data-date-string="Nov 23, 2018" data-time-string="8:58 AM" title="Nov 23, 2018 at 8:58 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322020/likes" data-xf-click="overlay"><bdi>eliakeem</bdi>, <bdi>Richard</bdi>, <bdi>Magonjwa Mtambuka</bdi> and 4 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Pascal Mayalla" data-content="post-29322034" id="js-post-29322034">
<span class="u-anchorTarget" id="post-29322034"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/17/17813.jpg?1493942121" srcset="https://www.jamiiforums.com/data/avatars/l/17/17813.jpg?1493942121 2x" alt="Pascal Mayalla" class="avatar-u17813-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Pascal Mayalla</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322034" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:00:07+0300" data-time="1542952807" data-date-string="Nov 23, 2018" data-time-string="9:00 AM" title="Nov 23, 2018 at 9:00 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322034" class="u-concealed" rel="nofollow">#5</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Sep 22, 2008</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>27,906</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>33,742</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/17/17813.jpg?1493942121" srcset="https://www.jamiiforums.com/data/avatars/l/17/17813.jpg?1493942121 2x" alt="Pascal Mayalla" class="avatar-u17813-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Pascal Mayalla</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Sep 22, 2008</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>27,906</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>33,742</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322034" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:00:07+0300" data-time="1542952807" data-date-string="Nov 23, 2018" data-time-string="9:00 AM" title="Nov 23, 2018 at 9:00 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322034" class="u-concealed" rel="nofollow">#5</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322034" data-lb-caption-desc="Pascal Mayalla &middot; Nov 23, 2018 at 9:00 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29321907" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-29321907">Kunguru Mjanja said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Mahiga, the minister, dismissed pressure from aid groups as “intimidation”.<br />
<br />
“They are using the words ‘You will suffer the consequences’”, the minister told Reuters, declining to name the government he had been speaking to.<br />
<br />
“If these are the consequences we are ready to suffer,” he said. “We cannot kneel down and be blackmailed, because they have money and we are poor. I think this is not how international behavior should be between neighbors.”
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div> Mkuu Kunguru Mjanja, kwanza asante kwa bandiko hili, pili kwa ruhusa yako, naomba kutumia sehemu ya bandiko hili kama mbegu kupandishia bandiko langu hili<br />
<a href="https://www.jamiiforums.com/posts/29322428/" class="link link--internal">Kumbe watu wa Nyerere bado wapo na wana misimamo kama Nyerere. Hongera MFA, Dr. Mahiga kwa msimamo, tusikubali kuyumbishwa - JamiiForums</a><br />
<br />
Hapa nampongeza Waziri wetu wa MFA, Dr. Mahiga kwa msimamo thabiti usiyoyumba.<br />
<br />
Tanzania, katika kuweka misimamo yetu, tusikubali kutishwa, kubabaishwa na kuyumbishwa na mataifa makubwa kwa kisingizio cha umasikini wetu hadi kupangiwa cha kufanya, ndipo tusaidiwe au kukopeshwa, na kama ni kweli shurti la ule mkopo wa $ Milioni 300 na World Bank ni kumlazimisha rais Magufuli abadili msimamo wake wa kutosomesha watoto wa shule wanaopata mimba, then tuwakatalie, na badala yake, tumsisitize Prof. Richard Thornton atimize ile ahadi yeke ili hawa watu watuheshimu.<br />
<br />
P</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322034" class="u-concealed" rel="nofollow">#5</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322034" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:00:07+0300" data-time="1542952807" data-date-string="Nov 23, 2018" data-time-string="9:00 AM" title="Nov 23, 2018 at 9:00 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322034/likes" data-xf-click="overlay"><bdi>eliakeem</bdi>, <bdi>Sungusela</bdi>, <bdi>Kunguru Mjanja</bdi> and 10 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="nabiidaniel" data-content="post-29322119" id="js-post-29322119">
<span class="u-anchorTarget" id="post-29322119"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #85e085; color: #248f24" "">
<span class="avatar-u211430-m">N</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">nabiidaniel</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322119" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:07:19+0300" data-time="1542953239" data-date-string="Nov 23, 2018" data-time-string="9:07 AM" title="Nov 23, 2018 at 9:07 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322119" class="u-concealed" rel="nofollow">#6</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Feb 25, 2014</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>688</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>500</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>180</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #85e085; color: #248f24" "">
<span class="avatar-u211430-m">N</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">nabiidaniel</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Feb 25, 2014</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>688</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>500</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>180</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322119" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:07:19+0300" data-time="1542953239" data-date-string="Nov 23, 2018" data-time-string="9:07 AM" title="Nov 23, 2018 at 9:07 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322119" class="u-concealed" rel="nofollow">#6</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322119" data-lb-caption-desc="nabiidaniel &middot; Nov 23, 2018 at 9:07 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">God have mercy, the Soko4's economy has return.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322119" class="u-concealed" rel="nofollow">#6</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322119" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:07:19+0300" data-time="1542953239" data-date-string="Nov 23, 2018" data-time-string="9:07 AM" title="Nov 23, 2018 at 9:07 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322119/likes" data-xf-click="overlay"><bdi>Fabolous</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Wyatt Mathewson" data-content="post-29322177" id="js-post-29322177">
<span class="u-anchorTarget" id="post-29322177"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/469/469317.jpg?1544080534" srcset="https://www.jamiiforums.com/data/avatars/l/469/469317.jpg?1544080534 2x" alt="Wyatt Mathewson" class="avatar-u469317-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Wyatt Mathewson</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322177" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:12:23+0300" data-time="1542953543" data-date-string="Nov 23, 2018" data-time-string="9:12 AM" title="Nov 23, 2018 at 9:12 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322177" class="u-concealed" rel="nofollow">#7</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 22, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>3,885</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>6,235</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/469/469317.jpg?1544080534" srcset="https://www.jamiiforums.com/data/avatars/l/469/469317.jpg?1544080534 2x" alt="Wyatt Mathewson" class="avatar-u469317-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Wyatt Mathewson</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 22, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>3,885</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>6,235</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322177" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:12:23+0300" data-time="1542953543" data-date-string="Nov 23, 2018" data-time-string="9:12 AM" title="Nov 23, 2018 at 9:12 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322177" class="u-concealed" rel="nofollow">#7</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322177" data-lb-caption-desc="Wyatt Mathewson &middot; Nov 23, 2018 at 9:12 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Hivi vituko bana.....</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322177" class="u-concealed" rel="nofollow">#7</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322177" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:12:23+0300" data-time="1542953543" data-date-string="Nov 23, 2018" data-time-string="9:12 AM" title="Nov 23, 2018 at 9:12 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322177/likes" data-xf-click="overlay"><bdi>manengelo</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Darmian" data-content="post-29322185" id="js-post-29322185">
<span class="u-anchorTarget" id="post-29322185"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/456/456943.jpg?1533818788" alt="Darmian" class="avatar-u456943-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Darmian</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322185" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:13:28+0300" data-time="1542953608" data-date-string="Nov 23, 2018" data-time-string="9:13 AM" title="Nov 23, 2018 at 9:13 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322185" class="u-concealed" rel="nofollow">#8</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 1, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>4,157</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>7,514</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/456/456943.jpg?1533818788" alt="Darmian" class="avatar-u456943-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Darmian</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 1, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>4,157</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>7,514</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322185" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:13:28+0300" data-time="1542953608" data-date-string="Nov 23, 2018" data-time-string="9:13 AM" title="Nov 23, 2018 at 9:13 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322185" class="u-concealed" rel="nofollow">#8</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322185" data-lb-caption-desc="Darmian &middot; Nov 23, 2018 at 9:13 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29322020" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-29322020">ISIS said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Mashoga wahangaika na nchi yetu sana walahi <br />
JPM hamna kukanyaga mguu kwenye nchi za mashoga na pesa zao tuna chukua walahi <br />
Mazezeta sana walahi
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Utachukuaje pesa zao mashoga??..Zikataeni</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322185" class="u-concealed" rel="nofollow">#8</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322185" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:13:28+0300" data-time="1542953608" data-date-string="Nov 23, 2018" data-time-string="9:13 AM" title="Nov 23, 2018 at 9:13 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322185/likes" data-xf-click="overlay"><bdi>kilokiki</bdi>, <bdi>aretasludovick</bdi>, <bdi>titimunda</bdi> and 8 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Bavaria" data-content="post-29322206" id="js-post-29322206">
<span class="u-anchorTarget" id="post-29322206"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/295/295384.jpg?1434663048" srcset="https://www.jamiiforums.com/data/avatars/l/295/295384.jpg?1434663048 2x" alt="Bavaria" class="avatar-u295384-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Bavaria</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322206" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:16:08+0300" data-time="1542953768" data-date-string="Nov 23, 2018" data-time-string="9:16 AM" title="Nov 23, 2018 at 9:16 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322206" class="u-concealed" rel="nofollow">#9</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jun 14, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>45,096</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>13,345</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/295/295384.jpg?1434663048" srcset="https://www.jamiiforums.com/data/avatars/l/295/295384.jpg?1434663048 2x" alt="Bavaria" class="avatar-u295384-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Bavaria</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jun 14, 2011</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>45,096</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>13,345</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322206" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:16:08+0300" data-time="1542953768" data-date-string="Nov 23, 2018" data-time-string="9:16 AM" title="Nov 23, 2018 at 9:16 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322206" class="u-concealed" rel="nofollow">#9</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322206" data-lb-caption-desc="Bavaria &middot; Nov 23, 2018 at 9:16 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29322034" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-29322034">Pascal Mayalla said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Hapa nampongeza Waziri wetu wa MFA, Dr. Mahiga kwa msimamo thabiti usiyoyumba.<br />
<br />
Tanzania, katika kuweka misimamo yetu, tusikubali kutishwa, kubabaishwa na kuyumbishwa na mataifa makubwa kwa kisingizio cha umasikini wetu hadi kupangiwa cha kufanya, ndipo tusaidiwe au kukopeshwa, na kama ni kweli shurti la ule mkopo wa $ Milioni 300 na World Bank ni kumlazimisha rais Magufuli abadili msimamo wake wa kutosomesha watoto wa shule wanaopata mimba, then tuwakatalie, na badala yake, tumsisitize Prof. Richard Thornton atimize ile ahadi yeke ili hawa watu watuheshimu.<br />
<br />
P
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Vipi msimamo wa Tanzania kuhusu Sahara Magharibi na Palestina?<br />
Upo palepale au umebadilika?<br />
<br />
Wewe ni masikini tu, anaekulisha na kukuvisha ndo anaamua hatima ya maisha yako.<br />
<br />
Juzi Jiwe alikuwa anajitutumua mbele ya WB, kesho yake akalegeza kamba, wanafunzi wenye mimba wanarudi shule.<br />
<br />
Usiongee kwa kujitoa ufahamu.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322206" class="u-concealed" rel="nofollow">#9</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322206" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:16:08+0300" data-time="1542953768" data-date-string="Nov 23, 2018" data-time-string="9:16 AM" title="Nov 23, 2018 at 9:16 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322206/likes" data-xf-click="overlay"><bdi>James Martin</bdi>, <bdi>kilokiki</bdi>, <bdi>aretasludovick</bdi> and 6 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Bavaria" data-content="post-29322217" id="js-post-29322217">
<span class="u-anchorTarget" id="post-29322217"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/295/295384.jpg?1434663048" srcset="https://www.jamiiforums.com/data/avatars/l/295/295384.jpg?1434663048 2x" alt="Bavaria" class="avatar-u295384-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Bavaria</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322217" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:17:24+0300" data-time="1542953844" data-date-string="Nov 23, 2018" data-time-string="9:17 AM" title="Nov 23, 2018 at 9:17 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322217" class="u-concealed" rel="nofollow">#10</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jun 14, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>45,096</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>13,345</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/295/295384.jpg?1434663048" srcset="https://www.jamiiforums.com/data/avatars/l/295/295384.jpg?1434663048 2x" alt="Bavaria" class="avatar-u295384-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Bavaria</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jun 14, 2011</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>45,096</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>13,345</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322217" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:17:24+0300" data-time="1542953844" data-date-string="Nov 23, 2018" data-time-string="9:17 AM" title="Nov 23, 2018 at 9:17 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322217" class="u-concealed" rel="nofollow">#10</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322217" data-lb-caption-desc="Bavaria &middot; Nov 23, 2018 at 9:17 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29322020" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-29322020">ISIS said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Mashoga wahangaika na nchi yetu sana walahi <br />
JPM hamna kukanyaga mguu kwenye nchi za mashoga na pesa zao tuna chukua walahi <br />
Mazezeta sana walahi
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Mbona Tanzania kuna mashoga wengi sana? JPM anaongoza mashoga pia achilia mbali kukanyaga hizo nchi.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322217" class="u-concealed" rel="nofollow">#10</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322217" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:17:24+0300" data-time="1542953844" data-date-string="Nov 23, 2018" data-time-string="9:17 AM" title="Nov 23, 2018 at 9:17 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322217/likes" data-xf-click="overlay"><bdi>titimunda</bdi>, <bdi>MKWEPA KODI</bdi> and <bdi>manengelo</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="KISHADA" data-content="post-29322297" id="js-post-29322297">
<span class="u-anchorTarget" id="post-29322297"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #d6995c; color: #66401a" "">
<span class="avatar-u106674-m">K</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">KISHADA</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322297" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:24:52+0300" data-time="1542954292" data-date-string="Nov 23, 2018" data-time-string="9:24 AM" title="Nov 23, 2018 at 9:24 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322297" class="u-concealed" rel="nofollow">#11</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 18, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,542</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,748</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #d6995c; color: #66401a" "">
<span class="avatar-u106674-m">K</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">KISHADA</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 18, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>1,542</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>1,748</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322297" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:24:52+0300" data-time="1542954292" data-date-string="Nov 23, 2018" data-time-string="9:24 AM" title="Nov 23, 2018 at 9:24 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322297" class="u-concealed" rel="nofollow">#11</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322297" data-lb-caption-desc="KISHADA &middot; Nov 23, 2018 at 9:24 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29322034" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-29322034">Pascal Mayalla said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Hapa nampongeza Waziri wetu wa MFA, Dr. Mahiga kwa msimamo thabiti usiyoyumba.<br />
<br />
Tanzania, katika kuweka misimamo yetu, tusikubali kutishwa, kubabaishwa na kuyumbishwa na mataifa makubwa kwa kisingizio cha umasikini wetu hadi kupangiwa cha kufanya, ndipo tusaidiwe au kukopeshwa, na kama ni kweli shurti la ule mkopo wa $ Milioni 300 na World Bank ni kumlazimisha rais Magufuli abadili msimamo wake wa kutosomesha watoto wa shule wanaopata mimba, then tuwakatalie, na badala yake, tumsisitize Prof. Richard Thornton atimize ile ahadi yeke ili hawa watu watuheshimu.<br />
<br />
P
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Mkuu tuna tatizo. huwezi kukomaa na misimamo wakati awali ulishasaini mikataba mbali mbali ya Kimataifa. ikiwemo ya KULINDA HAKI NA USAWA. <br />
viongozi wetu wanakosea strategies. Benki ya Dunia ina masharti yake kuhusu mambo fulani . Kwa nini twende tukakope ilihali hatutaki tubanwe na masharti ? viongozi wachikichie tu kwamba hawahitaji misaada.&quot; lakini unajitia kisebu sebu na kiroho papo&quot;<br />
<br />
Hatutaki masharti basi na tusikope na wala tusiingie mikataba ya kimataifa ili tuishi kivyetu.Hizo nyengine ni mbwembwe.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322297" class="u-concealed" rel="nofollow">#11</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322297" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:24:52+0300" data-time="1542954292" data-date-string="Nov 23, 2018" data-time-string="9:24 AM" title="Nov 23, 2018 at 9:24 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322297/likes" data-xf-click="overlay"><bdi>aretasludovick</bdi>, <bdi>Fabolous</bdi>, <bdi>Nyanjomigire</bdi> and 4 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Kidzude" data-content="post-29322299" id="js-post-29322299">
<span class="u-anchorTarget" id="post-29322299"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #3366cc; color: #c2d1f0" "">
<span class="avatar-u48398-m">K</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Kidzude</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322299" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:25:10+0300" data-time="1542954310" data-date-string="Nov 23, 2018" data-time-string="9:25 AM" title="Nov 23, 2018 at 9:25 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322299" class="u-concealed" rel="nofollow">#12</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jul 14, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>4,355</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,046</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #3366cc; color: #c2d1f0" "">
<span class="avatar-u48398-m">K</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Kidzude</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jul 14, 2011</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>4,355</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>1,046</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322299" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:25:10+0300" data-time="1542954310" data-date-string="Nov 23, 2018" data-time-string="9:25 AM" title="Nov 23, 2018 at 9:25 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322299" class="u-concealed" rel="nofollow">#12</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322299" data-lb-caption-desc="Kidzude &middot; Nov 23, 2018 at 9:25 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Ushoga ni kisingizio. Kabana mirija yao hakuna abuse ya human kama kuvamia iraq, iran, north korea, congo, yemen, libya, na afighanstan. Yafaa tuwe wamoja kila tunalozungumza against raisi wanalikuza na hii itatuathiri. We better keep our problem on ourselves kama mtoto mtukutu wa kumzaa.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322299" class="u-concealed" rel="nofollow">#12</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322299" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:25:10+0300" data-time="1542954310" data-date-string="Nov 23, 2018" data-time-string="9:25 AM" title="Nov 23, 2018 at 9:25 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322299/likes" data-xf-click="overlay"><bdi>mtanzania1989</bdi>, <bdi>Ichwampaka</bdi>, <bdi>Jemmie</bdi> and 2 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Bams" data-content="post-29322329" id="js-post-29322329">
<span class="u-anchorTarget" id="post-29322329"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/28/28702.jpg?1421497843" srcset="https://www.jamiiforums.com/data/avatars/l/28/28702.jpg?1421497843 2x" alt="Bams" class="avatar-u28702-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Bams</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322329" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:28:06+0300" data-time="1542954486" data-date-string="Nov 23, 2018" data-time-string="9:28 AM" title="Nov 23, 2018 at 9:28 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322329" class="u-concealed" rel="nofollow">#13</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 19, 2010</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>5,558</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>7,185</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/28/28702.jpg?1421497843" srcset="https://www.jamiiforums.com/data/avatars/l/28/28702.jpg?1421497843 2x" alt="Bams" class="avatar-u28702-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Bams</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 19, 2010</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>5,558</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>7,185</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322329" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:28:06+0300" data-time="1542954486" data-date-string="Nov 23, 2018" data-time-string="9:28 AM" title="Nov 23, 2018 at 9:28 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322329" class="u-concealed" rel="nofollow">#13</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322329" data-lb-caption-desc="Bams &middot; Nov 23, 2018 at 9:28 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29322034" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-29322034">Pascal Mayalla said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Hapa nampongeza Waziri wetu wa MFA, Dr. Mahiga kwa msimamo thabiti usiyoyumba.<br />
<br />
Tanzania, katika kuweka misimamo yetu, tusikubali kutishwa, kubabaishwa na kuyumbishwa na mataifa makubwa kwa kisingizio cha umasikini wetu hadi kupangiwa cha kufanya, ndipo tusaidiwe au kukopeshwa, na kama ni kweli shurti la ule mkopo wa $ Milioni 300 na World Bank ni kumlazimisha rais Magufuli abadili msimamo wake wa kutosomesha watoto wa shule wanaopata mimba, then tuwakatalie, na badala yake, tumsisitize Prof. Richard Thornton atimize ile ahadi yeke ili hawa watu watuheshimu.<br />
<br />
P
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Mtu mwenye akili huwa na msimamo kwenye mambo ya msingi. Hivi ukiambiwa uheshima katiba uliyoapa kuilinda baada ya kuonekana unavuruga ovyo, nawe ukasema sitaki kupangiwa, nao ni msimamo?<br />
<br />
Ni ujinga kudai una msimamo kwenye mambo ya kijinga. Tuwe na msimamo kwenye mambo ya msingi siyo ya kuteka watu, kuua, kuzuia demokrasia na haki za watu.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322329" class="u-concealed" rel="nofollow">#13</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322329" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:28:06+0300" data-time="1542954486" data-date-string="Nov 23, 2018" data-time-string="9:28 AM" title="Nov 23, 2018 at 9:28 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322329/likes" data-xf-click="overlay"><bdi>EastAfricanTube</bdi>, <bdi>aretasludovick</bdi>, <bdi>MPIGA ZEZE</bdi> and 11 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="ruby garnet" data-content="post-29322339" id="js-post-29322339">
<span class="u-anchorTarget" id="post-29322339"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/427/427781.jpg?1549054727" srcset="https://www.jamiiforums.com/data/avatars/l/427/427781.jpg?1549054727 2x" alt="ruby garnet" class="avatar-u427781-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">ruby garnet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322339" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:29:15+0300" data-time="1542954555" data-date-string="Nov 23, 2018" data-time-string="9:29 AM" title="Nov 23, 2018 at 9:29 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322339" class="u-concealed" rel="nofollow">#14</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 10, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,381</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,674</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/427/427781.jpg?1549054727" srcset="https://www.jamiiforums.com/data/avatars/l/427/427781.jpg?1549054727 2x" alt="ruby garnet" class="avatar-u427781-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">ruby garnet</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 10, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>1,381</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>1,674</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322339" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:29:15+0300" data-time="1542954555" data-date-string="Nov 23, 2018" data-time-string="9:29 AM" title="Nov 23, 2018 at 9:29 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322339" class="u-concealed" rel="nofollow">#14</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322339" data-lb-caption-desc="ruby garnet &middot; Nov 23, 2018 at 9:29 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29322034" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-29322034">Pascal Mayalla said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Hapa nampongeza Waziri wetu wa MFA, Dr. Mahiga kwa msimamo thabiti usiyoyumba.<br />
<br />
Tanzania, katika kuweka misimamo yetu, tusikubali kutishwa, kubabaishwa na kuyumbishwa na mataifa makubwa kwa kisingizio cha umasikini wetu hadi kupangiwa cha kufanya, ndipo tusaidiwe au kukopeshwa, na kama ni kweli shurti la ule mkopo wa $ Milioni 300 na World Bank ni kumlazimisha rais Magufuli abadili msimamo wake wa kutosomesha watoto wa shule wanaopata mimba, then tuwakatalie, na badala yake, tumsisitize Prof. Richard Thornton atimize ile ahadi yeke ili hawa watu watuheshimu.<br />
<br />
P
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Hahahaja. Pascal bwana. Unamambo ya ajabu Kabisa. Nafikiri kamati ya bunge hawatakuweza.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322339" class="u-concealed" rel="nofollow">#14</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322339" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:29:15+0300" data-time="1542954555" data-date-string="Nov 23, 2018" data-time-string="9:29 AM" title="Nov 23, 2018 at 9:29 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322339/likes" data-xf-click="overlay"><bdi>titimunda</bdi> and <bdi>manengelo</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="KISHADA" data-content="post-29322344" id="js-post-29322344">
<span class="u-anchorTarget" id="post-29322344"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #d6995c; color: #66401a" "">
<span class="avatar-u106674-m">K</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">KISHADA</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322344" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:30:08+0300" data-time="1542954608" data-date-string="Nov 23, 2018" data-time-string="9:30 AM" title="Nov 23, 2018 at 9:30 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322344" class="u-concealed" rel="nofollow">#15</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 18, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,542</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,748</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #d6995c; color: #66401a" "">
<span class="avatar-u106674-m">K</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">KISHADA</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 18, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>1,542</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>1,748</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322344" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:30:08+0300" data-time="1542954608" data-date-string="Nov 23, 2018" data-time-string="9:30 AM" title="Nov 23, 2018 at 9:30 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322344" class="u-concealed" rel="nofollow">#15</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322344" data-lb-caption-desc="KISHADA &middot; Nov 23, 2018 at 9:30 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Yeye anafikiri kutajwa duniani kuwa jeshi la Tanzania sasa linaingilia mambo ya biashara na shughuli za uchumi kuwa eti ni sifa. Tanzania inachafuka kwa kutotumika mbinu sahihi.<br />
<br />
Kwanini hao BOT wasingezifunga Bureade Change wenyewe tu na kuomba ulinzi wa kawaida wa Polisi. Kwa nini watumike Jeshi? kulikuwa na Ulazima huo ? Popote Unapoliingiza Jeshi taarifa zake zinachukuliwa kwa uzito huo huo.<br />
<br />
Tunawapa pionti waliosema Tanzania kuna Udikteta.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322344" class="u-concealed" rel="nofollow">#15</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322344" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:30:08+0300" data-time="1542954608" data-date-string="Nov 23, 2018" data-time-string="9:30 AM" title="Nov 23, 2018 at 9:30 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322344/likes" data-xf-click="overlay"><bdi>titimunda</bdi>, <bdi>Tang Zhou</bdi> and <bdi>marxistfox</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="UPOPO" data-content="post-29322351" id="js-post-29322351">
<span class="u-anchorTarget" id="post-29322351"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/33/33519.jpg?1332361645" srcset="https://www.jamiiforums.com/data/avatars/l/33/33519.jpg?1332361645 2x" alt="UPOPO" class="avatar-u33519-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">UPOPO</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322351" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:31:03+0300" data-time="1542954663" data-date-string="Nov 23, 2018" data-time-string="9:31 AM" title="Nov 23, 2018 at 9:31 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322351" class="u-concealed" rel="nofollow">#16</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 17, 2010</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,793</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,428</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/33/33519.jpg?1332361645" srcset="https://www.jamiiforums.com/data/avatars/l/33/33519.jpg?1332361645 2x" alt="UPOPO" class="avatar-u33519-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">UPOPO</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 17, 2010</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>1,793</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>1,428</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322351" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:31:03+0300" data-time="1542954663" data-date-string="Nov 23, 2018" data-time-string="9:31 AM" title="Nov 23, 2018 at 9:31 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322351" class="u-concealed" rel="nofollow">#16</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322351" data-lb-caption-desc="UPOPO &middot; Nov 23, 2018 at 9:31 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29322034" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-29322034">Pascal Mayalla said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Hapa nampongeza Waziri wetu wa MFA, Dr. Mahiga kwa msimamo thabiti usiyoyumba.<br />
<br />
Tanzania, katika kuweka misimamo yetu, tusikubali kutishwa, kubabaishwa na kuyumbishwa na mataifa makubwa kwa kisingizio cha umasikini wetu hadi kupangiwa cha kufanya, ndipo tusaidiwe au kukopeshwa, na kama ni kweli shurti la ule mkopo wa $ Milioni 300 na World Bank ni kumlazimisha rais Magufuli abadili msimamo wake wa kutosomesha watoto wa shule wanaopata mimba, then tuwakatalie, na badala yake, tumsisitize Prof. Richard Thornton atimize ile ahadi yeke ili hawa watu watuheshimu.<br />
<br />
P
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Mimi nakusapport sana Pascal,Ila hapo kwa watoto wa kike kunyimwa kuendelea na shule NEEEE simsapport mtu yoyote even my president.Kuna watoto wengi ,wake kwa waume wamelelewa na single mothers vizuri pale tulipowapatie second chance ya kujiendeleza kielimu na kuweza kuweza kuendelea na maisha yao ya baadaye.Kuna even one of our president ,alisema nimelelewa na single mother na akawa raisi but the mother was given support and education na haki nyingine zote.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322351" class="u-concealed" rel="nofollow">#16</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322351" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:31:03+0300" data-time="1542954663" data-date-string="Nov 23, 2018" data-time-string="9:31 AM" title="Nov 23, 2018 at 9:31 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322351/likes" data-xf-click="overlay"><bdi>Tang Zhou</bdi>, <bdi>Bams</bdi> and <bdi>Pascal Mayalla</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Changalucha" data-content="post-29322364" id="js-post-29322364">
<span class="u-anchorTarget" id="post-29322364"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/57/57657.jpg?1460452007" srcset="https://www.jamiiforums.com/data/avatars/l/57/57657.jpg?1460452007 2x" alt="Changalucha" class="avatar-u57657-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Changalucha</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322364" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:31:51+0300" data-time="1542954711" data-date-string="Nov 23, 2018" data-time-string="9:31 AM" title="Nov 23, 2018 at 9:31 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322364" class="u-concealed" rel="nofollow">#17</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 19, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>211</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>94</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>45</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/57/57657.jpg?1460452007" srcset="https://www.jamiiforums.com/data/avatars/l/57/57657.jpg?1460452007 2x" alt="Changalucha" class="avatar-u57657-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Changalucha</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 19, 2011</span>
</div>
<div class="message-otherDetail hidden-xxs">

<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>211</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>94</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>45</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322364" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:31:51+0300" data-time="1542954711" data-date-string="Nov 23, 2018" data-time-string="9:31 AM" title="Nov 23, 2018 at 9:31 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322364" class="u-concealed" rel="nofollow">#17</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322364" data-lb-caption-desc="Changalucha &middot; Nov 23, 2018 at 9:31 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29321907" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-29321907">Kunguru Mjanja said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
“We as Tanzanians are not accustomed to this ... Since independence, we have not seen the army on the streets like this,” said lawyer Fatma Karume who has represented opposition lawmakers in a series of lawsuits.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div> &quot;Since independence&quot;? Nakumbuka na nilishuhudia jeshi lilitumika kwenye operesheni miaka ya 1974/75 wakati wa &quot;Operesheni vijiji&quot;.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322364" class="u-concealed" rel="nofollow">#17</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322364" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:31:51+0300" data-time="1542954711" data-date-string="Nov 23, 2018" data-time-string="9:31 AM" title="Nov 23, 2018 at 9:31 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322364/likes" data-xf-click="overlay"><bdi>Chamoto</bdi> and <bdi>Oii</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="mogulnoise" data-content="post-29322383" id="js-post-29322383">
<span class="u-anchorTarget" id="post-29322383"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/256/256003.jpg?1520744096" srcset="https://www.jamiiforums.com/data/avatars/l/256/256003.jpg?1520744096 2x" alt="mogulnoise" class="avatar-u256003-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">mogulnoise</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322383" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:33:47+0300" data-time="1542954827" data-date-string="Nov 23, 2018" data-time-string="9:33 AM" title="Nov 23, 2018 at 9:33 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322383" class="u-concealed" rel="nofollow">#18</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 28, 2014</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,101</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>4,715</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/256/256003.jpg?1520744096" srcset="https://www.jamiiforums.com/data/avatars/l/256/256003.jpg?1520744096 2x" alt="mogulnoise" class="avatar-u256003-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">mogulnoise</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 28, 2014</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>2,101</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>4,715</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322383" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:33:47+0300" data-time="1542954827" data-date-string="Nov 23, 2018" data-time-string="9:33 AM" title="Nov 23, 2018 at 9:33 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322383" class="u-concealed" rel="nofollow">#18</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322383" data-lb-caption-desc="mogulnoise &middot; Nov 23, 2018 at 9:33 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29322297" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-29322297">KISHADA said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Mkuu tuna tatizo. huwezi kukomaa na misimamo wakati awali ulishasaini mikataba mbali mbali ya Kimataifa. ikiwemo ya KULINDA HAKI NA USAWA. <br />
viongozi wetu wanakosea strategies. Benki ya Dunia ina masharti yake kuhusu mambo fulani . Kwa nini twende tukakope ilihali hatutaki tubanwe na masharti ? viongozi wachikichie tu kwamba hawahitaji misaada.&quot; lakini unajitia kisebu sebu na kiroho papo&quot;<br />
<br />
Hatutaki masharti basi na tusikope na wala tusiingie mikataba ya kimataifa ili tuishi kivyetu.Hizo nyengine ni mbwembwe.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Pascal yuko kazini akitafuta mkate ubongo wake umeungana na utumbo mpana</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322383" class="u-concealed" rel="nofollow">#18</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322383" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:33:47+0300" data-time="1542954827" data-date-string="Nov 23, 2018" data-time-string="9:33 AM" title="Nov 23, 2018 at 9:33 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>

<article class="message message--post js-post js-inlineModContainer
  " data-author="May Day" data-content="post-29322467" id="js-post-29322467">
<span class="u-anchorTarget" id="post-29322467"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/489/489210.jpg?1538378009" srcset="https://www.jamiiforums.com/data/avatars/l/489/489210.jpg?1538378009 2x" alt="May Day" class="avatar-u489210-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">May Day</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322467" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:40:32+0300" data-time="1542955232" data-date-string="Nov 23, 2018" data-time-string="9:40 AM" title="Nov 23, 2018 at 9:40 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322467" class="u-concealed" rel="nofollow">#19</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>May 18, 2018</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>667</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>649</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>180</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/489/489210.jpg?1538378009" srcset="https://www.jamiiforums.com/data/avatars/l/489/489210.jpg?1538378009 2x" alt="May Day" class="avatar-u489210-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">May Day</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>May 18, 2018</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>667</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>649</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>180</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322467" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:40:32+0300" data-time="1542955232" data-date-string="Nov 23, 2018" data-time-string="9:40 AM" title="Nov 23, 2018 at 9:40 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322467" class="u-concealed" rel="nofollow">#19</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322467" data-lb-caption-desc="May Day &middot; Nov 23, 2018 at 9:40 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Nani kawaambia huku tunamuita 'Bulldozer&quot;, wametoa hizo takwimu wapi?<br />
<br />
Walau wangesema &quot;Jiwe&quot;</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322467" class="u-concealed" rel="nofollow">#19</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322467" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:40:32+0300" data-time="1542955232" data-date-string="Nov 23, 2018" data-time-string="9:40 AM" title="Nov 23, 2018 at 9:40 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322467/likes" data-xf-click="overlay"><bdi>titimunda</bdi>, <bdi>marxistfox</bdi>, <bdi>JOHNGERVAS</bdi> and 1 other person</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Al Zagawi" data-content="post-29322587" id="js-post-29322587">
<span class="u-anchorTarget" id="post-29322587"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/14/14495.jpg?1330169610" srcset="https://www.jamiiforums.com/data/avatars/l/14/14495.jpg?1330169610 2x" alt="Al Zagawi" class="avatar-u14495-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Al Zagawi</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322587" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:51:41+0300" data-time="1542955901" data-date-string="Nov 23, 2018" data-time-string="9:51 AM" title="Nov 23, 2018 at 9:51 AM">Nov 23, 2018</time></a></div>
</div>
<div class="message-permalink"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322587" class="u-concealed" rel="nofollow">#20</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Mar 17, 2009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,906</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>473</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>180</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="https://www.jamiiforums.com/data/avatars/m/14/14495.jpg?1330169610" srcset="https://www.jamiiforums.com/data/avatars/l/14/14495.jpg?1330169610 2x" alt="Al Zagawi" class="avatar-u14495-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Al Zagawi</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Mar 17, 2009</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/rep.png"></span>
<span>1,906</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/like.png"></span>
<span>473</span>
</span>
<span class="userExtrasItem">
<span><img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/point.png"></span>
<span>180</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322587" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:51:41+0300" data-time="1542955901" data-date-string="Nov 23, 2018" data-time-string="9:51 AM" title="Nov 23, 2018 at 9:51 AM">Nov 23, 2018</time></a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322587" class="u-concealed" rel="nofollow">#20</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-29322587" data-lb-caption-desc="Al Zagawi &middot; Nov 23, 2018 at 9:51 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="https://www.jamiiforums.com/goto/post?id=29322034" class="bbCodeBlock-sourceJump" rel="noindex" data-xf-click="attribution" data-content-selector="#post-29322034">Pascal Mayalla said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Mkuu Kunguru Mjanja, kwanza asante kwa bandiko hili, pili kwa ruhusa yako, naomba kutumia sehemu ya bandiko hili kama mbegu kupandishia bandiko langu fulani.<br />
<br />
Hapa nampongeza Waziri wetu wa MFA, Dr. Mahiga kwa msimamo thabiti usiyoyumba.<br />
<br />
Tanzania, katika kuweka misimamo yetu, tusikubali kutishwa, kubabaishwa na kuyumbishwa na mataifa makubwa kwa kisingizio cha umasikini wetu hadi kupangiwa cha kufanya, ndipo tusaidiwe au kukopeshwa, na kama ni kweli shurti la ule mkopo wa $ Milioni 300 na World Bank ni kumlazimisha rais Magufuli abadili msimamo wake wa kutosomesha watoto wa shule wanaopata mimba, then tuwakatalie, na badala yake, tumsisitize Prof. Richard Thornton atimize ile ahadi yeke ili hawa watu watuheshimu.<br />
<br />
P
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Paskali kwenye ubora wako.....<img src="//emoji.tapatalk-cdn.com/emoji1.png" /> <br />
<br />
I just hope hauongei kinyumenyume.....anyways kama makinikia yakiitika, $300m ni peanuts.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322587" class="u-concealed" rel="nofollow">#20</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/post-29322587" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-11-23T09:51:41+0300" data-time="1542955901" data-date-string="Nov 23, 2018" data-time-string="9:51 AM" title="Nov 23, 2018 at 9:51 AM">Nov 23, 2018</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="https://www.jamiiforums.com/posts/29322587/likes" data-xf-click="overlay"><bdi>manengelo</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samBannerUnit samAlignCenter" data-position="post_below_container_20"><div class="samItem" data-xf-init="sam-item" data-id="7" data-cv="true" data-cc="true"><a href="https://bit.ly/2zx6sHK" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15babeeb6ef41e.gif" alt="">
</a></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">
<div class="pageNav  pageNav--skipEnd">

<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-2">2</a></li>
<li class="pageNav-page pageNav-page--later"><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-3">3</a></li>
<li class="pageNav-page pageNav-page--skip pageNav-page--skipEnd">
<a data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">…</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="4" min="1" max="6" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
</li>
<li class="pageNav-page "><a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-6">6</a></li>
</ul>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 6
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="6" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="https://www.jamiiforums.com/threads/reuters-in-tanzania-a-bulldozer-president-tests-donors.1512576/page-6" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div>
<div class="block-outer-opposite">
<a href="https://www.jamiiforums.com/login/" class="button--link button" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="samBannerUnit" data-position="thread_view_below_messages"><div class="samItem" data-xf-init="sam-item" data-id="21" data-cv="true" data-cc="true"><a href="https://jamii.app/NelwaIce" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15c6fc343b6f80.jpg" alt="Nelwas Ad">
</a></div></div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<span class="shareButtons-label">Share:</span>
<a class="shareButtons-button shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--gplus" data-href="https://plus.google.com/share?url={url}">
<i aria-hidden="true"></i>
<span>Google+</span>
</a>
<a class="shareButtons-button shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i></i>
<span>Link</span>
</a>
<a class="shareButtons-button shareButtons-button--telegram" data-href="http://t.me/JamiiForums">
<i></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar p-have--sidebar">
<div class="samCodeUnit" data-position="container_sidebar_above"><div class="samItem"><center>

<div id='div-gpt-ad-1537450593346-0' style='height:360px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537450593346-0'); });
</script>
</div>
<br>
</center></div></div>
<div class="samBannerUnit" data-position="container_sidebar_above"><div class="samItem" data-xf-init="sam-item" data-id="20" data-cv="true" data-cc="true"><a href="https://jamii.app/NelwaIce" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15c6fc2bce916c.jpg" alt="ComSkills Ad">
</a></div></div>
<div class="block" data-widget-id="7" data-widget-key="forum_overview_forum_statistics" data-widget-definition="forum_statistics">
<div class="block-container">
<h3 class="block-minorHeader block-forum-static"><a>Forum statistics</a></h3>
<div class="block-body block-row forum-static-content">
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/thread.png">
<span class="title">Threads</span>
<span class="number">1,264,482</span>
</div>
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/member.png">
<span class="title">Members</span>
<span class="number">486,341</span>
</div>
<div class="forum-static-item">
<img src="https://www.jamiiforums.com/styles/brivium/jamii/extra/post.png">
<span class="title">Posts</span>
<span class="number">30,185,853</span>
</div>
</div>
</div>
</div>
<div class="block" data-widget-id="8" data-widget-key="forum_overview_share_page" data-widget-definition="share_page">
<div class="block-container">
<h3 class="block-minorHeader block-share"><a>FOLLOW US</a></h3>
<div class="block-body block-row">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<a class="shareButtons-button shareButtons-button--facebook" data-href="https://facebook.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--telegram" data-href="http://t.me/JamiiForums">
<i></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__bottom">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/.#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://www.jamiiforums.com/forums/jukwaa-la-siasa.6/" itemprop="item">
<span itemprop="name">Jukwaa la Siasa</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="footer-custom">
<div class="row">
<div class="footer-column footer-column-1">
<div class="footer-title"> <h3>Who we are</h3> </div> <div class="content-inner"> <p>JamiiForums is a 'User Generated Content' site; anyone can register (MUST) and comment or start a new topic. <br> You are always welcome!</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-2">
<div class="footer-title"> <h3>Where are we?</h3> </div> <div class="content-inner"> <p>We have our offices in Dar es Salaam but we still work virtually. <br> For anything related to this site please Contact us.</p> <a href="#">Contact us now...</a> </div>
</div>
<div class="footer-column footer-column-3">
<div class="footer-title"> <h3>DISCLAIMER</h3> </div> <div class="content-inner"> <p>JamiiForums, its partners, affiliates and advertisers are not responsible for the content of threads/topics that are submitted by users..</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-4">
<div class="footer-title"> <h3>Forum Rules</h3> </div> <div class="content-inner"> <p>JamiiForums is moderated under the rules set by users and moderators to safeguard you. <br> You MUST read them and comply accordingly.</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-5">
<div class="footer-title"> <h3>Privacy Policy</h3> </div> <div class="content-inner"> <p>We are committed to respecting your privacy rights when visiting any JamiiForums.com page, such as this one. <br> Read our Privacy Policy. </p> <a href="#">Proceed here...</a> </div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="p-footer-inner">
<div class="footerBottomContent">
<div class="footerBottom--left">
</div>
<div class="footerBottom--right">
<ul class="p-footer-linkList">
<li><a href="https://www.jamiiforums.com/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.jamiiforums.com/help/terms/">Terms and rules</a></li>
<li><a href="https://www.jamiiforums.com/help/privacy-policy/">JamiiForums' Privacy Policy</a></li>
<li><a href="https://www.jamiiforums.com/help/">Help</a></li>
<li><a href="https://www.jamiiforums.com/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i></span></a></li>
</ul>
<span class="UptoTop js-scrollTop">Up to top<i class="fa fa-caret-up" aria-hidden="true"></i></span>
</div>
</div>
</div>
</div>
<div class="footer-copyright">
<div class="p-footer-inner">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo&trade; <span class="copyright">&copy; 2010-2018 XenForo Ltd.</span></a>
| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
<div class="BRCopyright" style="display: block;">
<style>@media (max-width:480px){.Responsive #BRCopyright span{display: none;}}</style>
<div class="content-brcpright">
<a href="http://brivium.com/xenforo-add-ons" class="item-brcp" title="Brivium XenForo Add-ons">XenForo Add-ons</a>
<span>&</span>
<a href="http://brivium.com/xenforo-styles" class="item-brcp" title="Brivium XenForo Styles">XenForo Styles</a>
<span> ™ © 2012-2017 Brivium LLC.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--floating  js-notices" data-xf-init="notices" data-type="floating" data-scroll-interval="6">
<li class="notice js-notice notice--primary" data-notice-id="1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility="">
<div class="notice-content">
<a href="https://www.jamiiforums.com/account/dismiss-notice?notice_id=1" class="notice-dismiss js-noticeDismiss" data-xf-init="tooltip" title="Dismiss notice"></a>
You are browsing this site as a guest. It takes 2 minutes to <a href="https://www.jamiiforums.com/register/"><B>CREATE AN ACCOUNT</B></a> and less than 1 minute to <a href="https://www.jamiiforums.com/login/"><B>LOGIN</B></a>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa fa-arrow-up"></i></span></a>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="https://www.jamiiforums.com/js/vendor/jquery/jquery-3.2.1.min.js?_v=cee727e5"><\/script>')</script>
<script src="https://www.jamiiforums.com/js/vendor/vendor-compiled.js?_v=cee727e5"></script>
<script src="https://www.jamiiforums.com/js/xf/core-compiled.js?_v=cee727e5"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samAdBlockAction = "disabled";
	XF.samServerTime = 1551017413;
</script>
<script src="https://www.jamiiforums.com/js/xf/lightbox-compiled.js?_v=cee727e5"></script>
<script src="https://www.jamiiforums.com/js/siropu/am/core.min.js?_v=cee727e5"></script>
<script src="https://www.jamiiforums.com/js/xf/notice.min.js?_v=cee727e5"></script>
<script src="https://www.jamiiforums.com/js/brivium/jamii/notice.js?_v=cee727e5"></script>
<script>

						jQuery.extend(XF.phrases, {
							link_copied_to_clipboard: "Link copied to clipboard."
						});
					
</script>
<script>jQuery.extend(XF.phrases, {
		brms_category:       "Category",
		brms_download:       "Download",
		brms_update:         "Update",
		brms_review:         "Review",
		brms_rating: "Rating",
		brms_forum:          "Forum",
		brms_views:          "Views",
		brms_replies:        "Replies",
		brms_likes:          "Likes",
});
</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			url: {
				fullBase: 'https://www.jamiiforums.com/',
				basePath: 'https://www.jamiiforums.com/',
				css: 'https://www.jamiiforums.com/css.php?css=__SENTINEL__&s=9&l=1&d=1550145945',
				keepAlive: 'https://www.jamiiforums.com/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1551017413,cd9bf4554a05ff8e11f2c6f746286239',
			js: {"https:\/\/www.jamiiforums.com\/js\/xf\/lightbox-compiled.js?_v=cee727e5":true,"https:\/\/www.jamiiforums.com\/js\/siropu\/am\/core.min.js?_v=cee727e5":true,"https:\/\/www.jamiiforums.com\/js\/xf\/notice.min.js?_v=cee727e5":true,"https:\/\/www.jamiiforums.com\/js\/brivium\/jamii\/notice.js?_v=cee727e5":true},
			css: {"public:bb_code.less":true,"public:brsfp_thread_view.less":true,"public:lightbox.less":true,"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:extra.less":true},
			time: {
				now: 1551017413,
				today: 1550955600,
				todayDow: 0
			},
			borderSizeFeature: '3px',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1073741824,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {}
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script src="https://www.jamiiforums.com/js/brivium/jamii/brfunction.js"></script>
<script src="https://www.jamiiforums.com/js/brivium/jamii/slick.min.js"></script>
<script type="application/ld+json">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</script>
</body>
</html>
