<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-6" data-content-key="thread-1490233" data-logged-in="false" data-cookie-prefix="xf_" class="has-no-js template-thread_view" data-run-jobs="">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>RC Ally Hapi unapaswa kujifunza kwa watangulizi wako acha kiherehere Iringa sio Kinondoni - JamiiForums</title>
<meta name="description" content="Mkuu wa mkoa wa Iringa ndugu Ally Happi amekuwa akijinasibu kuwa ataifanya Iringa Mpya ambayo kwa mda wote aliokaa hatujaiona hadi sasa zaidi ya visasi vya..." />
<meta property="og:description" content="Mkuu wa mkoa wa Iringa ndugu Ally Happi amekuwa akijinasibu kuwa ataifanya Iringa Mpya ambayo kwa mda wote aliokaa hatujaiona hadi sasa zaidi ya visasi vya kisiasa
Anafanya mambo ya hivyo na kuamimini kwamba yy ni smart sana kana kwamba viongozi wote waliowahi kupita pale Iringa walifanya sawa..." />
<meta property="twitter:description" content="Mkuu wa mkoa wa Iringa ndugu Ally Happi amekuwa akijinasibu kuwa ataifanya Iringa Mpya ambayo kwa mda wote aliokaa hatujaiona hadi sasa zaidi ya visasi vya kisiasa
Anafanya mambo ya hivyo na..." />
<meta property="og:url" content="https://www.jamiiforums.com/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/" />
<script src="/cdn-cgi/apps/head/F7tBVRlIh3Guu2B5qy_1urA-5Do.js"></script><link rel="canonical" href="https://www.jamiiforums.com/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/" />
<link rel="next" href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-2" />

<link href="android-app://com.quoord.jamiiforums.activity/ttbyo-77694/www.jamiiforums.com/?location=topic&amp;tid=1490233&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
<link href="ios-app://533362222/ttbyo-77694/www.jamiiforums.com/?location=topic&amp;tid=1490233&amp;page=1&amp;perpage=20&amp;channel=google-indexing" rel="alternate" />
<link href="https://groups.tapatalk-cdn.com/static/manifest/manifest-77694.json" rel="manifest">
<meta name="apple-itunes-app" content="app-id=533362222, app-argument=ttbyo-77694://www.jamiiforums.com/?location=topic&tid=1490233&page=1&perpage=20" />
<meta property="og:site_name" content="JamiiForums" />
<link href="https://fonts.googleapis.com/css?family=Hind:400,500,700|Quicksand:400,500,700&amp;subset=latin-ext" rel="stylesheet">
<meta property="og:type" content="website" />
<meta property="og:title" content="RC Ally Hapi unapaswa kujifunza kwa watangulizi wako acha kiherehere Iringa sio Kinondoni - JamiiForums" />
<meta property="twitter:title" content="RC Ally Hapi unapaswa kujifunza kwa watangulizi wako acha..." />
<meta property="og:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:image" content="https://www.jamiiforums.com/images/logo.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#18469d" />
<link rel="preload" href="/styles/fonts/fa/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Afont_awesome.css&amp;s=9&amp;l=1&amp;d=1538682363&amp;k=dccafad5fe17078d1b58fa237871982b0e0b0b27" />
<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Abrsfp_thread_view.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Apoll.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Aextra.less&amp;s=9&amp;l=1&amp;d=1538682363&amp;k=78b834a80e19d9a6abb0346ac2f3d70ad4b32c27" />
<script src="/js/xf/preamble-compiled.js?_v=8af308c6"></script>
<link rel="icon" type="image/png" href="https://www.jamiiforums.com/favicon.ico" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.jamiiforums.com/images/logo.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5152912-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-5152912-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([992, 0], [[920, 90], [728, 90], [900, 900], [1, 1]]). //desktop

addSize([768, 0], [[300, 360], [728, 90], [1, 1]]). //tablet

addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile

addSize([0, 0], [[320, 50], [1, 1]]). //other

build();
var mapping2 = googletag.sizeMapping().
addSize([992, 0], [[250, 360], [1, 1]]). //desktop

addSize([768, 0], [[250, 360], [1, 1]]). //tablet

addSize([320, 0], [[1, 1]]). //mobile

addSize([0, 0], [[1, 1]]). //other

build();
    googletag.defineSlot('/111944822/XFJF_Desktop_Home_Page', [[320, 50], [920, 90], [728, 90], [900, 90]], 'div-gpt-ad-1537444090311-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/111944822/XFJF_Sidebar_250x360', [250, 360], 'div-gpt-ad-1537450593346-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<header class="p-header hidden" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="/">
<img src="/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" srcset="/styles/brivium/jamii/extra/logo.png 2x" />
</a>
</div>

<script type="text/javascript">
	_atrk_opts = { atrk_acct:"NI5sk1aklw00w8", domain:"jamiiforums.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NI5sk1aklw00w8" style="display:none" height="1" width="1" alt="" /></noscript>

</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<div class="navLogo">
<a href="/">
<img class="stickLogo" src="/styles/brivium/jamii/extra/logo-stick.png" alt="JamiiForums" />
<img class="notStickLogo" src="/styles/brivium/jamii/extra/logo.png" alt="JamiiForums" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" data-arrow-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">

<a href="/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}">
<img class="show-xs" style="position: relative;top: 2px;" src="/styles/brivium/jamii/extra/user.png">
<span class="p-navgroup-linkText hidden-xs">Log in</span>
</a>
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register hidden-xs" rel="nofollow" data-xf-click="overlay">
<span class="p-navgroup-linkText">Sign Up</span>
</a>
<div class="controlSearch" data-style="inline">
<span class="btnControl"><img src="/styles/brivium/jamii/extra/search.png"></span>
</div>
</div>
</div>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<img src="/styles/brivium/jamii/extra/mm.png">
<span class="p-nav-menuText">Menu</span>
</a>
</div>
<div class="p-discovery searchinline">
<div class="search-area" aria-hidden="true">
<form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row search-input">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
</div>
</div>
<span class="closeSearch"><img src="/styles/brivium/jamii/extra/close.png"></span>
<div class="search-option">
<div class="inputGroup inputGroup--joined">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[6],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1490233}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic iconic--checkbox iconic--labelled"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i>Search titles only</label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1538785393,da348a39cff832d51f65be5cb06917cd" />
</form>
</div>
</div>
</nav>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__top">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/.#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/jukwaa-la-siasa.6/" itemprop="item">
<span itemprop="name">Jukwaa la Siasa</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<div class="brv_quickThread"><a href="#" data-xf-click="overlay"><img src="/styles/brivium/jamii/extra/qthread.png"></a></div>
<div class="p-body">
<div class="p-body-inner">

<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">RC Ally Hapi unapaswa kujifunza kwa watangulizi wako acha kiherehere Iringa sio Kinondoni</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<span class="usernameu-concealed">chuuma</span>
</li>
<li>
<i class="fa fa-clock-o" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2018-10-04T17:36:19+0300" data-time="1538663779" data-date-string="Oct 4, 2018" data-time-string="5:36 PM" title="Oct 4, 2018 at 5:36 PM">Thursday at 5:36 PM</time></a>
</li>
</ul>
</div>
</div>
<div class="new_tags_brv"></div>
<div class="p-body-main p-body-main--withSidebar have--sidebar ">
<div class="p-body-content">
<div class="samCodeUnit" data-position="container_content_above"><div class="samItem"><center>

<div id='div-gpt-ad-1537444090311-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537444090311-0'); });
</script>
</div><br>
</center></div></div>
<div class="p-body-pageContent">
<form action="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/poll/vote" method="post" class="block js-pollContainer-943" data-xf-init="poll-block ajax-submit">
<div class="block-container">
<h2 class="block-header">
<i class="fa fa-bar-chart" aria-hidden="true"></i> Who is the most popular and Democratic among the following politicians
</h2>
<div class="block-body">
<ul class="listPlain">
<li>
<div class="">
<div class="pollResult   ">
<h3 class="pollResult-response">A.Magufuli</h3>
<span class="pollResult-votes">
<span class="u-muted">Votes:</span> 2
</span>
<span class="pollResult-percentage">
22.2%
</span>
<span class="pollResult-graph" aria-hidden="true">
<span class="pollResult-bar">
<i style="width: 22.222222222222%"></i>
</span>
</span>
</div>
</div>
</li>
<li>
<div class="">
<div class="pollResult   ">
<h3 class="pollResult-response">B.Tundulisu</h3>
<span class="pollResult-votes">
<span class="u-muted">Votes:</span> 7
</span>
<span class="pollResult-percentage">
77.8%
</span>
<span class="pollResult-graph" aria-hidden="true">
<span class="pollResult-bar">
<i style="width: 77.777777777778%"></i>
</span>
</span>

</div>
</div>
</li>
<li>
<div class="">
<div class="pollResult   ">
<h3 class="pollResult-response">C.Polepole</h3>
<span class="pollResult-votes">
<span class="u-muted">Votes:</span> 0
</span>
<span class="pollResult-percentage">
0.0%
</span>
<span class="pollResult-graph" aria-hidden="true">
<span class="pollResult-bar"></span>
</span>
</div>
</div>
</li>
<li>
<div class="">
<div class="pollResult   ">
<h3 class="pollResult-response">D.Mrema</h3>
<span class="pollResult-votes">
<span class="u-muted">Votes:</span> 0
</span>
<span class="pollResult-percentage">
0.0%
</span>
<span class="pollResult-graph" aria-hidden="true">
<span class="pollResult-bar"></span>
</span>
</div>
</div>
</li>
</ul>
<hr class="block-separator" />
<div class="block-row block-row--minor">
<ul class="listInline listInline--bullet">
<li>
<dl class="pairs pairs--inline">
<dt>Total voters</dt>
<dd>9</dd>
</dl>
</li>
</ul>
</div>
</div>
</div>
<input type="hidden" name="simple_display" value="" />
<input type="hidden" name="_xfToken" value="1538785393,da348a39cff832d51f65be5cb06917cd" />
</form>
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">
<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">
<div class="pageNav  ">

<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-2">2</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-3">3</a></li>
<li class="pageNav-page "><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-4">4</a></li>
</ul>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 4
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="4" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-4" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-1490233" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer
 brsfp-first-post-style--orginal  " data-author="chuuma" data-content="post-28641193" id="js-post-28641193">
<span class="u-anchorTarget" id="post-28641193"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #999966; color: #2e2e1f" "">
<span class="avatar-u296970-m">C</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">chuuma</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641193" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:36:19+0300" data-time="1538663779" data-date-string="Oct 4, 2018" data-time-string="5:36 PM" title="Oct 4, 2018 at 5:36 PM">Thursday at 5:36 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641193" class="u-concealed" rel="nofollow">#1</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>May 19, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>328</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>302</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>80</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #999966; color: #2e2e1f" "">
<span class="avatar-u296970-m">C</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">chuuma</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>May 19, 2015</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>328</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>302</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>80</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641193" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:36:19+0300" data-time="1538663779" data-date-string="Oct 4, 2018" data-time-string="5:36 PM" title="Oct 4, 2018 at 5:36 PM">Thursday at 5:36 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641193" class="u-concealed" rel="nofollow">#1</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641193" data-lb-caption-desc="chuuma &middot; Oct 4, 2018 at 5:36 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Mkuu wa mkoa wa Iringa ndugu Ally Happi amekuwa akijinasibu kuwa ataifanya Iringa Mpya ambayo kwa mda wote aliokaa hatujaiona hadi sasa zaidi ya visasi vya kisiasa<br />
Anafanya mambo ya hivyo na kuamimini kwamba yy ni smart sana kana kwamba viongozi wote waliowahi kupita pale Iringa walifanya sawa na zero.<br />
Huyu ni uzwazwa<br />
<br />
Katika maelezo yake hakuna hata pahala ameonesha mikakati na njia pekee za kuifanya Iringa mpya anayoisema .<br />
<br />
Ukifuatilia kwa makin ameonekana maeneo mengi akifanya mambo mengi kwa hila bila kujali hali halisi ya mkoa wa Iringa.<br />
Tumeshuhudia akimwambia Mganga mfawidhi wa hospitali ya rufaa Iringa mambo ya hovyo na udharirishaji mkubwa wa Kitaaluma.<br />
<br />
Huwezi kusema Iringa Mpya wakati hata mkakati wa kiwanda cha kusindika ulazi huwezi kukijenga.<br />
Jifunze<br />
Ana kila sababu za kujifunza kwa mtangulizi wake Mh Mama Masenza amabaye alionekana kuwa na busara katika kutekeleza majukumu yake ndani ya mkoa, hapakuwa na migogoro ya kisiasa ya hovyohovyo kama inavyoaza kutamalaki sasa.<br />
<br />
Iringa ina wenyewe na wenyewe ndo wanaijua Iringa yao.<br />
Amani iliyodumishwa Iringa chini ya Mbunge wetu Mh Msigwa isivurugwe na wataka sifa bila sababu.<br />
<br />
Badilika</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641193" class="u-concealed" rel="nofollow">#1</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641193" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:36:19+0300" data-time="1538663779" data-date-string="Oct 4, 2018" data-time-string="5:36 PM" title="Oct 4, 2018 at 5:36 PM">Thursday at 5:36 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641193/likes" data-xf-click="overlay"><bdi>Chakaza</bdi>, <bdi>Luvanga1</bdi>, <bdi>linguistics</bdi> and 8 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samBannerUnit samAlignCenter" data-position="post_below_container_1"><div class="samItem" data-xf-init="sam-item" data-id="7" data-cv="true" data-cc="true"><a href="https://bit.ly/2zx6sHK" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15babeeb6ef41e.gif">
</a></div></div>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Saint Ivuga" data-content="post-28641209" id="js-post-28641209">
<span class="u-anchorTarget" id="post-28641209"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/11/11702.jpg?1342353583" srcset="/data/avatars/l/11/11702.jpg?1342353583 2x" alt="Saint Ivuga" class="avatar-u11702-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Saint Ivuga</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641209" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:37:22+0300" data-time="1538663842" data-date-string="Oct 4, 2018" data-time-string="5:37 PM" title="Oct 4, 2018 at 5:37 PM">Thursday at 5:37 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641209" class="u-concealed" rel="nofollow">#2</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Aug 21, 2008</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>44,487</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>29,640</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/11/11702.jpg?1342353583" srcset="/data/avatars/l/11/11702.jpg?1342353583 2x" alt="Saint Ivuga" class="avatar-u11702-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Saint Ivuga</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Aug 21, 2008</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>44,487</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>29,640</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641209" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:37:22+0300" data-time="1538663842" data-date-string="Oct 4, 2018" data-time-string="5:37 PM" title="Oct 4, 2018 at 5:37 PM">Thursday at 5:37 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641209" class="u-concealed" rel="nofollow">#2</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641209" data-lb-caption-desc="Saint Ivuga &middot; Oct 4, 2018 at 5:37 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Kuna mkuu wa mkoa alipigwa shaba nadhani kipindi ya Nyerere</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641209" class="u-concealed" rel="nofollow">#2</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641209" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:37:22+0300" data-time="1538663842" data-date-string="Oct 4, 2018" data-time-string="5:37 PM" title="Oct 4, 2018 at 5:37 PM">Thursday at 5:37 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641209/likes" data-xf-click="overlay"><bdi>Fabolous</bdi>, <bdi>niah</bdi>, <bdi>Ikemefune</bdi> and 7 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="habari ya hapa" data-content="post-28641231" id="js-post-28641231">
<span class="u-anchorTarget" id="post-28641231"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/114/114221.jpg?1506859175" srcset="/data/avatars/l/114/114221.jpg?1506859175 2x" alt="habari ya hapa" class="avatar-u114221-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">habari ya hapa</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641231" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:39:22+0300" data-time="1538663962" data-date-string="Oct 4, 2018" data-time-string="5:39 PM" title="Oct 4, 2018 at 5:39 PM">Thursday at 5:39 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641231" class="u-concealed" rel="nofollow">#3</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 20, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>12,265</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>7,406</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Age</dt>
<dd>31</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/114/114221.jpg?1506859175" srcset="/data/avatars/l/114/114221.jpg?1506859175 2x" alt="habari ya hapa" class="avatar-u114221-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">habari ya hapa</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 20, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>12,265</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>7,406</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641231" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:39:22+0300" data-time="1538663962" data-date-string="Oct 4, 2018" data-time-string="5:39 PM" title="Oct 4, 2018 at 5:39 PM">Thursday at 5:39 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641231" class="u-concealed" rel="nofollow">#3</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641231" data-lb-caption-desc="habari ya hapa &middot; Oct 4, 2018 at 5:39 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Kwani sababu ya kupandishwa cheo ilikuwa nn</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641231" class="u-concealed" rel="nofollow">#3</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641231" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:39:22+0300" data-time="1538663962" data-date-string="Oct 4, 2018" data-time-string="5:39 PM" title="Oct 4, 2018 at 5:39 PM">Thursday at 5:39 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641231/likes" data-xf-click="overlay"><bdi>Ikemefune</bdi>, <bdi>shabani kanjibah</bdi> and <bdi>Master plan</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="babukijana" data-content="post-28641262" id="js-post-28641262">
<span class="u-anchorTarget" id="post-28641262"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/17/17481.jpg?1302713797" srcset="/data/avatars/l/17/17481.jpg?1302713797 2x" alt="babukijana" class="avatar-u17481-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">babukijana</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641262" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:42:04+0300" data-time="1538664124" data-date-string="Oct 4, 2018" data-time-string="5:42 PM" title="Oct 4, 2018 at 5:42 PM">Thursday at 5:42 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641262" class="u-concealed" rel="nofollow">#4</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jul 21, 2009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>5,255</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,722</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/17/17481.jpg?1302713797" srcset="/data/avatars/l/17/17481.jpg?1302713797 2x" alt="babukijana" class="avatar-u17481-m" itemprop="image" />
</span>
<span class="message-avatar-online" data-xf-init="tooltip" title="Online now"></span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">babukijana</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jul 21, 2009</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>5,255</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>1,722</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641262" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:42:04+0300" data-time="1538664124" data-date-string="Oct 4, 2018" data-time-string="5:42 PM" title="Oct 4, 2018 at 5:42 PM">Thursday at 5:42 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641262" class="u-concealed" rel="nofollow">#4</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641262" data-lb-caption-desc="babukijana &middot; Oct 4, 2018 at 5:42 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Acha wamtengeneze</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">

<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641262" class="u-concealed" rel="nofollow">#4</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641262" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:42:04+0300" data-time="1538664124" data-date-string="Oct 4, 2018" data-time-string="5:42 PM" title="Oct 4, 2018 at 5:42 PM">Thursday at 5:42 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641262/likes" data-xf-click="overlay"><bdi>shabani kanjibah</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Bome-e" data-content="post-28641287" id="js-post-28641287">
<span class="u-anchorTarget" id="post-28641287"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/194/194473.jpg?1482534485" srcset="/data/avatars/l/194/194473.jpg?1482534485 2x" alt="Bome-e" class="avatar-u194473-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Bome-e</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641287" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:44:38+0300" data-time="1538664278" data-date-string="Oct 4, 2018" data-time-string="5:44 PM" title="Oct 4, 2018 at 5:44 PM">Thursday at 5:44 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641287" class="u-concealed" rel="nofollow">#5</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jan 3, 2014</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>9,082</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>5,989</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/194/194473.jpg?1482534485" srcset="/data/avatars/l/194/194473.jpg?1482534485 2x" alt="Bome-e" class="avatar-u194473-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Bome-e</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jan 3, 2014</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>9,082</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>5,989</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641287" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:44:38+0300" data-time="1538664278" data-date-string="Oct 4, 2018" data-time-string="5:44 PM" title="Oct 4, 2018 at 5:44 PM">Thursday at 5:44 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641287" class="u-concealed" rel="nofollow">#5</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641287" data-lb-caption-desc="Bome-e &middot; Oct 4, 2018 at 5:44 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Hawa vijana wanaharibu sana,itafika kipindi vijana wasiaminiwe kupewa madaraka makubwa!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641287" class="u-concealed" rel="nofollow">#5</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641287" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:44:38+0300" data-time="1538664278" data-date-string="Oct 4, 2018" data-time-string="5:44 PM" title="Oct 4, 2018 at 5:44 PM">Thursday at 5:44 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641287/likes" data-xf-click="overlay"><bdi>Fabolous</bdi>, <bdi>Ikemefune</bdi>, <bdi>shabani kanjibah</bdi> and 3 others</a>
</div>

<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="chuuma" data-content="post-28641320" id="js-post-28641320">
<span class="u-anchorTarget" id="post-28641320"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #999966; color: #2e2e1f" "">
<span class="avatar-u296970-m">C</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">chuuma</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641320" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:47:55+0300" data-time="1538664475" data-date-string="Oct 4, 2018" data-time-string="5:47 PM" title="Oct 4, 2018 at 5:47 PM">Thursday at 5:47 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641320" class="u-concealed" rel="nofollow">#6</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>May 19, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>328</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>302</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>80</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #999966; color: #2e2e1f" "">
<span class="avatar-u296970-m">C</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">chuuma</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>May 19, 2015</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>328</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>302</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>80</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641320" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:47:55+0300" data-time="1538664475" data-date-string="Oct 4, 2018" data-time-string="5:47 PM" title="Oct 4, 2018 at 5:47 PM">Thursday at 5:47 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641320" class="u-concealed" rel="nofollow">#6</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641320" data-lb-caption-desc="chuuma &middot; Oct 4, 2018 at 5:47 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=28641209" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-28641209">Saint Ivuga said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Kuna mkuu wa mkoa alipigwa shaba nadhani kipindi ya Nyerere
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Kileruu kama sijamsahau alipigwa na mwamwindi</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641320" class="u-concealed" rel="nofollow">#6</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641320" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:47:55+0300" data-time="1538664475" data-date-string="Oct 4, 2018" data-time-string="5:47 PM" title="Oct 4, 2018 at 5:47 PM">Thursday at 5:47 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641320/likes" data-xf-click="overlay"><bdi>Ikemefune</bdi>, <bdi>shabani kanjibah</bdi>, <bdi>Ugangaaa</bdi> and 2 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="kijereshi" data-content="post-28641372" id="js-post-28641372">
<span class="u-anchorTarget" id="post-28641372"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #3352cc; color: #c2cbf0" "">
<span class="avatar-u77427-m">K</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">kijereshi</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641372" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:52:28+0300" data-time="1538664748" data-date-string="Oct 4, 2018" data-time-string="5:52 PM" title="Oct 4, 2018 at 5:52 PM">Thursday at 5:52 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641372" class="u-concealed" rel="nofollow">#7</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 2, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>370</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>164</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>60</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #3352cc; color: #c2cbf0" "">
<span class="avatar-u77427-m">K</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">kijereshi</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 2, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>370</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>164</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>60</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641372" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:52:28+0300" data-time="1538664748" data-date-string="Oct 4, 2018" data-time-string="5:52 PM" title="Oct 4, 2018 at 5:52 PM">Thursday at 5:52 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641372" class="u-concealed" rel="nofollow">#7</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641372" data-lb-caption-desc="kijereshi &middot; Oct 4, 2018 at 5:52 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Vijana wachache wanaweza kuaminiwa na kupewa madaraka makubwa na wakafanya vizuri bila kuwa na mihemko ya kisiasa tumeona wengi wakiharibu akiwemo huyu wa Iringa na wengineo wengi sihitaji kuwataja kwanini wasijifunze Simiyu kwa Mtaka huwezi sikia hizi takataka za weka ndani masaa 48 mara sitaki kukuona kwenye msafara wangu na fujo nyinginezo. Hiki kiburi wanakipata wap?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641372" class="u-concealed" rel="nofollow">#7</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641372" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:52:28+0300" data-time="1538664748" data-date-string="Oct 4, 2018" data-time-string="5:52 PM" title="Oct 4, 2018 at 5:52 PM">Thursday at 5:52 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641372/likes" data-xf-click="overlay"><bdi>Smeagol</bdi>, <bdi>HOPECOMFORT</bdi>, <bdi>shabani kanjibah</bdi> and 3 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Tairi bovu" data-content="post-28641386" id="js-post-28641386">
<span class="u-anchorTarget" id="post-28641386"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/456/456521.jpg?1522218798" srcset="/data/avatars/l/456/456521.jpg?1522218798 2x" alt="Tairi bovu" class="avatar-u456521-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Tairi bovu</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641386" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:53:28+0300" data-time="1538664808" data-date-string="Oct 4, 2018" data-time-string="5:53 PM" title="Oct 4, 2018 at 5:53 PM">Thursday at 5:53 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641386" class="u-concealed" rel="nofollow">#8</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Sep 28, 2017</dd>
 </dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,652</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>2,470</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/456/456521.jpg?1522218798" srcset="/data/avatars/l/456/456521.jpg?1522218798 2x" alt="Tairi bovu" class="avatar-u456521-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Tairi bovu</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Sep 28, 2017</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>2,652</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>2,470</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641386" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:53:28+0300" data-time="1538664808" data-date-string="Oct 4, 2018" data-time-string="5:53 PM" title="Oct 4, 2018 at 5:53 PM">Thursday at 5:53 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641386" class="u-concealed" rel="nofollow">#8</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641386" data-lb-caption-desc="Tairi bovu &middot; Oct 4, 2018 at 5:53 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">cleruu = mwamwindi.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641386" class="u-concealed" rel="nofollow">#8</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641386" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:53:28+0300" data-time="1538664808" data-date-string="Oct 4, 2018" data-time-string="5:53 PM" title="Oct 4, 2018 at 5:53 PM">Thursday at 5:53 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641386/likes" data-xf-click="overlay"><bdi>shabani kanjibah</bdi>, <bdi>Sesten Zakazaka</bdi> and <bdi>Saint Ivuga</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="kilwakivinje" data-content="post-28641431" id="js-post-28641431">
<span class="u-anchorTarget" id="post-28641431"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/195/195036.jpg?1524840070" srcset="/data/avatars/l/195/195036.jpg?1524840070 2x" alt="kilwakivinje" class="avatar-u195036-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">kilwakivinje</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641431" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:59:40+0300" data-time="1538665180" data-date-string="Oct 4, 2018" data-time-string="5:59 PM" title="Oct 4, 2018 at 5:59 PM">Thursday at 5:59 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641431" class="u-concealed" rel="nofollow">#9</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jan 4, 2014</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>1,562</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>880</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/195/195036.jpg?1524840070" srcset="/data/avatars/l/195/195036.jpg?1524840070 2x" alt="kilwakivinje" class="avatar-u195036-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">kilwakivinje</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jan 4, 2014</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>1,562</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>880</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641431" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:59:40+0300" data-time="1538665180" data-date-string="Oct 4, 2018" data-time-string="5:59 PM" title="Oct 4, 2018 at 5:59 PM">Thursday at 5:59 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641431" class="u-concealed" rel="nofollow">#9</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641431" data-lb-caption-desc="kilwakivinje &middot; Oct 4, 2018 at 5:59 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=28641231" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-28641231">habari ya hapa said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Kwani sababu ya kupandishwa cheo ilikuwa nn
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Ilikuwa sababu ya kiherehere</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641431" class="u-concealed" rel="nofollow">#9</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641431" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T17:59:40+0300" data-time="1538665180" data-date-string="Oct 4, 2018" data-time-string="5:59 PM" title="Oct 4, 2018 at 5:59 PM">Thursday at 5:59 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641431/likes" data-xf-click="overlay"><bdi>linguistics</bdi>, <bdi>shabani kanjibah</bdi>, <bdi>goodluck5</bdi> and 1 other person</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="muokotamatunda" data-content="post-28641463" id="js-post-28641463">
<span class="u-anchorTarget" id="post-28641463"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/360/360939.jpg?1465041190" srcset="/data/avatars/l/360/360939.jpg?1465041190 2x" alt="muokotamatunda" class="avatar-u360939-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">muokotamatunda</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641463" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:03:07+0300" data-time="1538665387" data-date-string="Oct 4, 2018" data-time-string="6:03 PM" title="Oct 4, 2018 at 6:03 PM">Thursday at 6:03 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641463" class="u-concealed" rel="nofollow">#10</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Apr 2, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>613</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>290</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>80</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/360/360939.jpg?1465041190" srcset="/data/avatars/l/360/360939.jpg?1465041190 2x" alt="muokotamatunda" class="avatar-u360939-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">muokotamatunda</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Apr 2, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>613</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>290</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>80</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641463" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:03:07+0300" data-time="1538665387" data-date-string="Oct 4, 2018" data-time-string="6:03 PM" title="Oct 4, 2018 at 6:03 PM">Thursday at 6:03 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641463" class="u-concealed" rel="nofollow">#10</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641463" data-lb-caption-desc="muokotamatunda &middot; Oct 4, 2018 at 6:03 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=28641209" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-28641209">Saint Ivuga said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Kuna mkuu wa mkoa alipigwa shaba nadhani kipindi ya Nyerere
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Mkulima mwamwindi,usinikumbushe babuu.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641463" class="u-concealed" rel="nofollow">#10</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641463" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:03:07+0300" data-time="1538665387" data-date-string="Oct 4, 2018" data-time-string="6:03 PM" title="Oct 4, 2018 at 6:03 PM">Thursday at 6:03 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641463/likes" data-xf-click="overlay"><bdi>shabani kanjibah</bdi> and <bdi>Saint Ivuga</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="King Kong III" data-content="post-28641513" id="js-post-28641513">
<span class="u-anchorTarget" id="post-28641513"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/28/28480.jpg?1383090974" srcset="/data/avatars/l/28/28480.jpg?1383090974 2x" alt="King Kong III" class="avatar-u28480-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">King Kong III</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641513" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:08:22+0300" data-time="1538665702" data-date-string="Oct 4, 2018" data-time-string="6:08 PM" title="Oct 4, 2018 at 6:08 PM">Thursday at 6:08 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641513" class="u-concealed" rel="nofollow">#11</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 15, 2010</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>28,882</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>7,938</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/28/28480.jpg?1383090974" srcset="/data/avatars/l/28/28480.jpg?1383090974 2x" alt="King Kong III" class="avatar-u28480-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">King Kong III</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 15, 2010</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>28,882</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>7,938</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641513" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:08:22+0300" data-time="1538665702" data-date-string="Oct 4, 2018" data-time-string="6:08 PM" title="Oct 4, 2018 at 6:08 PM">Thursday at 6:08 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641513" class="u-concealed" rel="nofollow">#11</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641513" data-lb-caption-desc="King Kong III &middot; Oct 4, 2018 at 6:08 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Hongera Ally Hapi kwa Kujenga Ghorofa la zaidi ya milioni 300,Miaka miwili nyuma kabla haujateuliwa ulikuwa hauna kitu kama mimi ndani ya miaka miwili umejenga bonge la mjengo ndio unapaua sasa,tukipiga mahesabu ya harakaharaka wastani wa kipato chake kwa mwezi ni zaidi ya 12.5m hapo bila kutoa gharama za kula na other expenses ,tukiweka gharama hizo inamaanisha Mapato kwa mwezi ni Zaidi ya 16m kwa mwezi,U_DC unalipa.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641513" class="u-concealed" rel="nofollow">#11</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641513" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:08:22+0300" data-time="1538665702" data-date-string="Oct 4, 2018" data-time-string="6:08 PM" title="Oct 4, 2018 at 6:08 PM">Thursday at 6:08 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641513/likes" data-xf-click="overlay"><bdi>Fabolous</bdi>, <bdi>linguistics</bdi>, <bdi>Ugangaaa</bdi> and 3 others</a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Karne" data-content="post-28641560" id="js-post-28641560">
<span class="u-anchorTarget" id="post-28641560"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/370/370176.jpg?1508177089" srcset="/data/avatars/l/370/370176.jpg?1508177089 2x" alt="Karne" class="avatar-u370176-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Karne</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641560" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:11:54+0300" data-time="1538665914" data-date-string="Oct 4, 2018" data-time-string="6:11 PM" title="Oct 4, 2018 at 6:11 PM">Thursday at 6:11 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641560" class="u-concealed" rel="nofollow">#12</a></div>

<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jun 13, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>2,155</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/370/370176.jpg?1508177089" srcset="/data/avatars/l/370/370176.jpg?1508177089 2x" alt="Karne" class="avatar-u370176-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Karne</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jun 13, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>2,009</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>2,155</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641560" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:11:54+0300" data-time="1538665914" data-date-string="Oct 4, 2018" data-time-string="6:11 PM" title="Oct 4, 2018 at 6:11 PM">Thursday at 6:11 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641560" class="u-concealed" rel="nofollow">#12</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641560" data-lb-caption-desc="Karne &middot; Oct 4, 2018 at 6:11 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Msigwa na watu wake huwa mnaweweka mtu yeyote akianza kupitapita hapo jimboni,kuanzia kwa DC Kasesera hadi kuitisha mgomo wa bidhaa za ASAS!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641560" class="u-concealed" rel="nofollow">#12</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641560" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:11:54+0300" data-time="1538665914" data-date-string="Oct 4, 2018" data-time-string="6:11 PM" title="Oct 4, 2018 at 6:11 PM">Thursday at 6:11 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Karne" data-content="post-28641621" id="js-post-28641621">
<span class="u-anchorTarget" id="post-28641621"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/370/370176.jpg?1508177089" srcset="/data/avatars/l/370/370176.jpg?1508177089 2x" alt="Karne" class="avatar-u370176-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Karne</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641621" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:16:09+0300" data-time="1538666169" data-date-string="Oct 4, 2018" data-time-string="6:16 PM" title="Oct 4, 2018 at 6:16 PM">Thursday at 6:16 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641621" class="u-concealed" rel="nofollow">#13</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jun 13, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>2,155</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/370/370176.jpg?1508177089" srcset="/data/avatars/l/370/370176.jpg?1508177089 2x" alt="Karne" class="avatar-u370176-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Karne</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">

<span>Joined</span>
<span>Jun 13, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>2,009</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>2,155</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641621" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:16:09+0300" data-time="1538666169" data-date-string="Oct 4, 2018" data-time-string="6:16 PM" title="Oct 4, 2018 at 6:16 PM">Thursday at 6:16 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641621" class="u-concealed" rel="nofollow">#13</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641621" data-lb-caption-desc="Karne &middot; Oct 4, 2018 at 6:16 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=28641513" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-28641513">King Kong III said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Hongera Ally Hapi kwa Kujenga Ghorofa la zaidi ya milioni 300,Miaka miwili nyuma kabla haujateuliwa ulikuwa hauna kitu kama mimi ndani ya miaka miwili umejenga bonge la mjengo ndio unapaua sasa,tukipiga mahesabu ya harakaharaka wastani wa kipato chake kwa mwezi ni zaidi ya 12.5m hapo bila kutoa gharama za kula na other expenses ,tukiweka gharama hizo inamaanisha Mapato kwa mwezi ni Zaidi ya 16m kwa mwezi,U_DC unalipa.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Huu ni umbeya tu mazee ambao siyo mpya kwa wabongo.Unadhani kila mtu anaishi kwa kutegemea mshahara? Utaishi kwa kukokotoa mafanikio ya wanaume wenzio tu usipobadilika.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641621" class="u-concealed" rel="nofollow">#13</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641621" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:16:09+0300" data-time="1538666169" data-date-string="Oct 4, 2018" data-time-string="6:16 PM" title="Oct 4, 2018 at 6:16 PM">Thursday at 6:16 PM</time></a>

</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641621/likes" data-xf-click="overlay"><bdi>LIKUD</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="kimeloki" data-content="post-28641639" id="js-post-28641639">
<span class="u-anchorTarget" id="post-28641639"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #2929a3; color: #9999e6" "">
<span class="avatar-u92245-m">K</span>
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">kimeloki</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641639" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:17:17+0300" data-time="1538666237" data-date-string="Oct 4, 2018" data-time-string="6:17 PM" title="Oct 4, 2018 at 6:17 PM">Thursday at 6:17 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641639" class="u-concealed" rel="nofollow">#14</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jul 9, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,206</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>1,366</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m avatar--default avatar--default--dynamic style=" style="background-color: #2929a3; color: #9999e6" "">
<span class="avatar-u92245-m">K</span>
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">kimeloki</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jul 9, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>2,206</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>1,366</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641639" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:17:17+0300" data-time="1538666237" data-date-string="Oct 4, 2018" data-time-string="6:17 PM" title="Oct 4, 2018 at 6:17 PM">Thursday at 6:17 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641639" class="u-concealed" rel="nofollow">#14</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641639" data-lb-caption-desc="kimeloki &middot; Oct 4, 2018 at 6:17 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">huyo bw RC bado ana utoto mwingi</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641639" class="u-concealed" rel="nofollow">#14</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641639" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:17:17+0300" data-time="1538666237" data-date-string="Oct 4, 2018" data-time-string="6:17 PM" title="Oct 4, 2018 at 6:17 PM">Thursday at 6:17 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641639/likes" data-xf-click="overlay"><bdi>Fabolous</bdi> and <bdi>goodluck5</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="sosoliso" data-content="post-28641671" id="js-post-28641671">
<span class="u-anchorTarget" id="post-28641671"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/15/15643.jpg?1330529380" srcset="/data/avatars/l/15/15643.jpg?1330529380 2x" alt="sosoliso" class="avatar-u15643-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">sosoliso</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641671" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:20:46+0300" data-time="1538666446" data-date-string="Oct 4, 2018" data-time-string="6:20 PM" title="Oct 4, 2018 at 6:20 PM">Thursday at 6:20 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641671" class="u-concealed" rel="nofollow">#15</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>May 6, 2009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>7,846</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>2,815</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/15/15643.jpg?1330529380" srcset="/data/avatars/l/15/15643.jpg?1330529380 2x" alt="sosoliso" class="avatar-u15643-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">sosoliso</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>May 6, 2009</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>7,846</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>2,815</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641671" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:20:46+0300" data-time="1538666446" data-date-string="Oct 4, 2018" data-time-string="6:20 PM" title="Oct 4, 2018 at 6:20 PM">Thursday at 6:20 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641671" class="u-concealed" rel="nofollow">#15</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641671" data-lb-caption-desc="sosoliso &middot; Oct 4, 2018 at 6:20 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=28641209" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-28641209">Saint Ivuga said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Kuna mkuu wa mkoa alipigwa shaba nadhani kipindi ya Nyerere
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Wanyalu hawajawahi kuniangusha.. Mwache tu huyu aruke ruke, soon atakipata anachokitafuta..</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641671" class="u-concealed" rel="nofollow">#15</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641671" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:20:46+0300" data-time="1538666446" data-date-string="Oct 4, 2018" data-time-string="6:20 PM" title="Oct 4, 2018 at 6:20 PM">Thursday at 6:20 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641671/likes" data-xf-click="overlay"><bdi>Ngwasa Omuyaya</bdi>, <bdi>measkron</bdi> and <bdi>Saint Ivuga</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Saint Ivuga" data-content="post-28641684" id="js-post-28641684">
<span class="u-anchorTarget" id="post-28641684"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/11/11702.jpg?1342353583" srcset="/data/avatars/l/11/11702.jpg?1342353583 2x" alt="Saint Ivuga" class="avatar-u11702-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Saint Ivuga</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641684" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:21:36+0300" data-time="1538666496" data-date-string="Oct 4, 2018" data-time-string="6:21 PM" title="Oct 4, 2018 at 6:21 PM">Thursday at 6:21 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641684" class="u-concealed" rel="nofollow">#16</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Aug 21, 2008</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>44,487</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>29,640</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/11/11702.jpg?1342353583" srcset="/data/avatars/l/11/11702.jpg?1342353583 2x" alt="Saint Ivuga" class="avatar-u11702-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Saint Ivuga</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Aug 21, 2008</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>44,487</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>29,640</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641684" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:21:36+0300" data-time="1538666496" data-date-string="Oct 4, 2018" data-time-string="6:21 PM" title="Oct 4, 2018 at 6:21 PM">Thursday at 6:21 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641684" class="u-concealed" rel="nofollow">#16</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641684" data-lb-caption-desc="Saint Ivuga &middot; Oct 4, 2018 at 6:21 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=28641671" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-28641671">sosoliso said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Wanyalu hawajawahi kuniangusha.. Mwache tu huyu aruke ruke, soon atakipata anachokitafuta..
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Bwa ha ha ha .<br />
<br />
Lets see</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">

<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641684" class="u-concealed" rel="nofollow">#16</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641684" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:21:36+0300" data-time="1538666496" data-date-string="Oct 4, 2018" data-time-string="6:21 PM" title="Oct 4, 2018 at 6:21 PM">Thursday at 6:21 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641684/likes" data-xf-click="overlay"><bdi>sosoliso</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="King Kong III" data-content="post-28641730" id="js-post-28641730">
<span class="u-anchorTarget" id="post-28641730"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/28/28480.jpg?1383090974" srcset="/data/avatars/l/28/28480.jpg?1383090974 2x" alt="King Kong III" class="avatar-u28480-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">King Kong III</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641730" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:25:37+0300" data-time="1538666737" data-date-string="Oct 4, 2018" data-time-string="6:25 PM" title="Oct 4, 2018 at 6:25 PM">Thursday at 6:25 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641730" class="u-concealed" rel="nofollow">#17</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Oct 15, 2010</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>28,882</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>7,938</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/28/28480.jpg?1383090974" srcset="/data/avatars/l/28/28480.jpg?1383090974 2x" alt="King Kong III" class="avatar-u28480-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">King Kong III</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Oct 15, 2010</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>28,882</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>7,938</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641730" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:25:37+0300" data-time="1538666737" data-date-string="Oct 4, 2018" data-time-string="6:25 PM" title="Oct 4, 2018 at 6:25 PM">Thursday at 6:25 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641730" class="u-concealed" rel="nofollow">#17</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641730" data-lb-caption-desc="King Kong III &middot; Oct 4, 2018 at 6:25 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=28641621" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-28641621">Karne said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Huu ni umbeya tu mazee ambao siyo mpya kwa wabongo.Unadhani kila mtu anaishi kwa kutegemea mshahara? Utaishi kwa kukokotoa mafanikio ya wanaume wenzio tu usipobadilika.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Hongera Sana Mshika Pochi wa Ally Hapi,Wewe ndio unasimamia Biashara zake au siyo?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641730" class="u-concealed" rel="nofollow">#17</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641730" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:25:37+0300" data-time="1538666737" data-date-string="Oct 4, 2018" data-time-string="6:25 PM" title="Oct 4, 2018 at 6:25 PM">Thursday at 6:25 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList is-active">
<i class="likeIcon" title="Likes" aria-hidden="true"></i>
<span class="u-srOnly">Likes:</span>
<a href="/posts/28641730/likes" data-xf-click="overlay"><bdi>HOPECOMFORT</bdi>, <bdi>kilwakivinje</bdi> and <bdi>MENGELENI KWETU</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="habari ya hapa" data-content="post-28641738" id="js-post-28641738">
<span class="u-anchorTarget" id="post-28641738"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/114/114221.jpg?1506859175" srcset="/data/avatars/l/114/114221.jpg?1506859175 2x" alt="habari ya hapa" class="avatar-u114221-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">habari ya hapa</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641738" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:26:58+0300" data-time="1538666818" data-date-string="Oct 4, 2018" data-time-string="6:26 PM" title="Oct 4, 2018 at 6:26 PM">Thursday at 6:26 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641738" class="u-concealed" rel="nofollow">#18</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 20, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>12,265</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>7,406</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Age</dt>
<dd>31</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/114/114221.jpg?1506859175" srcset="/data/avatars/l/114/114221.jpg?1506859175 2x" alt="habari ya hapa" class="avatar-u114221-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">habari ya hapa</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 20, 2012</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>12,265</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>7,406</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641738" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:26:58+0300" data-time="1538666818" data-date-string="Oct 4, 2018" data-time-string="6:26 PM" title="Oct 4, 2018 at 6:26 PM">Thursday at 6:26 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641738" class="u-concealed" rel="nofollow">#18</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641738" data-lb-caption-desc="habari ya hapa &middot; Oct 4, 2018 at 6:26 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=28641431" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-28641431">kilwakivinje said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Ilikuwa sababu ya kiherehere
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Basi anaendeleza apande tena</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641738" class="u-concealed" rel="nofollow">#18</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641738" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:26:58+0300" data-time="1538666818" data-date-string="Oct 4, 2018" data-time-string="6:26 PM" title="Oct 4, 2018 at 6:26 PM">Thursday at 6:26 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="Karne" data-content="post-28641803" id="js-post-28641803">
<span class="u-anchorTarget" id="post-28641803"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/370/370176.jpg?1508177089" srcset="/data/avatars/l/370/370176.jpg?1508177089 2x" alt="Karne" class="avatar-u370176-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Karne</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641803" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:32:24+0300" data-time="1538667144" data-date-string="Oct 4, 2018" data-time-string="6:32 PM" title="Oct 4, 2018 at 6:32 PM">Thursday at 6:32 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641803" class="u-concealed" rel="nofollow">#19</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Jun 13, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>2,009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>2,155</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/370/370176.jpg?1508177089" srcset="/data/avatars/l/370/370176.jpg?1508177089 2x" alt="Karne" class="avatar-u370176-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">Karne</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Jun 13, 2016</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>2,009</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>2,155</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641803" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:32:24+0300" data-time="1538667144" data-date-string="Oct 4, 2018" data-time-string="6:32 PM" title="Oct 4, 2018 at 6:32 PM">Thursday at 6:32 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641803" class="u-concealed" rel="nofollow">#19</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641803" data-lb-caption-desc="Karne &middot; Oct 4, 2018 at 6:32 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=28641730" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-28641730">King Kong III said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Hongera Sana Mshika Pochi wa Ally Hapi,Wewe ndio unasimamia Biashara zake au siyo?
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>Badilika muda bado unao,mwanaume kupoteza muda kukokotoa mafanikio ya mwanaume mwenzie ni foundation course ya uchoko.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641803" class="u-concealed" rel="nofollow">#19</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641803" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:32:24+0300" data-time="1538667144" data-date-string="Oct 4, 2018" data-time-string="6:32 PM" title="Oct 4, 2018 at 6:32 PM">Thursday at 6:32 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer
  " data-author="MWALLA" data-content="post-28641861" id="js-post-28641861">
<span class="u-anchorTarget" id="post-28641861"></span>
<div class="message-inner">
<div class="message-cell message-cell--user hideThreadView">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/0/827.jpg?1537862792" alt="MWALLA" class="avatar-u827-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">MWALLA</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
<div class="message-date"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641861" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:38:00+0300" data-time="1538667480" data-date-string="Oct 4, 2018" data-time-string="6:38 PM" title="Oct 4, 2018 at 6:38 PM">Thursday at 6:38 PM</time></a></div>
</div>
<div class="message-permalink"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641861" class="u-concealed" rel="nofollow">#20</a></div>
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>Joined</dt>
<dd>Dec 12, 2006</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Messages</dt>
<dd>11,510</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Likes</dt>
<dd>4,320</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>Points</dt>
<dd>280</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution brvMessageUser">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="avatar  avatar--m ">
<img src="/data/avatars/m/0/827.jpg?1537862792" alt="MWALLA" class="avatar-u827-m" itemprop="image" />
</span>
</div>
</div>
<div class="message-info">
<div class="message-userDetails">
<h4 class="message-name"><span class="username" itemprop="name">MWALLA</span></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">JF-Expert Member</h5>
</div>
<div class="js-brvLastepostdate show-xxs" style="font-size: 14px;"></div>
<div class="message-joinDate hidden-xxs">
<span>Joined</span>
<span>Dec 12, 2006</span>
</div>
<div class="message-otherDetail hidden-xxs">
<div class="message--userExtras">
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/rep.png"></span>
<span>11,510</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/like.png"></span>
<span>4,320</span>
</span>
<span class="userExtrasItem">
<span><img src="/styles/brivium/jamii/extra/point.png"></span>
<span>280</span>
</span>
</div>
</div>
</div>
<div class="message-attribution-opposite">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641861" class="message-attribution-main u-concealed hidden-xxs" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:38:00+0300" data-time="1538667480" data-date-string="Oct 4, 2018" data-time-string="6:38 PM" title="Oct 4, 2018 at 6:38 PM">Thursday at 6:38 PM</time></a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641861" class="u-concealed" rel="nofollow">#20</a>
</div>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-28641861" data-lb-caption-desc="MWALLA &middot; Oct 4, 2018 at 6:38 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/goto/post?id=28641231" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-28641231">habari ya hapa said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent">
Kwani sababu ya kupandishwa cheo ilikuwa nn
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</div>kuvuruga kinondoni<img src="//emoji.tapatalk-cdn.com/emoji125.png" /> <img src="//emoji.tapatalk-cdn.com/emoji13.png" /></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<div class="message-attribution-opposite hideThreadView">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641861" class="u-concealed" rel="nofollow">#20</a>
</div>
</div>
<div class="actionBar-set actionBar-set--internal">
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/post-28641861" class="message-attribution-main hideThreadView u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2018-10-04T18:38:00+0300" data-time="1538667480" data-date-string="Oct 4, 2018" data-time-string="6:38 PM" title="Oct 4, 2018 at 6:38 PM">Thursday at 6:38 PM</time></a>
</div>
</div>
<div class="likesBar js-likeList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samBannerUnit samAlignCenter" data-position="post_below_container_20"><div class="samItem" data-xf-init="sam-item" data-id="7" data-cv="true" data-cc="true"><a href="https://bit.ly/2zx6sHK" target="_blank" rel="noopener nofollow">
<img src="https://www.jamiiforums.com/data/siropu/am/user/15babeeb6ef41e.gif">
</a></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">
<div class="pageNav  ">

<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-2">2</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-3">3</a></li>
<li class="pageNav-page "><a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-4">4</a></li>
</ul>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 4
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="4" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="/threads/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233/page-4" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div>
<div class="block-outer-opposite">
<a href="/login/" class="button--link button" data-xf-click="overlay" data-overlay-config="{&quot;className&quot;:&quot;CustomLoginForm&quot;}"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<span class="shareButtons-label">Share:</span>
<a class="shareButtons-button shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--gplus" data-href="https://plus.google.com/share?url={url}">
<i aria-hidden="true"></i>
<span>Google+</span>
</a>
<a class="shareButtons-button shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i></i>
<span>Link</span>
</a>
<a class="shareButtons-button shareButtons-button--telegram" data-href="http://t.me/JamiiForums">
<i></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar p-have--sidebar">
<div class="samCodeUnit" data-position="container_sidebar_above"><div class="samItem"><center>

<div id='div-gpt-ad-1537450593346-0' style='height:360px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537450593346-0'); });
</script>
</div>
<br>
</center></div></div>

<div class="block" data-widget-id="7" data-widget-key="forum_overview_forum_statistics" data-widget-definition="forum_statistics">
<div class="block-container">
<h3 class="block-minorHeader block-forum-static"><a>Forum statistics</a></h3>
<div class="block-body block-row forum-static-content">
<div class="forum-static-item">
<img src="/styles/brivium/jamii/extra/thread.png">
<span class="title">Threads</span>
<span class="number">1,209,236</span>
</div>
<div class="forum-static-item">
<img src="/styles/brivium/jamii/extra/member.png">
<span class="title">Members</span>
<span class="number">459,878</span>
</div>
<div class="forum-static-item">
<img src="/styles/brivium/jamii/extra/post.png">
<span class="title">Posts</span>
<span class="number">28,331,291</span>
</div>
</div>
</div>
</div>
<div class="block" data-widget-id="8" data-widget-key="forum_overview_share_page" data-widget-definition="share_page">
<div class="block-container">
<h3 class="block-minorHeader block-share"><a>FOLLOW US</a></h3>
<div class="block-body block-row">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons">
<a class="shareButtons-button shareButtons-button--facebook" data-href="https://facebook.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--twitter" data-href="https://twitter.com/JamiiForums">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--telegram" data-href="http://t.me/JamiiForums">
<i></i>
<span>Telegram</span>
</a>
<a class="shareButtons-button shareButtons-button--instagram" data-href="https://instagram.com/JamiiForums">
<i></i>
<span>Instagram</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="brv-breadcrumbs brv-breadcrumbs__bottom">
<div class="brv-breadcrumbs-position">
</div>
<div class="brv-breadcrumbs-inner">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/.#general-forums.3" itemprop="item">
<span itemprop="name">General Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/jukwaa-la-siasa.6/" itemprop="item">
<span itemprop="name">Jukwaa la Siasa</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
<div class="brv-breadcrumbs-position">
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="footer-custom">
<div class="row">
<div class="footer-column footer-column-1">
<div class="footer-title"> <h3>Who we are</h3> </div> <div class="content-inner"> <p>JamiiForums is a 'User Generated Content' site; anyone can register (MUST) and comment or start a new topic. <br> You are always welcome!</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-2">
<div class="footer-title"> <h3>Where are we?</h3> </div> <div class="content-inner"> <p>We have our offices in Dar es Salaam but we still work virtually. <br> For anything related to this site please Contact us.</p> <a href="#">Contact us now...</a> </div>
</div>
<div class="footer-column footer-column-3">
<div class="footer-title"> <h3>DISCLAIMER</h3> </div> <div class="content-inner"> <p>JamiiForums, its partners, affiliates and advertisers are not responsible for the content of threads/topics that are submitted by users..</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-4">
<div class="footer-title"> <h3>Forum Rules</h3> </div> <div class="content-inner"> <p>JamiiForums is moderated under the rules set by users and moderators to safeguard you. <br> You MUST read them and comply accordingly.</p> <a href="#">Read more...</a> </div>
</div>
<div class="footer-column footer-column-5">
<div class="footer-title"> <h3>Privacy Policy</h3> </div> <div class="content-inner"> <p>We are committed to respecting your privacy rights when visiting any JamiiForums.com page, such as this one. <br> Read our Privacy Policy. </p> <a href="#">Proceed here...</a> </div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="p-footer-inner">
<div class="footerBottomContent">
<div class="footerBottom--left">
</div>
<div class="footerBottom--right">
<ul class="p-footer-linkList">
<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/help/terms/">Terms and rules</a></li>
<li><a href="/help/privacy-policy/">JamiiForums' Privacy Policy</a></li>
<li><a href="/help/">Help</a></li>
<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i></span></a></li>
</ul>
<span class="UptoTop js-scrollTop">Up to top<i class="fa fa-caret-up" aria-hidden="true"></i></span>
</div>
</div>
</div>
</div>
<div class="footer-copyright">
<div class="p-footer-inner">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo&trade; <span class="copyright">&copy; 2010-2018 XenForo Ltd.</span></a>
<div class="BRCopyright" style="display: block;">
<style>@media (max-width:480px){.Responsive #BRCopyright span{display: none;}}</style>
<div class="content-brcpright">
<a href="http://brivium.com/xenforo-add-ons" class="item-brcp" title="Brivium XenForo Add-ons">XenForo Add-ons</a>
<span>&</span>
<a href="http://brivium.com/xenforo-styles" class="item-brcp" title="Brivium XenForo Styles">XenForo Styles</a>
<span> ™ © 2012-2017 Brivium LLC.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--floating  js-notices" data-xf-init="notices" data-type="floating" data-scroll-interval="6">
<li class="notice js-notice notice--primary" data-notice-id="1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility="">
<div class="notice-content">
<a href="/account/dismiss-notice?notice_id=1" class="notice-dismiss js-noticeDismiss" data-xf-init="tooltip" title="Dismiss notice"></a>
You are browsing this site as a guest. It takes 2 minutes to <a href="https://www.jamiiforums.com/register/"><B>CREATE AN ACCOUNT</B></a> and less than 1 minute to <a href="https://www.jamiiforums.com/login/"><B>LOGIN</B></a>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa fa-arrow-up"></i></span></a>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/js/vendor/jquery/jquery-3.2.1.min.js?_v=8af308c6"><\/script>')</script>
<script src="/js/vendor/vendor-compiled.js?_v=8af308c6"></script>
<script src="/js/xf/core-compiled.js?_v=8af308c6"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samAdBlockAction = "disabled";
	XF.samServerTime = 1538785393;
</script>
<script src="/js/xf/lightbox-compiled.js?_v=8af308c6"></script>
<script src="/js/siropu/am/core.min.js?_v=8af308c6"></script>
<script src="/js/xf/notice.min.js?_v=8af308c6"></script>
<script src="/js/brivium/jamii/notice.js?_v=8af308c6"></script>
<script>

						jQuery.extend(XF.phrases, {
							link_copied_to_clipboard: "Link copied to clipboard."
						});
					
</script>
<script>jQuery.extend(XF.phrases, {
		brms_category:       "Category",
		brms_download:       "Download",
		brms_update:         "Update",
		brms_review:         "Review",
		brms_rating: "Rating",
		brms_forum:          "Forum",
		brms_views:          "Views",
		brms_replies:        "Replies",
		brms_likes:          "Likes",
});
</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			url: {
				fullBase: 'https://www.jamiiforums.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=9&l=1&d=1538682363',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1538785393,da348a39cff832d51f65be5cb06917cd',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=8af308c6":true,"\/js\/siropu\/am\/core.min.js?_v=8af308c6":true,"\/js\/xf\/notice.min.js?_v=8af308c6":true,"\/js\/brivium\/jamii\/notice.js?_v=8af308c6":true},
			css: {"public:bb_code.less":true,"public:brsfp_thread_view.less":true,"public:lightbox.less":true,"public:message.less":true,"public:notices.less":true,"public:poll.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:extra.less":true},
			time: {
				now: 1538785393,
				today: 1538773200,
				todayDow: 6
			},
			borderSizeFeature: '3px',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1073741824,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {}
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script src="/js/brivium/jamii/brfunction.js"></script>
<script src="/js/brivium/jamii/slick.min.js"></script>
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.jamiiforums.com\/threads\/rc-ally-hapi-unapaswa-kujifunza-kwa-watangulizi-wako-acha-kiherehere-iringa-sio-kinondoni.1490233\/",
			"headline": "RC Ally Hapi unapaswa kujifunza kwa watangulizi wako acha kiherehere Iringa sio Kinondoni",
			"articleBody": "Mkuu wa mkoa wa Iringa ndugu Ally Happi amekuwa akijinasibu kuwa ataifanya Iringa Mpya ambayo kwa mda wote aliokaa hatujaiona hadi sasa zaidi ya visasi vya kisiasa\nAnafanya mambo ya hivyo na kuamimini kwamba yy ni smart sana kana kwamba viongozi wote waliowahi kupita pale Iringa walifanya sawa na zero.\nHuyu ni uzwazwa\n\nKatika maelezo yake hakuna hata pahala ameonesha mikakati na njia pekee za kuifanya Iringa mpya anayoisema .\n\nUkifuatilia kwa makin ameonekana maeneo mengi akifanya mambo mengi kwa hila bila kujali hali halisi ya mkoa wa Iringa.\nTumeshuhudia akimwambia Mganga mfawidhi wa hospitali ya rufaa Iringa  mambo ya hovyo na udharirishaji mkubwa wa Kitaaluma.\n\nHuwezi kusema Iringa Mpya wakati hata mkakati wa kiwanda cha kusindika ulazi huwezi kukijenga.\nJifunze\nAna kila sababu za kujifunza kwa mtangulizi wake Mh Mama Masenza amabaye alionekana kuwa na busara katika kutekeleza majukumu yake ndani ya mkoa, hapakuwa na migogoro ya kisiasa ya hovyohovyo kama inavyoaza kutamalaki sasa.\n\nIringa ina wenyewe na wenyewe ndo wanaijua Iringa yao.\nAmani iliyodumishwa Iringa chini ya Mbunge wetu Mh Msigwa isivurugwe na wataka sifa bila sababu.\n\nBadilika",
			"articleSection": "Jukwaa la Siasa",
			"author": {
				"@type": "Person",
				"name": "chuuma"
			},
			"datePublished": "2018-10-04",
			"dateModified": "2018-10-06",
			"image": "https:\/\/www.jamiiforums.com\/images\/logo.png",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 74
			}
		}
		</script>
</body>
</html>
