Can't initialize OCI. Error -1

Rural Swagga

JF-Expert Member
Nov 25, 2010
1,567
2,000
Please help me in resoving the issues I'm facing with Toad.
I'm using Toad ver. 9.0.0.160 for Oracle 10g on Windows 7 Professional.
Oracle 10g and Toad both are installed on same machine.
My problem is that after startup of Toad when I try to establish a connection to the oracle it gives me the error
Can't initialize OCI. Error -1
I did some googleing to resolve this issue and tried following solution
1. Added ocidll=C:\oracle\product\10.2.0\db_1\BIN\oraclient10.dll parameter to startup, in the shortcut of the Toad.
2. Added ocidll=C:\oracle\product\10.2.0\db_1\BIN\oci.dll parameter to startup, in the shortcut of the Toad.
I tried with both the options mentioned above seperately, but that couldn't help.
Can sombody please help me to resolve this issue.
Thanks in Advance.
 

Toa taarifa ya maudhui yasiyofaa!

Kuna taarifa umeiona humu JamiiForums na haifai kubaki mtandaoni?
Fanya hivi...

Umesahau Password au akaunti yako?

Unapata ugumu kuikumbuka akaunti yako? Unakwama kuanzisha akaunti?
Contact us

Similar Discussions

Top Bottom