Dismiss Notice
You are browsing this site as a guest. It takes 2 minutes to CREATE AN ACCOUNT and less than 1 minute to LOGIN

msaada kwenye laptop

Discussion in 'Tech, Gadgets & Science Forum' started by Raia Fulani, Jun 5, 2011.

  1. Raia Fulani

    Raia Fulani JF-Expert Member

    #1
    Jun 5, 2011
    Joined: Mar 12, 2009
    Messages: 10,227
    Likes Received: 67
    Trophy Points: 145
    sijui hili tatizo niweke vipi nieleweke. yaani sijui nilibofya wapi then icon %90 zinakuwa kitu kimoja-default katika kufungua program yoyote. mfano muda huu hizi icons ziko katika muundo wa media player. ukibadili tena zinakwenda katika muundo mwingine mfano internrt explorer. zikiwa hivyo hakuna program unaweza kugungua, mfano calculator huwezi kufungua kwa kuwa hakuna icon ya calculator. nimejaribu kuchokonoa nimechemsha. naombeni msaada irudi kama awali
     
  2. Msarendo

    Msarendo JF-Expert Member

    #2
    Jun 5, 2011
    Joined: Jan 29, 2011
    Messages: 6,124
    Likes Received: 234
    Trophy Points: 160
    Jaribu ku unistall media player,na internet explorer kwenye control panel..then restart a laptop.
     
  3. Raia Fulani

    Raia Fulani JF-Expert Member

    #3
    Jun 5, 2011
    Joined: Mar 12, 2009
    Messages: 10,227
    Likes Received: 67
    Trophy Points: 145
    mkuu nimeiondoa mambo yakawa sawa. Nilivyoinstall tena ikarudi the same
     
  4. Easymutant

    Easymutant JF-Expert Member

    #4
    Jun 5, 2011
    Joined: Jun 3, 2010
    Messages: 2,138
    Likes Received: 181
    Trophy Points: 160
    Kuna mdudu anasumbua!
     
  5. Raia Fulani

    Raia Fulani JF-Expert Member

    #5
    Jun 5, 2011
    Joined: Mar 12, 2009
    Messages: 10,227
    Likes Received: 67
    Trophy Points: 145
    Hakuna mdudu. Ni settings tu. Kila kitu kingine kiko poa. Ishu ni namna ya kufungua kila program kivyake.
     
  6. P

    Paul S.S Verified User

    #6
    Jun 5, 2011
    Joined: Aug 27, 2009
    Messages: 5,841
    Likes Received: 175
    Trophy Points: 160
    Try system restore hadi wakati ilikuwa powa, pc yako ina vidudu vinabadili settings, wenyewe wanaita broken link
     
  7. Brakelyn

    Brakelyn JF-Expert Member

    #7
    Jun 5, 2011
    Joined: Oct 6, 2009
    Messages: 1,200
    Likes Received: 24
    Trophy Points: 135
    u haven't specified your OS, but seems like your Icon cache are getting corrupted which happens now and then. kuna hii program inaitwa 'TweakUI' inaRepair user interface,, download it here for windows XP ((((http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-839afb2a2679/TweakUiPowertoySetup.exe)))).

    When the download is finished, double click on it, this should install it. When installed, Click Start, All Programs, Powertoys for Windows XP, click Tweak UI.

    When Tweak UI is loaded click on Repair then on Rebuild Icons and click Repair, then Apply and Ok...

    for Windows Vista and Seven, read on this Ultimate Windows Tweaker (http://www.thewindowsclub.com/ultimate-windows-tweaker-v2-a-tweak-ui-for-windows-7-vista)
     
  8. Raia Fulani

    Raia Fulani JF-Expert Member

    #8
    Jun 5, 2011
    Joined: Mar 12, 2009
    Messages: 10,227
    Likes Received: 67
    Trophy Points: 145
    asante mkuu. hii yangu ni window 7. ngoja nijaribu kuifanyia kazi
     
Loading...