Dismiss Notice
You are browsing this site as a guest. It takes 2 minutes to CREATE AN ACCOUNT and less than 1 minute to LOGIN

blog codes

Discussion in 'Tech, Gadgets & Science Forum' started by niwaellyester1, Mar 12, 2011.

  1. n

    niwaellyester1 Senior Member

    #1
    Mar 12, 2011
    Joined: Sep 7, 2010
    Messages: 126
    Likes Received: 0
    Trophy Points: 33
    kuna blog nimefungua , iko fresh, jana ktk kucheza cheza kwny web zingine nikakuta 100% Free Hit Counters for Your Website. 100's of Styles to fit your Site. Keep track of your sites page hits and unique visitors FREE! nimefuata maelekezo yote mpk baadae nikatumiwa codez ambazo niliambiwa nizipaste kwnyt the end of the blog template, just before the </body> tag. hapo ndio issue coz kila knikijaribu inanigomea cjui inaniambia format haiko fresh , na me cio mjuzi wa IT xo naomba kusaidiwa jinc ya kupaste hizo codes vizuri ,
    NB: codes bado ninazo ila nimeshindwa kuzisave hapo kwny edit HTML cjui wenyewe mnaita
     
  2. Kang

    Kang JF-Expert Member

    #2
    Mar 12, 2011
    Joined: Jun 24, 2008
    Messages: 4,699
    Likes Received: 204
    Trophy Points: 160
    Blog software ipi unatumia Wordpress, Blogger ? Pia hiyo error ni ipi exactly.
     
  3. n

    niwaellyester1 Senior Member

    #3
    Mar 12, 2011
    Joined: Sep 7, 2010
    Messages: 126
    Likes Received: 0
    Trophy Points: 33
    natumia blogger, error inayokuja ni
    Your template could not be parsed as it is not well-formed. Please make sure all XML elements are closed properly. <br/> XML error message: The markup in the document following the root element must be well-formed.

    Error 500
     
  4. Kang

    Kang JF-Expert Member

    #4
    Mar 12, 2011
    Joined: Jun 24, 2008
    Messages: 4,699
    Likes Received: 204
    Trophy Points: 160
    Ok so unaingia Design > Edit HTML . Then umepaste code yako juu ya </body> ?


    HTML:
     
     </div></div> <!-- end outer-wrapper -->
    
    CODE YAKO IPASTE HAPA!!
    
    </body>
    </html>
    Kuna kitu kwenye code yako hakina closing tag nadhani.

    Yaani <body> inabidi iwe na </body>

    <html> iwe na </html> etc
     
  5. n

    niwaellyester1 Senior Member

    #5
    Mar 12, 2011
    Joined: Sep 7, 2010
    Messages: 126
    Likes Received: 0
    Trophy Points: 33
    poa thanx, ngoja nifanye hvyo ss hv nitakuambia km nimefanikiwa
     
  6. n

    niwaellyester1 Senior Member

    #6
    Mar 13, 2011
    Joined: Sep 7, 2010
    Messages: 126
    Likes Received: 0
    Trophy Points: 33
    naona nimeshindwa mkubwa!!! labda nikuPM unisaidie zaidi
     
  7. Kang

    Kang JF-Expert Member

    #7
    Mar 13, 2011
    Joined: Jun 24, 2008
    Messages: 4,699
    Likes Received: 204
    Trophy Points: 160
    Sawa, bandika humu au PM. Pia ungekuwa unasema umegoma wapi ingesaidi zaidi.
     
  8. n

    niwaellyester1 Senior Member

    #8
    Mar 13, 2011
    Joined: Sep 7, 2010
    Messages: 126
    Likes Received: 0
    Trophy Points: 33
    inakuja error ile ile mkuu , c unajua haya mambo ya IT cyajui ndio maana kusolve tatizo inakuwa ngumu, ss hv umeme umenikatikia , ila kesho nitakuinbox hizo codes zote unipachikie
     
Loading...